Jump to content Jump to content

Black bars remain on screen when using ultrawide monitor


Recommended Posts

  • A detailed description of the issue: I am using a 3440x1440 resolution (ultrawide) and the game is running fine, when using the Grand Prix mode to do an F2 race the resolution suddenly changes and I have massive blackbars on the sides which hide a lot of info. This seems to keep happening as soon as I complete a feature race and continue on to the sprint race. I am using 50% distance and 95 ai. https://imgur.com/a/Cao2d6j this is a screenshot of what my game looks like during the sprint race .
  • Report Code: Not needed.
  • Platform: Steam.
  • Game-mode: Grand Prix F2, 50% feature + sprint.
  • What troubleshooting have you tried? Please list everything you tried: I have tried "Recycling" the resolutions by changing the resolution to 1920 and then back to 3440, but this doesn't seem to make a difference.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible:
    • Start an F2 feature race using GP, make sure to use the 3440x1440 resolution.
    • Complete the F2 feature race, both times it happened I watched the highlights reel, so not sure if that has anything to do with it.
    • Continue on to the sprint race.
    • The issue should now present itself.

Hope you guys can fix this issue, as I cannot complete an F2 race weekend this way.

Link to post
Share on other sites

Ok last update (I swear :D), I think I found where the exact problem is, when watching the highlights reel the game switches resolutions as soon as you see the "Lap .." transition, it appears that the game actually doesn't switch resolutions back to ultrawide however.

Link to post
Share on other sites

Hi @BarryBL, enclosed you will find the link to the video. Apologies for it looking a bit pixelated, something went wrong during recording. In the video you can clearly see that the game is performing fine, but around the 2:43 mark the highlight video shows it's transition screen, after the transition screen 2 massive black bars appear on both sides of the screen which do not go away, even when you start a new race (this can be seen at the ending of the video). I hope the video is of good use! Let me know if you need to see something else.

 

 

 

  • Haha 1
Link to post
Share on other sites
10 minutes ago, BarryBL said:

@FroxBox, apologies, but I don't see the black bars from your video.

UPDATE: Apologies, see it. Resolution and screen size change.

Good to hear it's not me going crazy haha, thanks for checking it out for me!

 

Link to post
Share on other sites

I started a career, and I have a 21:9 monitor. After every race, two black stripes appear on either side of the screen, making the aspect ratio 16:9. So basically I can't do more than one race at a time without restarting, because the sides of the image would be blocked out. (it is not a standard switch back to 16:9 - the HUD stays in the ultrawide position, but gets blocked out by black parts)

Using v1.04. It happened in career gamemode, in the F2 season, I don't know if it happens in Grand Prix or other modes too.

The issue is simple to recreate. Start an F2 career. Complete a session. Start the next session. And the black bars appear. The issue always happens

I have tried troubleshooting the video settings, restarting the race, Alt+Tab-ing out of the game and back, none of these worked. I'm using an LG 34GN850-B.

  • Agree 1
Link to post
Share on other sites

Hi!

Experiencing same issue in My Team career mode. First race is good, and any race after that (multiplayer/ranked/career/my team/gp) will have the black bars on the side. Tried changing aspect ratio in game, switching from fullscreen to windowed, to windowed fullscreen, alt+tab, nothing works, only game restart.

On a 3440*1440 display.

  • Agree 1
Link to post
Share on other sites

I'm having the exact same issue. I did a Grand Prix race that worked fine. I started playing Braking Point and it appeared when the traffic lights finished counting down. I then tried some other game modes and every session after that the black bars appeared at the end of the traffic lights (I also recreated the Grand Prix that worked originally).

The only think that fixed it for me was a restart.

Kind of frustrating I can only do a single race before needing to restart the game.

My resolution is 2560 x 1080

  • Agree 1
Link to post
Share on other sites

I am having the same issue in ALL modes. I am running a NVIDIA GTX1660 Super graphics card and a spectre 35” ultra-wide and I still have the dumb black bars continuously poping up. Please fix this issue codemasters. 

  • Agree 1
Link to post
Share on other sites
  • A detailed description of the issue.

- If you start the Game, the first race is working in 21:9. But if you go back to start the next Race, 21:9 UltraWide is no more working and you have black bars on the side. The only way to get back 21:9 is to restart the Game.

  • Report Code

- None

  • Platform?

- PC / Steam

  • Game-mode?

- All

  • What troubleshooting have you tried? Please list everything you tried.

- Changing Aspec from Auto to 21:9 and back (InGame) but will not dix the issue

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

- Start the Game in 21:9

- Start a Race and finish it

- Go Back to menue

- start the next Race

- 21:9 is gone and you have black bars on the side wich can not remove while inGame

Link to post
Share on other sites
  • Hoo changed the title to Black bars remain on screen when using ultrawide monitor
  • 3 weeks later...

I am having the same issue, using LG 34GN850-B monitor on PC as well: aspect ratio changes, black bars appear on sides suddenly in a next race. Aspect ratio was set to auto before, I than manually set it to 21:9, but the black bars remained. Restarting the game solves the issue, but the issue returns (it seems random to me, but I will check if it only occurs after watching replays as suggested earlier in this thread to see if I can reproduce the issue that way).

Not sure if this might be related, but I also get random crashes to desktop, but I have only had these since today after patch 1.06.xxx is installed. In windows event viewer, I notice the following event after the crash: ' Display driver nvlddmkm stopped responding and has successfully recovered.' I have a RTX3080, latest drivers available installed. I did send the crash report twice after the crashes occured today. I have changed power management mode to prefer maximum performance in nvidia control panel, verified integrity of game files in Steam.  1 file out of the ordinary was found and I let Steam fix it (I have tested another version of nvngx_dlss.dll I used, hoping to fix the ghosting issues with dlss, but unfortunately it didn't, so all files are original again now). I have removed gigabyte Aorus as well and replaced it with MSI afterburner (just for a fan profile for the GPU)

Several hours of f1 2021 further, the game did not crash to desktop anymore, however the issue with the ultrawide aspect ratio being weird still occured several times in those hours.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...