Jump to content Jump to content

Xbox - Disconnection in Lobbies in Online modes


Recommended Posts

I can't even join a sessions. It just get's stuck on the Joining Session page.

Issue: Can't join multiplayer session. After 10 or so tries once i finally joined a lobby during qualification. Just before the end of the qualifying the same issue as explained above happened. Everyone left the room and it threw me into an empty lobby.

Platform: Series X

Wheel: TMX Pro

Mode: Social Play

Not the host

Doesn't matter what i do.

Link to post
Share on other sites

Thread has been tidied to hide a few unhelpful responses. Please, if you add a report to this thread give the session code and any Xbox error codes.

This issue is being worked on by the developers. Help them to help you 👍

  • Agree 1
Link to post
Share on other sites

I have same problem
Issue: I join a multiplayer lobby and after 1 minute it shows migrating host and then all players leave lobby
Platform: Xbox one s

Wheel: Thrustmaster TMX Pro

Mode: Social Play

Report code: PERP-MSTB-BPAC-GTEG

Error code: none, just shows that all players leave lobby and then i am alone in the lobby

Link to post
Share on other sites

Ik heb ook hetzelfde probleem,

Ik woon in Nederland. 

Platform: Xbox one S

 

Ik kan lid worden van een online lobby en soms zelfs de start van een beetje kwalificatie doen, maar na 30 seconden - 60 seconden vertrekt iedereen (en het spel zegt dat er niet genoeg mensen in de lobby zijn). Mijn internet is prima bij elk spel. ik heb een signaal bedraad en veel poorten geopend omdat medewerkers van codemasters me dat vroegen. En heb het spel al twee keer opnieuw geïnstalleerd en mijn router opnieuw ingesteld, maar niets hulp. Het gebeurt in elke soort lobby. En ik kreeg de deluxe editie voor niets!!!

De foutcode: kan het niet vinden (kijk naar de schermafbeelding)

https://gyazo.com/3c31915684ec70629b46860ad8541733

Link to post
Share on other sites
On 7/18/2021 at 12:32 AM, WhippyHail said:

1.       A description of the issue. Please include any error codes here.

FYI Im on Xbox one S

Keep getting kicked within minutes of joining any lobbies. Sometimes I dont even get into the lobby. When I get kicked it shows itself by everyone else in the lobby leaving the session except for me. This has happened whilst I was in a party with the people in the lobby and they only saw me leave and nobody else

 

Error code: WD10052

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

v 1.03

3.       Game-mode?

All gamemodes under social play and ranked

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

Load up F1 2021

Make sure you are connected to the EA servers

Sign up to an online lobby, for example by pressing social play, browse, pressing a lobby in your region with green connection status

If the game let's you in, wait a maximum of 3 minutes and then you will see all other drivers leave the session without that actually being the case.

5.       How often do you see this problem? Is it the only time or does it always happen?

Every time I have tried connecting to an online session on F1 2021

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

I have reinstalled the game, restarted Xbox,  created a new account, checked my download speed, checked my NAT, restarted my router, the lot basically 

7.       Any accessories you are using (gamepad, wheel etc)

I have tried both with my Logitech G920 wheel connected and plugged out

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

Unfortunately not

@BarryBL

Link to post
Share on other sites
  • Administrator

Merged issue as both are with connectivity issues on Xbox. This has now been added to our internal report and is with developers. Please continue to post reports so we can add this to our feedback for the team.

Please continue to report the issue, and add report codes (16 digit codes found in Game Options > Bottom Left of the screen) to this too so we can look into these reports.

  • Thanks 1
  • Agree 3
Link to post
Share on other sites

I'm having similar issue, open NAT type, wired directly to a Netduma gaming router with an A for bufferbloat on DSL reports. I got two online ranked races in. At the end of the second race when it was showing the podium pass, my game crashed back to the home screen. I'm on Series X and using performance mode.

  • Like 1
Link to post
Share on other sites

GGSG-KPBS-PHHK-GCEG. Date was 19/07/2021. We are gonna try to play again this afternoon. I Will post the code again if it doesn't work

 

 

 

 

Edited by Cdevries1508
Date added
Link to post
Share on other sites
  • Administrator

Thanks to all that have added codes. Presume these are all codes from today. 

Please can you add date of when you booted the game up alongside the codes. Platform will help too. Thanks all

Link to post
Share on other sites

Platform: Xbox One X

Error Code: CHTJ-PDBC-SSGJ-GTEG

Time: 19/07/2021 22:45 CET

 

Sometimes it shows me a lobby, but all players are greyed out and I cannot really participate.

sometimes I simply wait for a long time for connection.

Once it showd me the following message:

"You don't have Multiplayer-rights"

Edited by Wlad2110
  • Agree 1
Link to post
Share on other sites

Report code: VMHG-SAEH-RCAP-GMJG

Console: Xbox series x 

NAT type :strict (I don't know how to change it)

Region: Hungary 

Time: 23 CET july 19

Edited by Drekko0823
Link to post
Share on other sites

Since posting on Saturday with this report code CXHJ-CAXD-ADTJ-GTJG

I have had the host migrating glitch after the race start Turing everyone to ai except me but for everyone else im ai

Also had the joining session glitch where I canny join any lobbies what so ever

I also encountered glitch were the host would constantly disconnect from co op career 

Clarity on a patch would be great if it could be given 👍

  • Agree 1
Link to post
Share on other sites
  • Hoo unpinned this topic
  • Hoo locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...