Jump to content Jump to content

Xbox - Disconnection in Lobbies in Online modes


Recommended Posts

Location: Germany / Dortmund

Provider: Unitymedia

Router: Unitymedia Connect Box

Connection: Wireless

Nat-Typ: Open

 

I Never experienced any Problems like this in previous F1 Games.

F1 2021 is also the only Game where i have Problems with this

I added a Video with showes the issue and a Photo of my connection

 

 

D35F1181-6ECD-46D5-9AB7-4AFF80CCAC76.thumb.jpeg.0e6c941836d827c9842e06110930d81d.jpeg

Link to post
Share on other sites
48 minutes ago, LucasSaiNzZ said:

Location: Germany / Dortmund

Provider: Unitymedia

Router: Unitymedia Connect Box

Connection: Wireless

Nat-Typ: Open

 

I Never experienced any Problems like this in previous F1 Games.

F1 2021 is also the only Game where i have Problems with this

I added a Video with showes the issue and a Photo of my connection

 

 

D35F1181-6ECD-46D5-9AB7-4AFF80CCAC76.thumb.jpeg.0e6c941836d827c9842e06110930d81d.jpeg

IMG_0848.MOV 29.43 MB · 1 download

And that is vodafone, too

Unitymedia does not exist anymore.

Same company as mine.

Link to post
Share on other sites
On 7/20/2021 at 8:49 PM, Hoo said:

Hi All,

We've been investigating this report, but haven't been able to repeat this issue internally. 

For anyone affected by this issue, please could you provide the following information to help us understand how your network is configured:

  • Your country / region
  • Your ISP
  • Your connection type (phone, fiber, cable, etc.)
  • Your modem / router model
  • A summary of your network setup from your internet socket to your Xbox
  • The reported NAT type on your Xbox  

Additionally, we would like to enable some more logging for users affected by this issue that may help us to locate the cause of the problem. If you are happy to assist us with this then please send me a direct message that references this thread and letting me know that you are able to help. I will then provide you with further details.

Thanks.

I keep disconnecting from every single online game within seconds. And Microsoft won't give a refund, because I have played the game. So please fix this Codemasters! I'm feeling like I have wasted 70 euros on an unplayable game now.

 

Region: Netherlands, city: breda

Isp: Ziggo

Connection: cabled

Modem: Connect box

Network setup: modem --> splitter --> xbox

Nat type: open

  • Agree 3
Link to post
Share on other sites
On 7/21/2021 at 5:40 PM, Kavodrifts said:

I have gone back to wireless connection and I haven't had the error codes but I am still having the host migrating glitch in every  social play lobby

I'm not on port 3074

Not using dns 8.8.8.8 becuse I don't know how it works 

Report code GPBP-PRGA-GSEC-GSJG

I'm am now receiving error codes again so I don't think it was to do with lan and or WiFi extender/spliter/tp links

Link to post
Share on other sites
3 hours ago, funkydwaas said:

Common guy’s the bug is already 10 day’s old. When can we expect a fix. Literally a production breaking bug!

Is there an ETA?

this bug was already in beta, so it's about a month and a half

Link to post
Share on other sites

Those 80$ for F1 2021 Deluxe Demo Edition was the 2nd worst investment of my life.

If you want to know - the worst investment was my wife's ring 😛

 

I already quit my wheel, will get it out in a few weeks when they have fixed it.

Not even F1 2020 is funny anymore under these circumstances

 

Edited by Wlad2110
  • Haha 2
Link to post
Share on other sites

i cant tell you how angry this is making me.i literally cannot play the part of the game i bought it for,i want to know whats being done about it im sick of the radio silence when something gamebreaking like this happens

  • Agree 3
Link to post
Share on other sites
13 hours ago, speeddemon8021 said:

i cant tell you how angry this is making me.i literally cannot play the part of the game i bought it for,i want to know whats being done about it im sick of the radio silence when something gamebreaking like this happens

I am a league racer. As this game dont allow 99% of hotspot users to compete i can kiss league racing goodbye. Was absolutely fine on F1 2020. 

  • Agree 1
Link to post
Share on other sites
39 minutes ago, Darnell18 said:

I am a league racer. As this game dont allow 99% of hotspot users to compete i can kiss league racing goodbye. Was absolutely fine on F1 2020. 

Me too 😞

  • Agree 1
Link to post
Share on other sites

Ok, so.

I bought this "game" on July 13.
This is not a game, is just ****. In the 2021 is not possible that you releases a game and all online services don't work.

I paid 80€ for this "game" and I can't play co-op career, I can't play online multiplayer and not even online league.
It's been ELEVEN days since the game was released and nothing has changed. Is this right?!

Today, I finally managed to play ranked mode... and this happens!! What is this ****?
Clown 🤡🤡🤡

  • Agree 1
Link to post
Share on other sites
  • Codemasters Staff

A quick update: Firstly, many thanks for the info everyone has provided. This has been extremely useful. Extra thanks to those players who also offered assistance with additional logging.  

The information that you provided showed there to be several different issues at play. We have made good progress on a couple of these issues and will be aiming to roll out some fixes in the next Xbox patch (v1.05). These fixes should resolve some cases where players were being removed from a session after loading into the track and may also fix some instances where players would fail to join another session after having been removed from a session previously. We will be aiming to get this patch out as soon as we can, but the build still needs to go through the full test and submission cycle first, so we can't give an accurate ETA at the moment. @BarryBL will update this thread once we have more information for you. 

Please note that we are still investigating further issues that were uncovered as part of this thread. We will be monitoring this thread, so please let us know if you are still experiencing constant disconnections from the session after v1.05 is released (with bug info, report codes and videos where possible).

Thanks.

  • Agree 7
Link to post
Share on other sites

Same as already written by others and on blogs, did all of the below.

Cost me hours an hours and still no solution ?!?!? 

 

 

Facing the same issue as above? One of Codesmaster’s moderators suggested this.

  • Make sure your PlayStation Plus account is active if you are using PS4.
  • Make sure your Xbox Live Gold account is active if you are using Xbox One
  • If you are using a Wi-Fi Connection, try using a wired connection
  • Try to shutdown things completely and restart the console
  • Restart your router
  • Make sure your consoles are updated to the latest firmware
  • Check PC for unnecessary background applications, try to disable them as it can affect the performance.
  • Try opening/forwarding below mentioned ports as suggested by the mod, if you don’t know how to do port forwarding on Xbox, you can head here. PlayStation users can understand port forwarding by heading here. PC users can set up port forwarding by accessing router settings.

By mod :-

F1 2021

F1 2021

 

Link to post
Share on other sites

I have the solution and it worked very good over the weekend.

 

1. Uninstall F1.

2. Throw the game into your dealers face.

3. Go to Kart racing park.

 

Edited by Wlad2110
  • Haha 1
  • Agree 1
Link to post
Share on other sites

I'm not sure how many others have the same issue on XSX, but it took me about an hour to get into a friend's only (plus ai) lobby last night. Every time I would:

- open a social lobby

- set as friends only (also tried invite only) 

- invite party

- wait for members to join

- get kicked to dashboard, with game being killed off. 

- reload game to main menu, try and join lobby (either through invite from friends who are all still patiently waiting for me in the lobby, or join game option in xbox guide menu), see joining screen, get kicked to dashboard. 

W... T... F... 

I have zero issues in any other game. NAT type is open with quick and stable wired Internet connection directly into router. 

None of my friends have this issue but I can't see what is wrong with my setup to be the issue.. All of us are on XSX. Full price for a broken game that I struggle to play the mode I bought it for feels awesome. Beta clearly needs to have more participants and be started earlier. I don't get how releasing games this broken has become the norm (and apparently acceptable), covid or not. I had less issues with Cyberpunk 🙄

Link to post
Share on other sites
11 minutes ago, Rango said:

I'm not sure how many others have the same issue on XSX, but it took me about an hour to get into a friend's only (plus ai) lobby last night. Every time I would:

- open a social lobby

- set as friends only (also tried invite only) 

- invite party

- wait for members to join

- get kicked to dashboard, with game being killed off. 

- reload game to main menu, try and join lobby (either through invite from friends who are all still patiently waiting for me in the lobby, or join game option in xbox guide menu), see joining screen, get kicked to dashboard. 

W... T... F... 

I have zero issues in any other game. NAT type is open with quick and stable wired Internet connection directly into router. 

None of my friends have this issue but I can't see what is wrong with my setup to be the issue.. All of us are on XSX. Full price for a broken game that I struggle to play the mode I bought it for feels awesome. Beta clearly needs to have more participants and be started earlier. I don't get how releasing games this broken has become the norm (and apparently acceptable), covid or not. I had less issues with Cyberpunk 🙄

It is not alle XSX,

It is any Xbox, and it seems your problem is worse than mine for example, because.

My game usually does not crash, maybe at the end of a race only.

I usually get kicked out of lobby and get into a new lobby where I am the only user.

What router do you have? And which internet provider?

Link to post
Share on other sites
On 7/13/2021 at 9:27 PM, RedDevilKT said:

Can you add a report code too please? Helps us out particularly with online sessions. It's available in the pause menu on the bottom left corner

My error code is - MDRE-AGMS-BBAJ-GXJG

I manage to get into a lobby 10 mins later, people leaving and joining! Race doesn’t even attempt to start…I don’t know how you can make these online services so scuffed! It says you’re doing an update on your website yet people can still get in? Payed 75 quid for this ****

Link to post
Share on other sites
55 minutes ago, Brahdz said:

My error code is - MDRE-AGMS-BBAJ-GXJG

I manage to get into a lobby 10 mins later, people leaving and joining! Race doesn’t even attempt to start…I don’t know how you can make these online services so scuffed! It says you’re doing an update on your website yet people can still get in? Payed 75 quid for this ****

Yes we all have been scammed with that.

I am sure Codemasters will give us all who is reporting this error Early Access next year.

Link to post
Share on other sites
2 minutes ago, Wlad2110 said:

Yes we all have been scammed with that.

I am sure Codemasters will give us all who is reporting this error Early Access next year.

Yeah, 100%, it’s so pathetic. I can only play so much solo 😂

Link to post
Share on other sites
  • Hoo unpinned this topic
  • Hoo locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...