Jump to content Jump to content

t150 steering wheel loses input

Recommended Posts

hey y'all, first of all I want to say that you seem to have made an amazing game, congratulations on that. I do however have a rather game breaking bug.

  • A detailed description of the issue.

when driving around my steering wheel (t150) would sometimes lose it's input, meaning that all steering or button pressing wouldn't register. All inputs from my pedals however do work while the steering wheel is out. This will take 1-4 seconds before input is registered again. It should be noted that this only was a problem the second time I played, the first time everything went well.

  • Report Code


  • Platform?


  • Game-mode?

happened both in myteam (Bahrain) and time trial (Belgium), the report code is from the time trial session.

  • What troubleshooting have you tried? Please list everything you tried.

I disconnected and reconnected my steering wheel, restarted the game, changed the steering wheel dead zone, and checked on f1 2020 if this was a problem, and it wasn't.

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 

at the bottom

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

Although it's mostly random, it only seems to happen at straights. 


Link to post
Share on other sites

I loaded it up again after some hours, to see if I needed to do the things you said and check if it fixed itself, and it seems like it did as I didnt have any problems anymore. I hope that it works now forever, if I get more issues I'll come back to it

Link to post
Share on other sites

I have had this issue consistently since launch. It seems to get worse the more inputs I try to do at a time. It affects mainly the overtake button, paddle shifters, and, most noticeably, the steering. I use the Thrustmaster TMX. The steering lag can be seen visually in cockpit view and large steering movements will cause the steering animation to rubberband and I can feel it in the ffb. I have updated the firmware and drivers, but nothing has changed. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...