Jump to content Jump to content

Error Code 2631071469:S


Artiotwogia
 Share

Recommended Posts

hello 

i get this error code when i tried to conecting whit the online servers 

this is the error code 2631071469:S

this is the report code AEXJ-RHVS-TAEC-XXMG

a body from my has the same problem 

 

Edited by Baest9
Link to comment
Share on other sites

23 minutes ago, Wlad2110 said:

There are guys getting these issues since 9 and more days since the beta already.

Calm everybody and let them Codemasters do their work, I have been annoyed already a lot but this won't help us at all

Tonight's issue was different:

BBC News - Major websites hit by global outage

https://www.bbc.co.uk/news/technology-57929544

Link to comment
Share on other sites

14 hours ago, Snapster90 said:

It's annoying to buy the legendary add-on to have 3 days earlier access to the game and then experience the issue which is basically freezing the game after the blue screen. ... and you still can't play it... 

Totally agree. We should be getting more as a bandage on our wallet wounds

Link to comment
Share on other sites

These are the lags that come up every 10 seconds in the Menu or in Video sequences. Even while i Just play offline, because i have the error Code of this thread and can‘t Even connect. It’s Just in F1, in fifa i can Even play online without a Problem. Could this je solved, if Microsoft will finally Release the Update for 1.0.4?

Link to comment
Share on other sites

Hi, 

I bought the deluxe edition of F1 2021 and STILL haven't been able to play online modes (ALL of them) This is really annoying as I have two friends waiting to do co-OP career mode and I also am involved in 3 Racing Leagues which I havent been able to participate in. Usually I have been able to join a session and once I'm in the OSQ or on the grid waiting to start, I get the message "Migrating Host" and then everyone else leaves/disconnects.

Since today, when I load into the game I get the error code 2631071469:S --- with the message, "ONLINE SERVICES ERROR - Failed to connect to online services. Please try again in a few moments." Hitting the retry button doesnt work and I have also uninstalled and reinstalled the game, I have used a wired and wireless connection, my NAT type is open. My report code is : DDDX-DGCT-XXAC-GXEG --- I really hope you can fix this soon as its really annoying or I'll be looking for my money back. Heres a clip of my POV of what happens when I load into a race https://gamerdvr.com/gamer/joe0c5/video/140303723 

16271186585266243786405715519363.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...