Jump to content Jump to content

[PC] Graphics looks horrible when everything is maxed out on ultra settings


Recommended Posts

video looks the same, dont know if i have the time to record it today.. but i will do a dxdiag.. maybe there are some directx12 issues.. but i start the dx12 .exe and every driver is up to date... maybe u can ask the team if there are going to be patches

Link to post
Share on other sites

yeah but maybe u can find out solutions in the meantime.. i dont come home before 8pm 😄 maybe its a directx12 issue but all my drivers are up to date and i start the dx12 .exe.. maybe ask the team

 

 

sorry double post

Edited by insomniac287
pls delete
Link to post
Share on other sites
5 minutes ago, WillemsImages said:

Holy ****! This actually worked out for me!!! 😄 Thank you soooo much my friend!

@insomniac287TAA will do the trick! Not the one with the other variant!!

yeah.. but.. this makes my shadows much worse.. its not a solution for me.. and if its the problem with the other TAA.. the team should patch that @BarryBL

Link to post
Share on other sites
1 hour ago, insomniac287 said:

yeah.. but.. this makes my shadows much worse.. its not a solution for me.. and if its the problem with the other TAA.. the team should patch that @BarryBL

I have no shadow issues as I can see now, where do I need to look at?

Link to post
Share on other sites

i now the videos arent the best quality... but the shadow problem is very good to see and also the edge flickering is good to see in the monaco video.. if you keep attention to the objects in the backround buildings and stuff.. ant aliasing so bad... its not because of the video.. its what i have on screen u know


EDIT: And look on the street marks or lines, stripes however u call that haha.. thats really destroying the immersion.. and as i said.. setting it to just TAA doesnt help.. or reducing graphics

Edited by insomniac287
added something
Link to post
Share on other sites
1 hour ago, insomniac287 said:

Win10 game bar

Disable the game bar, use the native capability of the card (Shadowplay or ReLive). If you have Intel iGPU try setting that as a render device in OBS (that's another option). 

Link to post
Share on other sites

Like ... I'm pretty disappointed and unpleasantly surprised. The game has an absolutely crazy optimization, or I don't know where the mistake is. I played F1 2020 in 4K with dynamic resolution when the minimum was 90%, almost everything at high, only off AO, Screen Space reflection and SSRT shadows and the game held me very nicely 60FPS. And here? Not even reduced to 1440p, along with reducing the textures to high, some things even to medium, so it tears like a pig. Not to mention the constant crashes of Ego Crash Dump ... And yes I have the latest patch 1.04, GPU drivers, Win 10 updates, etc. I play on Ryzen 5 3600, RTX 2060, 16gb RAM ...

  • Agree 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...