Jump to content Jump to content

[PC] Graphics looks horrible when everything is maxed out on ultra settings


Recommended Posts

8 hours ago, Raymy said:

Like ... I'm pretty disappointed and unpleasantly surprised. The game has an absolutely crazy optimization, or I don't know where the mistake is. I played F1 2020 in 4K with dynamic resolution when the minimum was 90%, almost everything at high, only off AO, Screen Space reflection and SSRT shadows and the game held me very nicely 60FPS. And here? Not even reduced to 1440p, along with reducing the textures to high, some things even to medium, so it tears like a pig. Not to mention the constant crashes of Ego Crash Dump ... And yes I have the latest patch 1.04, GPU drivers, Win 10 updates, etc. I play on Ryzen 5 3600, RTX 2060, 16gb RAM ...

yeah and i dont see why higher graphic settings create this bad graphic bugs.. i mean why should i reduce game graphics when i have a constant above 70 fps framerate? @BarryBL i dont wanna turn my graphics down when i have the power to run a stable good framerate.. i would understand it when i have a very unstable framerate.. or low.. but its more than stable.. 74 is average.. most of the time its 120..

Edited by insomniac287
typo
Link to post
Share on other sites
1 hour ago, insomniac287 said:

yeah and i dont see why higher graphic settings create this bad graphic bugs.. i mean why should i reduce game graphics when i have a constant above 70 fps framerate? @BarryBL i dont wanna turn my graphics down when i have the power to run a stable good framerate.. i would understand it when i have a very unstable framerate.. or low.. but its more than stable.. 74 is average.. most of the time its 120..

Have you tried the steps requested? All these help to eliminate potential issues so the actual problem can be pinpointed. Help us to help you.

Link to post
Share on other sites
1 hour ago, insomniac287 said:

yeah and i dont see why higher graphic settings create this bad graphic bugs.. i mean why should i reduce game graphics when i have a constant above 70 fps framerate? @BarryBL i dont wanna turn my graphics down when i have the power to run a stable good framerate.. i would understand it when i have a very unstable framerate.. or low.. but its more than stable.. 74 is average.. most of the time its 120..

Post your own problem in a dedicated thread unless you have the exact same issue and then the same advice applies. Use the template, give us as much information as possible and try the suggestions.

Link to post
Share on other sites
1 hour ago, steviejay69 said:

Have you tried the steps requested? All these help to eliminate potential issues so the actual problem can be pinpointed. Help us to help you.

yeah i tried disabling sound card and i did a bios update... and i thought this thread is perfect for every graphics issue bc its about horrible graphics with a top rig^^

 

and i used the template and have a own thread.. 

Edited by insomniac287
added
  • Thanks 1
Link to post
Share on other sites

So now you're using Shadowplay to record and on Ultra everything still looks stuttery?

Have you tried DDUing the driver (safe mode, then doing a clean install) and deleting the hardware_settings_config.xml before trying again?

Link to post
Share on other sites
2 hours ago, steviejay69 said:

So now you're using Shadowplay to record and on Ultra everything still looks stuttery?

Have you tried DDUing the driver (safe mode, then doing a clean install) and deleting the hardware_settings_config.xml before trying again?

Oh i i think u understood my Problem wrong.. bo stutters at all.. but shadows Look weird and the whole Screens looks like really bad anti aliasing

Link to post
Share on other sites
6 minutes ago, insomniac287 said:

Oh i i think u understood my Problem wrong.. bo stutters at all.. but shadows Look weird and the whole Screens looks like really bad anti aliasing

No, I don't understand the problem wrong. If the machine is set up correctly, the video should not stutter.

DDU the driver and do not set any options in the NV Control Panel, delete the hardware_settings_config.xml - what I want you to do is to run the game without trying to tweak any graphical settings.

Link to post
Share on other sites
5 minutes ago, Des0xyN said:

Feels like having "TAA and FidelityFX" forces the game textures to load in 720p or something. Maybe invisible Dynamic Resolution? I don't know. Hopefully gets fixed soon.

@BarryBL @steviejay69 this guy explained it so well.. i was to dumb to explain my problem.. but i have the problem also with standard TAA

Link to post
Share on other sites
1 minute ago, insomniac287 said:

@BarryBL @steviejay69 this guy explained it so well.. i was to dumb to explain my problem.. but i have the problem also with standard TAA

Yeah, have the same problem reported below in that thread. Open the last 2 screenshots presents only TAA and TAA & FidelityFX respectively. The difference in quality is obvious.

 

  • Thanks 1
Link to post
Share on other sites
1 hour ago, steviejay69 said:

No, I don't understand the problem wrong. If the machine is set up correctly, the video should not stutter.

DDU the driver and do not set any options in the NV Control Panel, delete the hardware_settings_config.xml - what I want you to do is to run the game without trying to tweak any graphical settings.

will try later!:D thank you

Link to post
Share on other sites
1 hour ago, steviejay69 said:

No, I don't understand the problem wrong. If the machine is set up correctly, the video should not stutter.

DDU the driver and do not set any options in the NV Control Panel, delete the hardware_settings_config.xml - what I want you to do is to run the game without trying to tweak any graphical settings.

where can i find the xml to delete? u mean game folder?

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...