Jump to content Jump to content

Recommended Posts

  • A detailed description of the issue : When I click the overtake button it doenst register sometimes
  • Report Code : ?
  • Platform : Ps5
  • Game-mode: all game modes
  • What troubleshooting have you tried Please list everything you tried : I have tried different button layouts and uninstalling the game
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible : click overtake button
Edited by JesseV2104
  • Like 1
  • Agree 1
Link to post
Share on other sites
  • Codemasters Staff


Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

Many thanks

Codemasters Forum Team

Link to post
Share on other sites
  • Codemasters Staff

Hi @JesseV2104

Could you just answer a few questions to try and narrow down what is the actual core issue?

- Can you double check that ERS assist has not been switched on.

- Have you tried to use overtake on the controller, if so does it work? This will help narrow down if it is an issue in general or with the peripheral. 

- Under Controls, Vibration & Force Feedback -> Generic Settings, what do you have the Overtake ERS Mode set to? For example, are you trying to toggle the button but are you actually using the 'hold' setting.

Many Thanks!

Link to post
Share on other sites

Hello @V1Rotate,

I wanted to add to this topic that similarly to @JesseV2104 I am having the same issue on PS5.

Clicking the overtake button occasionally doesn't register and requires multiple tries. It's inconsistent for both turning on overtake and turning it off.

- "ERS assist" is off

- I've tried multiple controllers that both result in the same issue.

- "Overtake ERS Mode" is set to toggle


There seems to be a few more reports of this on the "f1game" subreddit as well.

Thank you

Link to post
Share on other sites

ERS toggle mode taking multiple bumper (LB) taps to activate/deactivate. ERS doesn't activate/deactivate when tapping LB on xbox one controllers on series x/s. Controller is not broken I've tested the inputs it is completely fine. I've also changed my ERS button and same problem still occurs. Please Fix.

Link to post
Share on other sites
  • Codemasters Staff

Thanks for all the details so far everyone. This issue has been added to our internal report, but the more information we can get will help to narrow down and pinpoint the exact issue. 

If anyone has any video's of this issue it would be great if you could link it in this thread. 

It would also be great if you could confirm whether using the 'hold' ERS mode works so we know if this is just an issue with the 'toggle' mode.

Thanks again all.


Link to post
Share on other sites

I have the same issue, I posted in the wrong section of the forum (sorry)

10 hours ago, unseenn1ghtmare said:

Found this posted in F1 2020, thought it would be helpful to reference it here as it definitely supposed to be in F1 2021 section and is for this exact same issue 👍 

Peripheral used: thrustmaster t300rs

platform: PS5

i have changed overtake to “hold” and it then works correctly. So this indicates that the toggle mode is the issue.

hope that helps.




Link to post
Share on other sites
  • A detailed description of the issue.
    • The Overtake button doesn't work most of the time. You can press it and it will not take any action on the car. It doesn't have a pattern, you might press it and it will work but sometimes it simply will not. I have to spam the button until I see that it has toggled so it can turn to be quite annoying.
  • Report Code
  • Platform?
    • Xbox Series X
  • Game-mode?
    • Every gamemode where Overtake is available.
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
    • -
  • [ONLINE] Were you the host?
    • -
  • What troubleshooting have you tried? Please list everything you tried.
    • I attempted to re-map the button for Overtaking, but as it is known there is a bug trying to re-map the buttons on a steering wheel.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
    • -
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Join a race.
    • Press Overtake repeatedly to see how it doesn't work sometimes-
Link to post
Share on other sites
  • V1Rotate changed the title to 'Toggle' Overtake ERS button intermittent

Hi @V1Rotate

I can confirm that the 'hold' overtake ers mode works perfectly fine for me (PS5 & T300rs). 

Unfortunately I am unable to show any video footage as I don't have a Web cam and to show this particular problem you would really need to see both the player and the screen at the same time. 

I'm no expert but from speaking with my friends and reading all of these comments I do belive it could be PS5 specific and affects both wheel and controller. 

If I can be of any more help please let me know. 👍 

Link to post
Share on other sites
  • When in 120 FPS performance mode using the ps5 controller pad.  The overtake button doesn't always work, sometimes I have to press the button several times to get overtake to engage / disengage 
  • No report code, because its not really applicable here 
  • PA5
  • Happens in all moves overtake is available in
  • Changing from performance mode to quality fixes the issue. And the overtake button works everytime you press it 
  • I can't provide a video because I have no way of recording my controller input as well as the screen if it helps though, I see the test button setting on controls, when I press the overtake button it shows an input every single time 
  • Put graphics settings on performance, load up grand prix mode (or any other mode that allows use of the overtake button), drive on a straight and use the overtake button, it sometimes some engage/disengage, almost as if the input is just not at all being registered. 


This was a known issue during the BETA also. 

Link to post
Share on other sites
  • Codemasters Staff

Again thanks everyone for any additional information as it can be added to our internal report to help get this issue resolved. As mentioned previously one solution is to use the 'Hold' option instead of 'Toggle' but from the above post by @joehamster9 it looks like the issue may be linked to performance mode. As soon as we get any information we will keep you updated!

  • Thanks 1
Link to post
Share on other sites


I'm experiencing a strange issue with the usage of the ERS button when I try to toggle it on or off. It seems that the game is not responding good on a press of the button.

Sometimes I have to press 5 times to turn it off which causes me to miss my braking point for example. I already tried binding it to another button but that doesn't work..


2. What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 


3. Game-mode? 

For now it happened on online ranked, career and two-player career

4. Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 

Yeah everytime I try to use the ERS during races, but sometimes it responds correctly

5. How often do you see this problem? Is it the only time or does it always happen? 

Every race 

6. Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

I tried what I could

7. Any accessories you are using (gamepad, wheel etc) 

Fanatec CSL elite PS4 formula eSports wheel with CSL pedals

8. Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears

Don't have any

Anyone else is experiencing this? Thanks in advance!

  • Agree 2
Link to post
Share on other sites

I have the exact same issue. Below some details on my setup if it can help:

Platform : PS5

Accessories : Thrustmaster T300RS (latest firmware : v33) + Ferrari F1 Wheel (the old one, not SF1000) + T-LCM pedals

Happens in all games mode and I'm getting crazy with this. Tried to map ERS/Overtake to various buttons with no luck. Don't know if it can have any impact, but I'm running the game in Performance mode.

Edited by Zoc
Link to post
Share on other sites

I've been noticing the same issue of sometimes having to press the ERS button a few times before it responds.


Platform: PS5, in performance mode at 120 Hz. T300RS wheel and wheelbase.

Game-mode: Grand Prix

Troubleshooting: I checked the button response on the controller calibration screen an it worked flawlessly.

Edited by Ultra3142
Link to post
Share on other sites
4 minutes ago, Fai223 said:

I have the exact same problem on Xbox series X and I use performance mode, anyone found a fix yet?

There's the workaround of changing the ERS mode to the one where you hold the button down all the time you want ERS on. Otherwise this issue has been tagged as 'with developers' so we'll just need to be patient whilst a patch is hopefully developed to fix this I think.

Link to post
Share on other sites

Hello all, 

I'm also having issues with ERS F1 2021. 

I must press ERS button many times (3to5x) to activate or deactivate.

Maybe this is voluntary, but I have noticed if my wheel is straight it *usually* takes less attempts to activate or deactivate. 

My setup is 

T300rs base with open wheel.

Playing on PS5. 

My button is fully functional. Works 100% with F1 2020 on same setup

Link to post
Share on other sites
  • BarryBL unpinned this topic
  • 3 weeks later...

Just to add I have the same issue. PS5, G29 wheel, running in Performance mode.

The Overtake button does not work properly when using toggle, function is intermittent. It works fine using hold.

If I switch to Quality all buttons operate normally. As above the issue appears to be using overtake with toggle, whilst in Performance mode. @V1Rotate

Link to post
Share on other sites
  • 4 weeks later...
On 9/2/2021 at 5:56 AM, Problemssss said:
On 9/2/2021 at 5:56 AM, Problemssss said:

It is insane to me that this issue is still not fixed 

it maken the game impossibile to play

2 patches and 0 fixes 

fix this asap 

I totally agree !!!

I noticed that when i changed to performance mode.

I’m going to came back to quality mode to check !

Link to post
Share on other sites

I certainly find it harder to use ERS when I have to keep the button pressed down all the time rather than toggling.

In the last game there were loads of people desperate to have this option added though, when at launch the toggle mode was the only one, so some presumably still prefer it?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...