Jump to content Jump to content

The HUD hide function for Lap Information (time and sectors) isn't working! Not able to disable it.


Recommended Posts

  • A detailed description of the issue.

Entering HUD settings and opting to hide lap information HUD doesn't do nothing. It stays there in the upper right corner of the screen.

  • Report Code

 

  • Platform?

Xbox Series X

  • Game-mode?

Recorded in multiplayer, but it's happening everywhere.

  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.

Can't remember. And honestly, it doesn't matter. It will always happen.

  • [ONLINE] Were you the host?

No.

  • What troubleshooting have you tried? Please list everything you tried.

Tried to enable and disable it again, also tried to hide lap counter to check if I would get rid of the lap information box, but no luck.

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.

Video attached recorded using Xbox Series X.

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

Just play the game. In any mode the lap information HUD will insist to show up, even if disabled in settings, as shown.

  • Agree 1
Link to post
Share on other sites
  • 3 weeks later...

I thought I was the only one who wanted to hide this. It is so annoying you can't hide it. I am also sim racing F1 on first person with the full HUD disabled, but the timer is still there, you just can't hide it. While it is far but nessisary information. You can also see it on your steering wheel 

  • Agree 1
Link to post
Share on other sites

I have same issue on Ps5. Patch 1.05

In the OSD customisation i did hide it, but it is still present when racing.

See hereby my in game settings;

I did test this in Grand Prix mode.

Is Codemasters aware of this issue? @BarryBL

20210804_234548.thumb.jpg.a5e086e6cd980e02d7247f08b3ecc3cb.jpg20210804_234608.thumb.jpg.82a703ebe26bd68e79050e1af6d451a9.jpg

20210804_234631.jpg

20210805_003414.jpg

20210805_004026.jpg

Edited by GioProductions
Extra info
  • Agree 1
Link to post
Share on other sites

I found another option to hide it, which is to turn off the full HUD option in the settings, however, this hides every single HUD item. So this isn't really the solution I wanted. This should really be patched since it is a very small issue and doesn't seem to take a lot of work to fix.

  • Agree 1
Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...