Jump to content Jump to content

MyTeam Save File Not saving


Recommended Posts

  • A detailed description of the issue.

Mid session save has disappeared in Spain FP1 after I completed the Bahrain GP in MyTeam mode. I even have the reply in the Theatre of Bahrain, but when I load up I have to do the whole race again! 

  • Report Code

n/a

  • Platform?

PC, steam

  • Game-mode 

MyTeam

 

  • What troubleshooting have you tried? Please list everything you tried.

verifying and validating steam files

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 

See below.

Loading save: https://prnt.sc/1b4u0sb 

Theatre entry: https://prnt.sc/1b4tnlb 

 

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

by launching the game mode

 

Bahrain again.png

REPLAY.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...