Jump to content

Can't connect to RaceNet? *POST HERE!*

Recommended Posts

So we've confirmed that XBOne, PS4, and PC are all down...maybe it'll be better than ever after this update.  Could it be that all the consoles and systems will be able to play together?

Share this post


Link to post
Share on other sites
As much as this situation sucks, I've been taking advantage of the RaceNet down time to finish upgrading 7 more cars, out of the entire 46!! The miles need grinding, so, why not?? Was at 9 cars this morning, just shut it down , needed a break. Thus far, having done a dozen or more events with the Super Rally Cross cars, I can honestly say that the FFB isn't "cutting it"! With steering linearity set at 55%, the only time I get solid feedback through the wheel, is if I have a flat tire, or if I drive through the sand traps on purpose!!

I wasn't getting the slightest feedback from the wheel during hard turns and should have that tire scrubbing/fighting to get traction feeling? Again, like I said, driving off the track, I'd feel something, otherwise it's not so great! My original and ongoing gripe, is the complete lack of any feel coming off the back end!! When I get back at it, I'm going to go up too 60% linearity and see what that gives me???? :/

Cheers,

Share this post


Link to post
Share on other sites
Still no fix? Guess I won't be able to complete my monthly or weekly events.. hope they give us an extension on the current events or at least give the players who started the credits from the events.

Share this post


Link to post
Share on other sites
Pepe55 said:
As much as this situation sucks, I've been taking advantage of the RaceNet down time to finish upgrading 7 more cars, out of the entire 46!! The miles need grinding, so, why not?? Was at 9 cars this morning, just shut it down , needed a break. Thus far, having done a dozen or more events with the Super Rally Cross cars, I can honestly say that the FFB isn't "cutting it"! With steering linearity set at 55%, the only time I get solid feedback through the wheel, is if I have a flat tire, or if I drive through the sand traps on purpose!!

I wasn't getting the slightest feedback from the wheel during hard turns and should have that tire scrubbing/fighting to get traction feeling? Again, like I said, driving off the track, I'd feel something, otherwise it's not so great! My original and ongoing gripe, is the complete lack of any feel coming off the back end!! When I get back at it, I'm going to go up too 60% linearity and see what that gives me???? :/

Cheers,
My bad!!! My statement about steering linearity should read "Wheel Friction", instead! I've been cranking wheel friction up by 5% increments and am currently at 70%. I think I'm starting to get somewhere with this, bearing in mind that, this is all subjective and up to every individuals preferrences. Need to keep going up, all the way too 100% if I have to, but it's been a long day and I have to call it a night.

Cheers all,

Share this post


Link to post
Share on other sites
Pepe55 said:
Pepe55 said:
jinCHEZ said:
Did anyone actually already caught an explanation or anything? I guess they don't work in the weekends, but at least have some kind of maintenance on this right?
You can be sure Codemasters has crews working on this round the clock!! They can't afford to be taking time off, with all the current issues going on. They are hearing it from us, the paying customers and no doubt in my mind, they are hearing/feeling the heat from Sony as well.

Cheers,
What a load of crap! If they were all furiously working to fix it, they would acknowledge the issue here, on their own forums! Radio silence = no attention being paid and no work being done. Either that or they're just too lazy and ignorant. 
You are entitled to your opinions bud_e, but my statements are anything but a load of crap, as you put it!!!! I remember very well during the disaster with Drive Club, that we were left in the dark, no updates, total silence!! It's just the way it is! Sony is the one calling all or most of the shot's with these dev's!!!! Do you have first had knowledge of the behind the scene's goings on to back your claim?? If so, please do provide it.........................
Okay, let's look at some facts.
When the patch broke all Thrustmaster support, they came on here and told us they were aware of the problem and were working on a fix. So far they have said nothing. That kind of points to them not working hard to fix it. I guess we might hear from them this morning when they all go back to work!
And as for your claim that Sony are calling the shot on this, that's laughable. No platform can connect toe Racenet service, and the events page on the Codemasters page doesn't work either so it's 100% a Codemasters issue. 
Stop being a fan boy and accept that this is a Codemasters issue with their own servers, and they should have done something over the weekend, and kept us informed, especially after the Thrustmaster fiasco.

Share this post


Link to post
Share on other sites
Pepe55 said:
Pepe55 said:
jinCHEZ said:
Did anyone actually already caught an explanation or anything? I guess they don't work in the weekends, but at least have some kind of maintenance on this right?
You can be sure Codemasters has crews working on this round the clock!! They can't afford to be taking time off, with all the current issues going on. They are hearing it from us, the paying customers and no doubt in my mind, they are hearing/feeling the heat from Sony as well.

Cheers,
What a load of crap! If they were all furiously working to fix it, they would acknowledge the issue here, on their own forums! Radio silence = no attention being paid and no work being done. Either that or they're just too lazy and ignorant. 
You are entitled to your opinions bud_e, but my statements are anything but a load of crap, as you put it!!!! I remember very well during the disaster with Drive Club, that we were left in the dark, no updates, total silence!! It's just the way it is! Sony is the one calling all or most of the shot's with these dev's!!!! Do you have first had knowledge of the behind the scene's goings on to back your claim?? If so, please do provide it.........................
Okay, let's look at some facts.
When the patch broke all Thrustmaster support, they came on here and told us they were aware of the problem and were working on a fix. So far they have said nothing. That kind of points to them not working hard to fix it. I guess we might hear from them this morning when they all go back to work!
And as for your claim that Sony are calling the shot on this, that's laughable. No platform can connect toe Racenet service, and the events page on the Codemasters page doesn't work either so it's 100% a Codemasters issue. 
Stop being a fan boy and accept that this is a Codemasters issue with their own servers, and they should have done something over the weekend, and kept us informed, especially after the Thrustmaster fiasco.
Sure, let's look at the facts. These Dev's don't exist without console makers willing to market these games, be it Sony, Microsoft, Nintendo and all! Sony has capital investments into these new highend games, and don't much like it when a title is full of bug's! Your claim that they aren't trying hard to fix it, is pure baseless, factless speculation and assumptions on you're part!! As the saying goes, one that chooses to assume things, will always end up looking like an @ss once they have the real fact's! "Fact's" not assumptions, will get you places.

 Again, back to former Evolution Studio's and Drive club. Several launch delays and when it did come out, it was a major disaster!! All the while us paying customers like to be updated and we wouldn't hear shit for weeks or even month's. For that, I recall very well the forum members were apoplectic, being left in the dark!! This current situation is frustrating, but surely not the end of the world. It's only been out just shy of 3 month's and seems to only involve owners of Thrustmaster Hardware. I'm confident they'll get it figured out, but this codie stuff is complex, period!!! Just like you can't spit out a fully qualified Doctor for seven years, this coding biz can be relatively simple with one problem and hair pulling/cussing aggravation when another bug show's up!! Deal  with it. It is what it is!!

Project Cars was delayed twice that I can recall, not wanting to have the same debacle
 Drive Club was! Even this Tile was delayed once that I know of!!!! If these dev's keep on releasing titles full of bug's, requiring patch after patch until it's working as it should, we are not getting a full version game, fully tested and ready for prime time to the general public! It's only common scence that this sort of thing doesn't sit well with the console makers. 

Also, I wasn't suggesting Sony was calling the shot's because of the Racenet problem, yet they are the ones commissioning these Dev Studio's to create these titles for their hardware and have a vested interest in staying apprised of what if happening when these bug's occur. Studio's keep having nothing but problems after release will eventually catch up with them and console makers would cut ties with them and look else where!

Your probably the fan boy that insist's on spouting off about things you  aren't even privy too? I base my honest opinions on common scence and plenty of life experiences, not speculation! You can moan about CM not releasing any info until the cow's come how, as I doubt very much that they care about your obvious scence of entitlement and highly misguided thought process.

Nuff said. We agree to disagee. That's life.

Cheers,

Share this post


Link to post
Share on other sites
Can we at least get some sort of response from the Codemasters team about the race net issue please!!!!

Share this post


Link to post
Share on other sites
Race net appears to have started working again since late morning, I can connect ok now :smile:

Share this post


Link to post
Share on other sites
WAAW  the    "cannot download error"  from leaderbord  after  race   is fixed   , waaw awesome.

Share this post


Link to post
Share on other sites
The game froze on me once in PVP Rallycross, but other than that, all is well with Racenet (on PC).

Share this post


Link to post
Share on other sites
Been trying to connect to race net and i keeps telling me it can't connect. Had the game about a month now and Ive only been able to connect half dozen times, getting sick of racing with AI's ...  Is there an update on this fix or have i wasted my money ... ummm Is it racenet or steam causing this problem ? ..... (PC version)

Share this post


Link to post
Share on other sites
P1ss poor effort from codemasters with no reply. I buy your product and once you have my coin you dont want anything to do with my problem, The problem is steam is getting to big to fast and there out dated server they use are causing this no connection error i get all the time, Steam wanting to control the gaming world with out dated equipment, P1ss poor effort from codemasters and steam, ... So how do i get a refund now ?

Share this post


Link to post
Share on other sites
Alright, here's a few things.

1) This isn't a steam error, error messages have to be 'programmed' as well.

2) This isn't a generic message forum for individuals who need tech support, it's an old thread for a widespread issue that used to exist.

3) This is not the place to submit a technical ticket you're having with the game, contact Codemasters support for that.


Share this post


Link to post
Share on other sites
Can someone wake the hamster up please, all the online stuff is gone again. 

Share this post


Link to post
Share on other sites
When I click on Leagues (on a PC), I get the message please register/sign-up to RaceNet, even though I've already registered and logged in...it gets stuck on the 'login information update' webpage and I can't get past, so I can't use any League based stuff...help!!

Share this post


Link to post
Share on other sites
When I click on Leagues (on a PC), I get the message please register/sign-up to RaceNet, even though I've already registered and logged in...it gets stuck on the 'login information update' webpage and I can't get past, so I can't use any League based stuff...help!!

Same exact issues here... Please fix CM.

Share this post


Link to post
Share on other sites
Since the day that I bought the game I can't log in RaceNet, therefore can't use "Leagues" and other features. 
Few days ago I started playing again and still wasn't able to log in, getting the same "Connection Failed   The RaceNet service is not available. Please try again later." I remember trying to delete the game to install it again and other things, but nothing helps. Running the latest version on PS4. I thought that this would have been fixed by now since I haven't played in more than two months. 

Share this post


Link to post
Share on other sites
NapsterBG said:
Since the day that I bought the game I can't log in RaceNet, therefore can't use "Leagues" and other features. 
Few days ago I started playing again and still wasn't able to log in, getting the same "Connection Failed   The RaceNet service is not available. Please try again later." I remember trying to delete the game to install it again and other things, but nothing helps. Running the latest version on PS4. I thought that this would have been fixed by now since I haven't played in more than two months. 
There is nothing wrong with the game as I log in every day on my ps4 so something else must be causing your problem?

Share this post


Link to post
Share on other sites
madwak said:
NapsterBG said:
Since the day that I bought the game I can't log in RaceNet, therefore can't use "Leagues" and other features. 
Few days ago I started playing again and still wasn't able to log in, getting the same "Connection Failed   The RaceNet service is not available. Please try again later." I remember trying to delete the game to install it again and other things, but nothing helps. Running the latest version on PS4. I thought that this would have been fixed by now since I haven't played in more than two months. 
There is nothing wrong with the game as I log in every day on my ps4 so something else must be causing your problem?
I guess it works differently for everyone. I am certain that it's the game's fault. I tried using different ISP (I have two at home), the console is up to date and all, and I have no issues with any other games. I can even see world and friends leaderboards after a stage. Only RaceNet doesn't work, and I would be happy if anyone has any suggestions.

Share this post


Link to post
Share on other sites
When you start the game do you see the "connecting to racenet" notice come up on your screen? Only thing I could suggest is put your save game file onto a USB stick or cloud storage then delete the save game file from the ps4 and start the game from scratch as a new user and see if it connects?

Share this post


Link to post
Share on other sites
Yes, after starting the game it will connect to racenet, But when i go into leagues it its only connects now and then and if i do connect after a few minutes it give me a connection error ... Iam a PC gamer only and I have noticed they this cross platform gaming is a pain in the ass with PC users, Console players are destroying it for the PC uses, Buy a real gaming machine, buy a PC
How the &^$% are you suppose to run and event when this shit keeps happening, Piss poor effort for not upgrading your server to handle the connection dirt rally or it it steam causing this

Share this post


Link to post
Share on other sites
T3ZZA13 said:
Yes, after starting the game it will connect to racenet, But when i go into leagues it its only connects now and then and if i do connect after a few minutes it give me a connection error ... Iam a PC gamer only and I have noticed they this cross platform gaming is a pain in the ass with PC users, Console players are destroying it for the PC uses, Buy a real gaming machine, buy a PC
How the &^$% are you suppose to run and event when this **** keeps happening, **** poor effort for not upgrading your server to handle the connection dirt rally or it it steam causing this
I've the same problem than you, and I agree 100% with you... Console have destroyed the game...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×