Jump to content Jump to content

Thrustmaster Ts-pc Racer no FFB


Recommended Posts

  • A detailed description of the issue.
  • No FFB on my ts-pc racer after starting the Game in all modes. I also had this in the beta and updated my software to the 2021 build Version 13.
  • Also every Thrustmaster and Logitech user loses their ffb after switching to the Desktop, but i am sure you already working on that issue.
  • Report Code
  • -
  • All modes
  • Platform?
  • Pc
  • Game-mode?
  • Every Game-mode
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
  • -
  • [ONLINE] Were you the host?
  • -
  • What troubleshooting have you tried? Please list everything you tried.
  • Troubleshooting: I have to replug the USB cable to the PC while i am already in the Game. After a fresh calibration my ffb works again.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • -
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible
  • Just by starting the Game. It happens every time and is extreme disturbing. Also i am sure this ist mit good for the wheelbase. 
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...