Jump to content Jump to content

F1 2021 voice control unavalible


adyzee
 Share

Recommended Posts

  • 3 weeks later...

 

  • A detailed description of the issue. = Voice commands will not work in any game mode on my PC. Audio quality is great. However, I get no response when trying to use the voice commands with my race engineer. When I press the button to use voice command it registers like it is listening but when I speak/ give proper commands it does not respond at all that I have said anything.  I can use the manual option of scrolling through the menu with the controller but it is very difficult during a race. 
  • Report Code= None I do not get any  messages telling me that voice control is not supported. Everything appears to be working properly but no response to voice inputs. 
  • Platform? = PC
  • Game-mode? = All
  • [ONLINE] = not using
  • [ONLINE] = not using
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard. = see attached pic. 
  • What troubleshooting have you tried? = I have checked my audio settings in the PC and the microphone in my razor headset is working perfectly. The mic is not on mute. I have gone through all of the audio settings in game, as well as on my PC, to make sure that they are set properly.  I have the latest driver for my nvidia 471.41
  • Any screenshots or video of the issue? No
  • How do you make the problem happen? Press the “radio” button and the tone indicates the game is listening but when I talk nothing happens in the game. 

Thank you in advance, for your help with this issue.

 

 

DxDiag hillf1.txt

Edited by HillF1
Link to comment
Share on other sites

10 hours ago, steviejay69 said:

Your default sound device in Windows is incorrectly set I think. Try set it to the Razer Mic.

I tried that and it still didn’t work. I also tried disabling all of the other sound devices except the Razer “chat” device and it still won’t work. 
Any other suggestions? Thanks for the quick response btw. 

Link to comment
Share on other sites

8 hours ago, HillF1 said:

I tried that and it still didn’t work. I also tried disabling all of the other sound devices except the Razer “chat” device and it still won’t work. 
Any other suggestions? Thanks for the quick response btw. 

Razer software comes with an interesting caveat for Teams and Skype (try not using 7.1 feature, update any headset firmware if prompted)?

Other than that the mainboard has an update if I've IDed the system correctly from the dxdiag ASRock > B460M Pro4/ac try the 1.30 BIOS use the Instant Flash method rather than a Winflasher.

Onboard audio I can't see the driver installed. Try installing it. Should be no need to disable audio devices, if the correct default is used.

Link to comment
Share on other sites

 

On 8/8/2021 at 3:40 AM, steviejay69 said:

Razer software comes with an interesting caveat for Teams and Skype (try not using 7.1 feature, update any headset firmware if prompted)?

Other than that the mainboard has an update if I've IDed the system correctly from the dxdiag ASRock > B460M Pro4/ac try the 1.30 BIOS use the Instant Flash method rather than a Winflasher.

Onboard audio I can't see the driver installed. Try installing it. Should be no need to disable audio devices, if the correct default is used.

The BIOS instant flash is a bit beyond my comfort zone and everything else has run perfectly on my computer so I don't want to mess anything up. I have updated the onboard audio though and I'll see if that helps.

  • Like 1
Link to comment
Share on other sites

On 8/8/2021 at 3:40 AM, steviejay69 said:

Razer software comes with an interesting caveat for Teams and Skype (try not using 7.1 feature, update any headset firmware if prompted)?

Other than that the mainboard has an update if I've IDed the system correctly from the dxdiag ASRock > B460M Pro4/ac try the 1.30 BIOS use the Instant Flash method rather than a Winflasher.

Onboard audio I can't see the driver installed. Try installing it. Should be no need to disable audio devices, if the correct default is used.

So I have updated all drivers for devices and used the recommendations and it STILL does not work for voice commands.  the sound through my razer kraken TE headphones are great but the mic will not work in the game.  The mic works fine with my computer for other things just not for this game.  I am extremely frustrated with this issue. I also have the latest patch for the game as well.

  • Like 1
Link to comment
Share on other sites

40 minutes ago, HillF1 said:

So I have updated all drivers for devices and used the recommendations and it STILL does not work for voice commands.  the sound through my razer kraken TE headphones are great but the mic will not work in the game.  The mic works fine with my computer for other things just not for this game.  I am extremely frustrated with this issue. I also have the latest patch for the game as well.

Do the headphones have a cable you can try in the onboard audio?

Some BT audio sets have a simple lead with jack plugs.

I am not suggesting a workaround, more testing a theory.

All BIOS / UEFI is almost certainly now required to flash for compatibility / security with current and future hardware. 

Link to comment
Share on other sites

  • 4 months later...

all these elaborate "fixes" geez... I just turned on the game as normal and it's stopped working, it was working fine all this time and now it just spontaneously doesn't recognize any input.

PC, Win10, fresh install, steam and windows microphone settings works as normal.

  • Like 1
Link to comment
Share on other sites

17 hours ago, syok said:

all these elaborate "fixes" geez... I just turned on the game as normal and it's stopped working, it was working fine all this time and now it just spontaneously doesn't recognize any input.

PC, Win10, fresh install, steam and windows microphone settings works as normal.

Your default sound source in Windows will have been changed. Set it properly and toggle the game settings. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...