Jump to content Jump to content

[PS4] G29 Clutch release bug precluding the use of the game


Recommended Posts

  • It is not possible to star manually the race because the game does not recognize the clutch release. With automatic start, the race start properly. With manual start (both with PAD and Wheel) the car is blocked on the grid. This is an annoying issue that I have since the Beta 1 and now it is precluding the use of the game.
  • Platform: PS4
  • Game-mode: All
  • I tried the following troubleshooting:

1) Manual start with both pad and wheel connected. Not works with both pad and wheel.

2) Automatic start. Works with both pad and wheel

3) Wheel disconnected. Manual start works with pad.

4) Playstation switched on with pad OFF. Only wheel and manual start. Not works

5) Tried with F12020 with both pad and wheel connected. Works with both.

6) All personalized scheme removed. No change in the bug.

7) I tried to compare F12020 with F12021 settings and what I found is that a specific option called "manual clutch" is missing in F12021. THis was the option used by several driver when facing this issue in F12020. Can you investigate why this option is currently missing?

  • Settings are in attachments (both in F2021 and F2020)

 

Thanks,

Marco

7E730DE7-BDB1-4615-8241-8D089D7DFBDC.jpeg

50296ECA-C9C9-4E75-8158-B134C6045F11.jpeg

D40FDA70-13FE-40E0-AAF1-B33D607F6B5F.jpeg

082256CC-6836-4901-A369-B81F78306B30.jpeg

95316E2E-F2EF-4BDA-9292-ACCF91A3B7C9.jpeg

90EE1C50-58B3-4CD3-BC82-DF89FF80862E.jpeg

Edited by MNZN90
  • Agree 2
Link to post
Share on other sites

I have the same issue with my Logitech G39..   I cannot do any manual start cause it doesn't recognize when i push the clutch button.  For now the only way I found to do manual start is to

put it on pause right when the lights go off, then take it off pause and continue the race.  But if I have to pit, well I have other problems , and leaving the pits too, since it doesn't recongnize

the clutch button, it stays there for a couple of seconds..

 

Hopefully someone will find the problem of this BUG.

 

I enclosed the link to show what i have to do , since i cannot release the clutch.  

 

Edited by Beneke
put a video to show the problem. you can see the clutch with L3 button but nothing happens when i click on it
  • Agree 2
Link to post
Share on other sites
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

  • Agree 1
Link to post
Share on other sites

Hi Barry, 

Ok here are my details: 

Description of the issue is in the first post. 

At the moment I don't have a Report Code but I can write it later to you.

The Platform is PS5.

The issue is in every game-mode.

The number of the Players in a online Session are not so important, because I have the problem with two or more Players.

Yes I were the host but it also doesn't matter.

To fix the problem I tried to change the Input Button on my wheel but that was not successful. Also I tried to start a race without my wheel and only with the PS5 Controller but that makes no difderence.

No Video or Screenshot.

The Problem was there at the first time I started the game. 

 

Thanks for your help. 

Link to post
Share on other sites

I have set the clutch on the X button of my Wheel. If I start a normal Grand Prix, I am standing at the Grid and the lights are starting, then I press the X button. After that I raise the RPM and when the lights are out I put my finger from the button and the car don't start, it is just standing in the start box.

Link to post
Share on other sites
39 minutes ago, bne27 said:

I have set the clutch on the X button of my Wheel. If I start a normal Grand Prix, I am standing at the Grid and the lights are starting, then I press the X button. After that I raise the RPM and when the lights are out I put my finger from the button and the car don't start, it is just standing in the start box.

Have you got the revs high enough that 1st gear has been selected?

Link to post
Share on other sites

Hi, I am a neewbie and am having the same problem, I loaded F1 2020 via Steam and using a PC with Logitech G29 wheel and pedals. Cannot move off grid in formation lap or race start. Very frustrating as new game and just spent on wheel and pedals. Would you provide a tutorial as the ones I have viewed don't help?

Link to post
Share on other sites
5 hours ago, Ultra3142 said:

Have you got the revs high enough that 1st gear has been selected?

Yes I am in the 1st gear, but the car doesn't start. I think, that the game doesn't accept a manual start with the clutch. 

Link to post
Share on other sites

I have the same issue.

Ps5 and Logitech g29.

It feels like the game doesn't assume the clutch press...

It doesn't work for starting the race and also doesn't work to get out of the pits... pressing the clutch does nothing...

Link to post
Share on other sites

Yes it seems that the issue is common. I have it since the beta so I suppose that it is something affecting the G29. 

Why we do not have an answer since the wheel soulh be 100% compatible? Also during the beta program I opened 2 bug report without any fix.

 

Hope that now the issue will be solved.

Link to post
Share on other sites

This should be the right place to report the issue, with the right bug report template, videos, throubleshooting etc etc but no one is answering. Something like: ok thanks we are investigated will be really appreciated since the G29 is declared as 100% compatbile with the game.

 

@BarryBL Are you trying to solve the issue?

 

Thanks,

Marco

  • Like 1
Link to post
Share on other sites
2 hours ago, Beneke said:

Is there anyone in Codemaster that are reading this threads ???    or is it just between drivers trying to understand the problem ??

Codemasters staff absolutely do investigate issues posted here. The trouble is right now there are so many and so the more significant ones will realistically be being prioritised. 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...