Jump to content Jump to content

Xbox Series X Xbox Live Party Chat Lag F1 2021


Recommended Posts

  • When you are in an Xbox Live Party chat and the game is running, the chat is choppy and the game is jerky.
  • BXCJ-APGT-TMAV-GXJG
  • Xbox Series X
  • Main Menu, Time Trial, Braking Point, My Team
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
  • [ONLINE] Were you the host?
  • restart the game, restart the console
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • Create a Xbox Live Party Chat and start the Game 
  • Agree 3
Link to post
Share on other sites

This is BY FAR the worst bug in the game at the moment, and then I am not even talking about the nationwide dutch connectivity problems with the game at the moment (already withs devs). I really hope you can bring this bug to the right people in the company @BarryBL

Here is my bug report of this issue @BarryBL

  • When you are in an Xbox Live Party chat and the game is running, the voice chat is choppy and the audio of the part chat is as well. Happens for all my friends, meaning whoever has the game on, is choppy. 
  • No report code, happens consistently for every single person I know playing the game. 
  • Xbox Series X
  • Main Menu, Time Trial, Braking Point, My Team, even Title screen. More noticeable during race in my experience. 
  • restart the game, restart the console, make new parties. 
  • Any screenshots or video of the issue? Do not own party chat recording tools
  • Create a Xbox Live Party Chat and notice the difference when you/someone starts the Game, and any moment thereafter
Edited by TasmanianTiger
After playing some more, found its worse during gameplay
  • Agree 2
Link to post
Share on other sites

and you don't hear anything like the years before with many errors, although you provide all the relevant information and get on with the job. I paid 80 euros for the Special Edition and can't speak to my friends at parties? Incredible.

Link to post
Share on other sites
  • hi
  •  
  • A detailed description of the issue---> So when you plug a headset into an xbox controller the game sound will lag and the game play will become jumpy. Doesn't matter if you're in party chat or just plugged headset in. Happened in versions 1.03 and 1.04. Game continues this until you reset game and unplug headset. Just unplugging headset will not fix issue. 
  • Error code: HJCV-TBBD-DDMB-GDEG
  • Platform- Xbox One 
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • Game-mode? 1.04 (but happened in 1.03 also 
  •  Can you make the problem happen again?---> Yes by plugging headset in. 
  • How do you make the problem happen? Plug a headset into xbox controller. 
  • What troubleshooting have you attempted? Resetting xbox, looking at audio settings. Nothing works.   
  • What peripherals are you are using (gamepad, wheel make & model etc) 
  • Gamepad xbox one controller. 
  • I've attached a couple of videos. One plugging headset in and the other showing sound issue. Would of shown more but had to upload with only 48 mb allowed. Hopefully you get the issue from it. 

Thanks 

 

Tom

P.s hopefully you can hear the sound issue start in the second video. Be easier if I could upload the entire video but it's too big. The game will start to have that stop start jolting as if the game Is buffering every few seconds of that makes sense. 

 

If more details are needed let me know. 

Edited by morrisseyviva99
Two get both videos to show issue
  • Like 1
  • Agree 6
Link to post
Share on other sites
45 minutes ago, TasmanianTiger said:

No all links and support to get this noticed is good 👍 As long as we all get the issues fixed. I've also had the radio comms just not coming up at all but only when my engineer said I had engine troubles. After that I couldn't radio back to him at all? Hope the party chat/headset issue is fixed because its pretty pointless having a two player where you can't talk to each other 😂

  • Agree 1
Link to post
Share on other sites
22 minutes ago, TasmanianTiger said:

We got another reporter.  https://forums.codemasters.com/topic/83299-game-lags-in-single-player-modes-when-in-xbox-party-chat/

 

@morrisseyviva99Maybe we should add framerate drops/stutters to the title? Or are you not experiencing these micro stutters? I have the microstutters as well and am convinced this is connected

I can add that to the title for sure. I thought it was just me having those issues. Like in your video where it starts to stutter under the bridge. I have that happen at random points during a race. 

  • Agree 2
Link to post
Share on other sites
  • morrisseyviva99 changed the title to Headset into xbox controller creates sound issue in/out of party. framerate drops/stutters In game

is there now feedbak? all seem to have this error on the xbox there are some threads. Why is there no feedback? Is there still information missing in the forms? for example what you had for lunch or which shoes are you wearing? so something you can continue to play with for a while.

Link to post
Share on other sites
13 minutes ago, TasmanianTiger said:

That is not a problem @steviejay69, I am just glad you respond and thereby acknowledge you have read the post :). I know just have to hope others of your team with the right hardware are able to test this out 😉 Thanks again

It's at least in the right place. Bear with us while we chase the issues. We spend far too much time asking users for more information. We understand the frustrations but for every incomplete and badly submitted post we waste time. If it were up to me, I'd just delete them. We can only help those who help us, the rest is just noise.

  • Agree 1
Link to post
Share on other sites

  • Was playing two player career and had a very strange audio bug. When I was in party chat the game audio was flickering on and off which was awful. Came out of party chat and the issue was still there but not as bad.
  • xbox one
  • 1.04
  • Two player career
  • Will see if it happens again next time I play it
  • Was in party chat and two player career. Other player was on series x.
  • Tried rebooting the game, tried quitting the mode and tried leaving and going back into party chat
  • Pad
  • Will try get video next time 
  • Agree 1
Link to post
Share on other sites

A detailed description of the issue.: When playing any game mode on any map on the Series X, the game runs perfectly smooth as long as I dont have a headset plugged in. As soon as I plug in a headset multiple things happen, all at the same roughly five sec interval:

- the framerate will drop well below 60 (micro stutter / stuttering)

- the main output sound will become twice as loud (maybe my master volume setting at 6 starts getting ignored?) 

- the audio of the game will cut out and back in

- the party chat (others their voice output) will start making a sound like removing your headset and plugging it back in

- for other party members (doesnt matter if theyre playing the game or not) my voice will also sound cutting to them

This occurs even in performance mode, where the game should be 120fps. As soon as I kill the game all the sounds and framerates go back to normal. Other friends with the series X tell to me the same problem. This framerate instability makes playing the game very uncomfortable. See video for an average example. 

Report Code: BEXD-BESM-BPCA-GTEG for example

Platform?: Xbox Series X, Series controller, default/basic cheap one eared xbox headset. 

Game-mode?: Every

[ONLINE] The amount of players in your session?: Cant play online because of the disconnection bug

[ONLINE] Were you the host?: Cant play online because of the disconnection bug

What troubleshooting have you tried?: Restarting console; restarting game; playing different game modes; switching between graphic modes; turning off motion blur, camera shake, camera motion etc; asking friends with Series X if they have the same problem, besides the Xbox party stuttering of course.

Any screenshots or video of the issue?: Video, apologies for the 720p 60fps capturing. The frame drop example occurs at eau rouge. This framedrop has nothing to do with eau rouge, as it happened every 4 secs thereafter as well. The audio amplification start immediately after plugging the headset. On a tv screen everything is even more noticeable than captured. 

https://1drv.ms/v/s!AlHBq-6ZDv7v4w5TdyF4bzrYSXoK

How do you make the problem happen?: Play any game mode on any map, and see the difference after plugging a headset for the first time since the bootup of F1 21.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...