Jump to content Jump to content

Xbox Series X Xbox Live Party Chat Lag F1 2021


Recommended Posts

Just to add to this, not sure if it helps at all, but I have only experienced this in one session with a friend who has a wired headset (xb1). Everyone else i race with are on xsx with wireless headsets. Sounds like it's a wired headset issue

  • Agree 1
Link to post
Share on other sites
20 hours ago, Rango said:

Just to add to this, not sure if it helps at all, but I have only experienced this in one session with a friend who has a wired headset (xb1). Everyone else i race with are on xsx with wireless headsets. Sounds like it's a wired headset issue

Was not aware of that. I just assumed it was headsets in general. Does party chat work for it? 

Link to post
Share on other sites
On 7/27/2021 at 11:24 PM, TasmanianTiger said:

A detailed description of the issue.: When playing any game mode on any map on the Series X, the game runs perfectly smooth as long as I dont have a headset plugged in. As soon as I plug in a headset multiple things happen, all at the same roughly five sec interval:

- the framerate will drop well below 60 (micro stutter / stuttering)

- the main output sound will become twice as loud (maybe my master volume setting at 6 starts getting ignored?) 

- the audio of the game will cut out and back in

- the party chat (others their voice output) will start making a sound like removing your headset and plugging it back in

- for other party members (doesnt matter if theyre playing the game or not) my voice will also sound cutting to them

This occurs even in performance mode, where the game should be 120fps. As soon as I kill the game all the sounds and framerates go back to normal. Other friends with the series X tell to me the same problem. This framerate instability makes playing the game very uncomfortable. See video for an average example. 

Report Code: BEXD-BESM-BPCA-GTEG for example

Platform?: Xbox Series X, Series controller, default/basic cheap one eared xbox headset. 

Game-mode?: Every

[ONLINE] The amount of players in your session?: Cant play online because of the disconnection bug

[ONLINE] Were you the host?: Cant play online because of the disconnection bug

What troubleshooting have you tried?: Restarting console; restarting game; playing different game modes; switching between graphic modes; turning off motion blur, camera shake, camera motion etc; asking friends with Series X if they have the same problem, besides the Xbox party stuttering of course.

Any screenshots or video of the issue?: Video, apologies for the 720p 60fps capturing. The frame drop example occurs at eau rouge. This framedrop has nothing to do with eau rouge, as it happened every 4 secs thereafter as well. The audio amplification start immediately after plugging the headset. On a tv screen everything is even more noticeable than captured. 

https://1drv.ms/v/s!AlHBq-6ZDv7v4w5TdyF4bzrYSXoK

How do you make the problem happen?: Play any game mode on any map, and see the difference after plugging a headset for the first time since the bootup of F1 21.

An interesting possible workaround if it works, I do not own a wireless headset to test this. This kinda workaround however, does not mean that this bug should not be prio 1! Most most-used headsets are wired and the symptoms of this bug are way too big to ignore. Luckily some devs have seen it now and I hope a high-prio ticket has been made for it 🙂.

Will additionally test 1.05 on xbox today to see if the bug is fixed without being mentioned in the patchnotes, but my hopes are not high.

I literally have to choose between playing this game or talking with friends while playing another game in f1's current state.

As a positive sidenote I want to applaud the devs for the 1.05 patch, because that is quite a lot of bugs fixed in a short amount of time 😉

Does this thread deserve a 'with developers tag'? What else can I supply you guys with to get it with this tag :)? (if it is not shadow-fixed in 1.05) @BarryBL  @steviejay69  @1512marcel

Edited by TasmanianTiger
Clarification
  • Agree 1
Link to post
Share on other sites

Any updates on this? Feels so bad to pay extra to play early and I still haven't played the game because all 6 of my friends and I can't talk to each other. Audio popping, screen lag and glitching. Would be nice to know that it's being worked on, at the very least. @BarryBL

  • Agree 2
Link to post
Share on other sites
  • Administrator

Thanks for the heads up. Reported and with developers. Sidenote here: I ran on a normal version of the game with my friend on a Series S and was fine. May be Series X limited?

 

  • Thanks 1
Link to post
Share on other sites
1 minute ago, BarryBL said:

Thanks for the heads up. Reported and with developers. Sidenote here: I ran on a normal version of the game with my friend on a Series S and was fine. May be Series X limited?

 

Ive read from another thread it is specifically for all wired-headsets. So that could also be the difference with your test case? Ive a X so what youre saying can very well be the case ;).

Link to post
Share on other sites

Okay, then we can rule that one out 😉 Thank you so much for giving the headsup about the state of the bug: noted and with devs 🙂

I have a couple of more symptoms because of this bug, but I think the devs will automagically fix those by fixing the bug itself 😉

This is my extensive bug report including the other symptoms and a video

Thanks again @BarryBL for keeping us in the know 😄

Edited by TasmanianTiger
Link updated, thread is merged : )
Link to post
Share on other sites
4 hours ago, TasmanianTiger said:

An interesting possible workaround if it works, I do not own a wireless headset to test this. This kinda workaround however, does not mean that this bug should not be prio 1! Most most-used headsets are wired and the symptoms of this bug are way too big to ignore. Luckily some devs have seen it now and I hope a high-prio ticket has been made for it 🙂.

Will additionally test 1.05 on xbox today to see if the bug is fixed without being mentioned in the patchnotes, but my hopes are not high.

I literally have to choose between playing this game or talking with friends while playing another game in f1's current state.

As a positive sidenote I want to applaud the devs for the 1.05 patch, because that is quite a lot of bugs fixed in a short amount of time 😉

Does this thread deserve a 'with developers tag'? What else can I supply you guys with to get it with this tag :)? (if it is not shadow-fixed in 1.05) @BarryBL  @steviejay69  @1512marcel

I second that. Great job with the 1.05 patch in that amount of time. I was not expecting the fix to be that quick. Amazing turn around👊

  • Agree 1
Link to post
Share on other sites

So in my experience so far:

Zero issues on Series X with wireless headset and wheel when with other Series X / wireless users.

Did however experience it with same setup for me but with a friend who has XB1 with wired headset into controller. 

Can't comment on wireless headset on XB1. Will try Series X with wired headset into controller. 

Edited by Rango
Link to post
Share on other sites

Just tried party chat with wired headset on Series X in social lobby with another X user (wireless), worked fine. No audio issues whatsoever. Curiouser and curiouser 

Edited by Rango
Link to post
Share on other sites

Im certain this is entirely a local/machine bug, so what the other player of the party is using will have no effect whatsoever. Also, it isnt just just about party lag. This headset-plugged-in-bug brings an entire array of symptoms: game audio cut out, frame drops reaching well below 60 fps in perf mode, party chat lagging for receiver as well as sender. Are you using the (most-used on xbox) default headset of microsoft, or are you using something else? 

Link to post
Share on other sites

Besides not be able to drive? Hit a curb, spin. Hit a bump, spin. Go off line about 1 inch, spin. Other than that, yea, the chat is horrible. I just don’t chat anymore just to try to make it at the end of the race. Out of 20 runners, our league is lucky to have 3 left. 

Link to post
Share on other sites
On 7/27/2021 at 11:24 PM, TasmanianTiger said:

A detailed description of the issue.: When playing any game mode on any map on the Series X, the game runs perfectly smooth as long as I dont have a headset plugged in. As soon as I plug in a headset multiple things happen, all at the same roughly five sec interval:

- the framerate will drop well below 60 (micro stutter / stuttering)

- the main output sound will become twice as loud (maybe my master volume setting at 6 starts getting ignored?) 

- the audio of the game will cut out and back in

- the party chat (others their voice output) will start making a sound like removing your headset and plugging it back in

- for other party members (doesnt matter if theyre playing the game or not) my voice will also sound cutting to them

This occurs even in performance mode, where the game should be 120fps. As soon as I kill the game all the sounds and framerates go back to normal. Other friends with the series X tell to me the same problem. This framerate instability makes playing the game very uncomfortable. See video for an average example. 

Report Code: BEXD-BESM-BPCA-GTEG for example

Platform?: Xbox Series X, Series controller, default/basic cheap one eared xbox headset. 

Game-mode?: Every

[ONLINE] The amount of players in your session?: Cant play online because of the disconnection bug

[ONLINE] Were you the host?: Cant play online because of the disconnection bug

What troubleshooting have you tried?: Restarting console; restarting game; playing different game modes; switching between graphic modes; turning off motion blur, camera shake, camera motion etc; asking friends with Series X if they have the same problem, besides the Xbox party stuttering of course.

Any screenshots or video of the issue?: Video, apologies for the 720p 60fps capturing. The frame drop example occurs at eau rouge. This framedrop has nothing to do with eau rouge, as it happened every 4 secs thereafter as well. The audio amplification start immediately after plugging the headset. On a tv screen everything is even more noticeable than captured. 

https://1drv.ms/v/s!AlHBq-6ZDv7v4w5TdyF4bzrYSXoK

How do you make the problem happen?: Play any game mode on any map, and see the difference after plugging a headset for the first time since the bootup of F1 21.

If the devs require another video or some info about my Xbox settings, let me know 🙂

Link to post
Share on other sites
  • Administrator

Hi everyone, 

We've tried internal replication here and so far been unsuccessful. I've also tried with my friend who doesn't work here and the chat worked okay. We'd appreciate if you could add the below:

  • What headset are you using. 
  • Is your headset wired or wireless?
  • How many people are in your chat when you start experiencing issues. 
  • What mode are you in?
Link to post
Share on other sites

Hey @BarryBL thanks for the headsup. I am using the default xbox wired headset, Ill attach a photo. Being in a party isnt even a requirement to experience the bug (although for the specific party symptom it is ofcourse, so 1 including me then haha). For me it is purely plugging in the headset, then all the symptoms appear I previously mentioned, framerate, audio, party etc. The mode doesnt matter, as I even have it in the menu.

 

16280914787422049296841067568894.jpg

Link to post
Share on other sites
On 7/27/2021 at 11:24 PM, TasmanianTiger said:

A detailed description of the issue.: When playing any game mode on any map on the Series X, the game runs perfectly smooth as long as I dont have a headset plugged in. As soon as I plug in a headset multiple things happen, all at the same roughly five sec interval:

- the framerate will drop well below 60 (micro stutter / stuttering)

- the main output sound will become twice as loud (maybe my master volume setting at 6 starts getting ignored?) 

- the audio of the game will cut out and back in

- the party chat (others their voice output) will start making a sound like removing your headset and plugging it back in

- for other party members (doesnt matter if theyre playing the game or not) my voice will also sound cutting to them

This occurs even in performance mode, where the game should be 120fps. As soon as I kill the game all the sounds and framerates go back to normal. Other friends with the series X tell to me the same problem. This framerate instability makes playing the game very uncomfortable. See video for an average example. 

Report Code: BEXD-BESM-BPCA-GTEG for example

Platform?: Xbox Series X, Series controller, default/basic cheap one eared xbox headset. 

Game-mode?: Every

[ONLINE] The amount of players in your session?: Cant play online because of the disconnection bug

[ONLINE] Were you the host?: Cant play online because of the disconnection bug

What troubleshooting have you tried?: Restarting console; restarting game; playing different game modes; switching between graphic modes; turning off motion blur, camera shake, camera motion etc; asking friends with Series X if they have the same problem, besides the Xbox party stuttering of course.

Any screenshots or video of the issue?: Video, apologies for the 720p 60fps capturing. The frame drop example occurs at eau rouge. This framedrop has nothing to do with eau rouge, as it happened every 4 secs thereafter as well. The audio amplification start immediately after plugging the headset. On a tv screen everything is even more noticeable than captured. 

https://1drv.ms/v/s!AlHBq-6ZDv7v4w5TdyF4bzrYSXoK

How do you make the problem happen?: Play any game mode on any map, and see the difference after plugging a headset for the first time since the bootup of F1 21.

Okay @BarryBL , I have quickly made a video. Not all symptoms are noticeable here, but if you watch my good video in the linked report, you will see them all. What is especially noticeable with this very video, is that the master sound of the game magically going up and down as I plug the headset in and out, when it is plugged in it is twice as loud. (note: my master sound setting in-game is not 10)

The video below is: start headset in including framedrop symptom, pause, headset out, pause, headset in

https://gamerdvr.com/gamer/FireStormHR/video/5184a35c-b44c-439f-a7b5-551c06e41275/eccb0434-1752-479c-be4e-e0f0f916f0d10

 

Edited by TasmanianTiger
Linked better video
  • Like 1
  • Agree 1
Link to post
Share on other sites

I also suffer with this problem. It is also as soon as i plug my headset into the mic this problem occurs. I have an xbox one and a wired mic. I can play F1 when in a party but for me to avoid the audio problem i have to unplug the mic.

  • Agree 1
Link to post
Share on other sites
  • Description: Sound keeps cutting in and out when in an Xbox live party. Ku
  • Report Code: PPTT-DEJE-HGGG-GCEG
  • Platform: Xbox
  • Game-mode: All modes
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here: we had a group of 5 in the lobby. 
  • [ONLINE] Were you the host: yes
  • What troubleshooting have you tried? Please list everything you tried: have tried different wheel/ headset combo but still too no avail. 
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party: https://gamerdvr.com/gamer/dansmotorsport/video/140611072
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: start the game then go into an Xbox live party with someone and then it starts. Occasionally the sound is ok but as soon as you touch the Xbox button after that point it’s not good.

 

Just to add this didn’t happen in the beta it’s only started to happen in the released game.

  • Agree 1
Link to post
Share on other sites

While I get your point completely @Hennes8, without us and @BarryBL, tens of thousands of people would keep on experiencing this bug untill the new game came out. Which in turn they wouldnt buy because last years game had a bad experience which didnt get fixed.

Im sure @BarryBL will be able to replicate this, as we are not even on the same console type as @Hennes8, and there are so many symptoms and so many people have the bug.

Normally I would too have put in roughly a 100 hours, but currently I have only put in like 7 hours because of this bug with so many symptoms (framerate, audio, party etc) .  

Just have patience and a lot of faith @Hennes8😉

 

 @BarryBL CODING WORKAROUND SUGGESTION: Instead of fixing the bug, what would also be a solution, is to have a in-game option to turn off headset detection. Effects -> no bug for us, with as only downside not being able to have voice-ingame-chat

Edited by TasmanianTiger
  • Agree 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...