Jump to content Jump to content

[PS5] Fanatec DD1 Formula wheel Advanced paddle module not working in game


Recommended Posts

  • A detailed description of the issue.
  • The upper Padlles from the advanced paddle module are not responding in the game on anything also not mapable. In other games no issues 

 

  • Report Code: none 
  • Platform: PS5 
  • Game-mode: All in general in the settings 

 

  • What troubleshooting have you tried? Please list everything you tried. : I tried to update the firmware off the wheel the pedals and the wheelbase but not fixing the issue  also when disconnected and reconnect its still not working all other buttons and paddles are available to map 

 

 

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. : directly from the start its not working 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...