Jump to content Jump to content

Overly strong force feedback when taking control of the car in one shot qualifying


Recommended Posts

1.       as per the title force feedback is really strong  and veers to one side when the player takes control of the car during one shot qualifying, there is also a stutter at the same time. this wasn't present in v1.03

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.04 on PC

3.       Game-mode? ranked online, unranked online 

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. yes, every time i start a one shot qualifying it happens 

5.       How often do you see this problem? Is it the only time or does it always happen? i have done 14 races tonight and it happened every time 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. i have tried restarting the game, restarting my pc & restarting my wheelbase/recalibrating 

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster TX wheelbase, SF1000 rim, fanatec csl elite loadcell pedals. wheelbase is on current drivers and firmware which are version 58 wheelbase firmware, version 5.51 rim firmware & driver package 2021 ttrs 2

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

a short clip from my twitch stream which shows what happens 

https://clips.twitch.tv/AliveDarkUdonKeyboardCat-tEWLArZ2sRDsixBA
https://clips.twitch.tv/SuperUglyYamDerp-hkv6DbvBMBwdwPIM

DxDiag.txt i have attached a DX Diag here, if needed Motherboard is a MSI Z97 gaming 7

report code if needed is CKDC-VHJB-JGVS-JAJE

if any further info is needed please let me know 

Edited by cearp8858
  • Sad 1
  • Agree 3
Link to post
Share on other sites
  • cearp8858 changed the title to Overly strong force feedback when taking control of the car in one shot qualifying

1.       as per the title force feedback is really strong  and veers to one side when the player takes control of the car during one shot qualifying, there is also a stutter at the same time. this wasn't present in v1.03

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.04 on PC

3.       Game-mode? My team

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. yes, every time i start controlling my car in a race weekend 

5.       How often do you see this problem? Is it the only time or does it always happen? i have done 2 races this morning and it’s done it in the race the first time as I skipped qually then it did it in qually the other race 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. i have tried restarting the game, restarting my pc & restarting my wheelbase/recalibrating 

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster T300 wheelbase, SF1000 rim. wheelbase is on current drivers and firmware 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

Link to post
Share on other sites
1 hour ago, cearp8858 said:

1.       as per the title force feedback is really strong  and veers to one side when the player takes control of the car during one shot qualifying, there is also a stutter at the same time. this wasn't present in v1.03

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.04 on PC

3.       Game-mode? ranked online, unranked online 

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. yes, every time i start a one shot qualifying it happens 

5.       How often do you see this problem? Is it the only time or does it always happen? i have done 14 races tonight and it happened every time 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. i have tried restarting the game, restarting my pc & restarting my wheelbase/recalibrating 

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster TX wheelbase, SF1000 rim, fanatec csl elite loadcell pedals. wheelbase is on current drivers and firmware which are version 58 wheelbase firmware, version 5.51 rim firmware & driver package 2021 ttrs 2

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

a short clip from my twitch stream which shows what happens 

https://clips.twitch.tv/AliveDarkUdonKeyboardCat-tEWLArZ2sRDsixBA
https://clips.twitch.tv/SuperUglyYamDerp-hkv6DbvBMBwdwPIM

DxDiag.txt 110.68 kB · 0 downloads  i have attached a DX Diag here, if needed Motherboard is a MSI Z97 gaming 7

report code if needed is CKDC-VHJB-JGVS-JAJE

if any further info is needed please let me know 

Same for me. This issue was in the Beta, but not in the early release and came back again at 1.04.

2. 1.04 on PC

3. TT and MyTeam career (flying lap, one shot quali)

4. Happens for the first time on new track, when the control is transferred. When restarting the session, it doesn't happen anymore.

5. Always when the control is transferred on first time on any track

6. Restarted game, restarted computer. Only solution is to hold super tight the wheel when the control is transferred. Luckily I don't have strong DD wheel.

7. Thrustmaster TS PC, SF 1000 rim, Trustmaster pedals. Wheel firmward is 5.51, base is 13

Edited by LonelyRacer
  • Agree 1
Link to post
Share on other sites

Same issue for me, happened in the weekly event practice mode when starting a flying lap.

Issue is at end of this video:

https://youtu.be/FcW4smt6WtE

2. 1.04 on PC

3. Weekly Event Practice Session

4. Only happened the first time in the weekly event, didn't happen for any of the other sessions.

5. Only experienced this once but I've only used the flying lap option that one time.

6. Hold wheel super tight when control is transferred and pray.

7. Fanatec Clubsport  V2.5 Wheelbase, ClubSport Lenkrad Formula V2 Rim.

Edited by NinjaElmo
added video
Link to post
Share on other sites

1. Exact sane problem for me as posted by OP. Wheel jolts to the right when I take over after the 5 lights for a one shot quali.

2. 1.04 on PC

3. Online One Shot Quali

4. Happens every time I do a one shot quali online. 

5. As above

6. Reset game, reset pc, hold on for dear life to the wheel.

7. Logitech G920

Will edit for a report code the next time I boot up the game later today.

Link to post
Share on other sites

1. When starting any new session (time trial, one shot qualifying offline/online, MyTeam practice 1-3, quali) the screen freezes for a brief moment and the wheel snaps HARD to the right, usually causing you to crash into the wall and DNF.

2. Version 1.04 on PC via Steam. Did not happen on previous patches as far as I know.

3. Game modes: Offline Grand Prix OSQ (One shot quali), Online one shot qualifying mostly.

4. Able to recreate? Yes. It happens every single time. On all tracks. With any car/driver.

5. How often does it happen? Each and every time.

6. I have tried different troubleshooting steps, including, but not limited to: Restarted game, restarted PC, verified files in Steam, restarted wheelbase/wheel, unplugged everything (PC, wheel etc), resetting wheel settings in F1 menu, trying with and without wheel software running.

7. Using a Fanatec DirectDrive Podium F1 wheelbase/wheel with CSL Elite pedals.

8. Any screenshots or video of the issue? Yep: 

 

  • Agree 1
Link to post
Share on other sites

Very true.

In this kind of situations one thinks, what other stuff was broken and when it is safe to e.g. start career without fear of a corrupted save file.

I am no pro developer, just doing my tool as hobby and for games, I play myself. But I would expect CM to be professionals with proper release procedures and version control policies in place. But we still get the same bugs from one release to another or the old "fixed" bugs pop in in subsequent releases. And the same bugs appear even between different game version. If I recall correctly, I think this same bug we discuss here was in beta for f12019 and in some older release too. So I just think that they have this "base code package", which they take for each version, but they never fix the bugs in the "base code package", so the bugs in that "base code package" always re-appear.

Cheers

Link to post
Share on other sites

I have been having this same issue and on the release of Patch 1.04 it cranked my wrist and sprained it lol. Brutal and hurt like hell for a while. My friend and I trying to do co-op career kept having to restart too because it kept happening to us.

Link to post
Share on other sites

There is the time trial jink when it gives you control, which you can manage with a firm grip, but this is way beyond that. This felt like full lock to the right at 100% power, some absolute wrist snapping/hardware damaging stuff.

  • Agree 2
Link to post
Share on other sites
  • Moderator
On 7/18/2021 at 5:38 PM, TFBISE16 said:

Always been like that as far as I can remember, I just make sure I centre the wheel with a firm grip before the lap starts.

Not true, experienced this the first time during Beta. In earlier editions there occasionally was a slight jinking when given control, but not as heavy as this.

  • Like 1
Link to post
Share on other sites
2 minutes ago, 1512marcel said:

Not true, experienced this the first time during Beta. In earlier editions there occasionally was a slight jinking when given control, but not as heavy as this.

Used to get it real bad at Silverstone on F1 20 sometimes Spain too

Link to post
Share on other sites
1 minute ago, 1512marcel said:

What gear are you using?

Whatever gear it starts you in, at Silverstone laps would be invalid as soon as you took control because it would pull you off track to the left.

Link to post
Share on other sites
Just now, 1512marcel said:

Whahaha, not what I meant, I mean racing equipement; Fanatec, Thrustmaster etc. 😆😁

Lol I didnt see that at all.

I'm on Xbox Series S with a TMX 

Link to post
Share on other sites
  • Moderator

So not as strong as Fanatec (no offense) I'm using Fanatec, the CSW wheelbase which is strong, but not as strong as the new direct drives, but never experienced it as strong as you mention. Just always on the lookout for the moment control is given.

  • Like 1
Link to post
Share on other sites
1 hour ago, 1512marcel said:

So not as strong as Fanatec (no offense) I'm using Fanatec, the CSW wheelbase which is strong, but not as strong as the new direct drives, but never experienced it as strong as you mention. Just always on the lookout for the moment control is given.

Is the FFB too much on your wheel? We can swap if you like 🤔

  • Haha 1
Link to post
Share on other sites
15 hours ago, 1512marcel said:

So not as strong as Fanatec (no offense) I'm using Fanatec, the CSW wheelbase which is strong, but not as strong as the new direct drives, but never experienced it as strong as you mention. Just always on the lookout for the moment control is given.


Agree totally @1512marceldirect drives are brutal, my DD2 has given a few 12nm spikes on the base screen I have running on it when I start.

During the beta and the odd times if you don’t lock the rotation angle into the base. I’m using Set 5 just for F1 2021 to help avoid this while the issues are resolved, works a treat.

 

  • Thanks 1
Link to post
Share on other sites

To save some wrists, if you are doing grand prix mode one shot qualifying, start your quali lap and restart the session (pause menu->restart session) before the 5 lights go out to give you control. You'll still get the lag spike at the start line in the restarted session, but won't get the ffb snap.

  • Thanks 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...