Jump to content Jump to content

Recommended Posts

I have f1 2021 and when i started my MY TEAM career i turned damge on and to standard setting but midway through my first race i had to leave so i saved my game and closed down the application.A couple of hours later i come back to my race and continue only to realise tat damage has been turned off. I have then done 3 more races all of which when i have to leave in the middle of damage is turned off.

  • Like 1
  • Agree 1
Link to post
Share on other sites

I am experiencing the same issue. My simulation Settings keep changing between game loads.

  • A detailed description of the issue. Simulation settings are not being maintained within the game. Upon closing the game client and relaunching the game executable, the simulation settings have been reset and did not maintain the previous set values. 
  • Report Code GPVP-ESHP-PKET-SCVG
  • Platform? PC
  • Game-mode? MyTeam
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard. N/A - not a game crash
  • What troubleshooting have you tried? Please list everything you tried. Issue is persistent. Cannot fix. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.Saved settings, exited game, relaunched. 
Edited by MisterJes
Link to post
Share on other sites
6 hours ago, UndercoverNL said:

@F1lover12443@MisterJesthis is due to switching from My Team / Career to multiplayer, playing multiplayer will reset your settings to those being used in multiplayer. Pretty annoying, but it doesn't seem that they know about it atm

This isn't the case. I've just experienced this bug and I've only been doing Driver Career for the past week. Don't currently have a MyTeam career save. I noticed the past couple of races that cars have gone pretty heavily into the barriers without any damage. Just checked (midway through a race) and both damage settings have reset to Off and Reduced (they were at Simulation).

Link to post
Share on other sites

They have to address this issue. It sounds kind of crazy but I’m not having fun playing the single player mode it’s because of this. If I have to keep forgetting to change the damage back on it’s like I’m not even motivated to play.

Link to post
Share on other sites
On 7/18/2021 at 9:43 PM, F1lover12443 said:

I have f1 2021 and when i started my MY TEAM career i turned damge on and to standard setting but midway through my first race i had to leave so i saved my game and closed down the application.A couple of hours later i come back to my race and continue only to realise tat damage has been turned off. I have then done 3 more races all of which when i have to leave in the middle of damage is turned off.

Please update your post to that of @MisterJes please.

 

On 7/23/2021 at 2:34 PM, MisterJes said:

I am experiencing the same issue. My simulation Settings keep changing between game loads.

 

  • A detailed description of the issue. Simulation settings are not being maintained within the game. Upon closing the game client and relaunching the game executable, the simulation settings have been reset and did not maintain the previous set values. 
  • Report Code GPVP-ESHP-PKET-SCVG
  • Platform? PC
  • Game-mode? MyTeam
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard. N/A - not a game crash
  • What troubleshooting have you tried? Please list everything you tried. Issue is persistent. Cannot fix. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.Saved settings, exited game, relaunched. 

Thank you for using the template.

Link to post
Share on other sites

I had the same issue as well, the game turned flashbacks off for me which ruined a 50% race as I can’t finish it without a few flashbacks. It also turned damage off at one race which was a shame. It makes the game less enjoyable and frustrates me.

Link to post
Share on other sites

I have found a temporary fix, if you then enter a Grand Prix and set it to all the settings you want in your my team race, then re enter the my team race those settings will appear. The issue still needs to be fixed though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...