Jump to content Jump to content

F1 2021 Wheel Lag/Inputs Cut Out


Recommended Posts

  • A detailed description of the issue.
  • I have the Thrustmaster TMX with fully updated firmware and drivers, but I have had an issue since the Deluxe edition released. My inputs from my wheel to the game will cut out or lag behind and cause a rubber banding of my inputs. These issues worsen the quicker the inputs are and the more inputs I do at a time. They also get worse as the race or practice goes on, by being barely noticeable at the beginning to costing me half a second a lap by the end.  The inputs that seem to be most affected are the steering, shifting, and the overtake button. For example, a typical hairpin turn, towards the back end of a race for me, will require 1 or 2 extra downshifts as I lose inputs and prolonged turning as I miss the apex due to loss of steering inputs. Also, by the end of a race my overtake button may require 10+ button presses before it turns on. I also suffer from the ffb cutting out, like other Thrustmaster users, and have problems with the steering rotation not being what I set it too. Although, I am less concerned with those issues. 
    My main issues can be seen visually in the game. My steering animation will have a jerking motion that I can feel through the ffb, even though I am turning smoothly. The shifting also makes a weird noise and shifts inconsistently. 
    None of these issues are present in F1 2020 so I do not think that this is a problem with my wheel. This is a great game and I just want to fully be able to enjoy it. 
  • Report Code
  • NA it happens 24/7
  • Platform?
  • Xbox Series X
  • Game-mode?
  • All
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
  • only online I have played is coop career
  • [ONLINE] Were you the host?
  • I was the host
  • What troubleshooting have you tried? Please list everything you tried.
  • I have updated firmware and drivers. Restarting and reinstalling game. Restarting wheel. Switching wheel presets. I have also changed the wheel rotation and ffb setting to no avail. 
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
    I will add a video below but it is kind of hard to notice the issue. During this chicane on the USA Grand Prix, faster turning is required and you can notice at the end of the video that my steering wheel animation stops moving and then jerks to the left. During this sequence, my steering was steady but quick, turning back and forth. When the wheel doesn’t turn in the video, my wheel in real life was turning and the ffb cut out during this split second. This lag may seem short but it cost me the corner and I even had enough time to start straightening the wheel back out to press the flashback button, as you can see that the wheel is almost back to straight when the game catches up. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
  • This issue happens all of the time but gets worse as the race goes on. At first the issue is just my overtake button and steering, but both are only slightly noticeable to start with. But, by the end of the race I have to press the overtake up to 10+ times before it activates and my steering is very jerky with the steering animation and ffb both lagging and never moving smoothly. Along with these issues my shifting will start to lose inputs also, with the issue getting worse the faster I shift. I can make the issue worse by quickly giving the game any of these inputs or a combination of these inputs in quick succession. 
  • Agree 1
Link to post
Share on other sites

Wheel input cuts in and out in corners. Feels like a controller is taking over for a second before returning to the wheel, but no controller is on. Sometimes, it takes a few times to change gears or active DRS.

Thrustmaster TX300, Xbox, online and offline (no matter number of people). 

  • Like 1
Link to post
Share on other sites
15 hours ago, Poorsche918 said:

Wheel input cuts in and out in corners. Feels like a controller is taking over for a second before returning to the wheel, but no controller is on. Sometimes, it takes a few times to change gears or active DRS.

Thrustmaster TX300, Xbox, online and offline (no matter number of people). 

This is a good way to describe it. 

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

My wheel loses ffb at random points for no reason, no matter the game mode and the only way to get ffb back is unplugging and plugging the wheel back in. The issues aren't over yet though because there's a chance by resetting my wheel to get ffb back, I end up getting some weird forced throttle dead zone meaning my traction control is thrown completely off balance

Link to post
Share on other sites

So hi. 
I’ve had an issue with my steering wheel since the release of the game (even in beta) 
My wheel (LogG920) constantly glitches while driving (only in online sessions). It constantly turns by itself (not the wheel irl but the wheel in-game), it sometimes doesn’t change gears or respond that I turn on overtake mode. It’s always late on responding in-game (when I turn the week irl it responds 2-3 seconds late, and turns very sharply(like turning an analog on controller fully to the side))

I tried giving it a chance but I just cannot give 100% cause it’s just impossible. 🙁
It’s really annoying and i hope you fix it very quick because of the start of league seasons. 

My platform is Xbox one s all digital 

Game mode is: online un-ranked 

Report code: CSCM-CBGV-GXSH-GDED

Amount of players: 5 

I wasn’t the host 

Tried trouble shooting it by unplugging and plugging in but nothing. 
The problem just occurs in online sessions that’s it nothing more 

 

I added a clip to show you how it looks (it was in a private lobby) 

Edited by J0zwiakk
Not completed post
Link to post
Share on other sites

My platform is Xbox one s all digital 

Game mode is: online un-ranked 

Report code: CSCM-CBGV-GXSH-GDED

Amount of players: 5 

I wasn’t the host 

Tried trouble shooting it by unplugging and plugging in but nothing. 
 

The problem just occurs in online sessions that’s it nothing more 

(sorry, added info to the previous post)

Edited by J0zwiakk
Incomplete info
  • Like 1
Link to post
Share on other sites

I'm having the exact same issue, same console but I'm using a Thrustmaster Tx leather edition. It's made the game completely unplayable for me and it happens every time I go into an online game, making league racing impossible. I have no enjoyment in this game right now. I have a link that shows my issue on straights when I'm not turning my wheel via a twitch link. No its not a troll...

  https://clips.twitch.tv/MagnificentHilariousClipsdadDatBoi-tbZX3e-ylXZ09DS9

Edited by MattyC16
Wrong link
  • Thanks 1
Link to post
Share on other sites

I use a Thrustmaster TS-XW on Xbox Series X. Things were working fine since release but, in the last week or so, the wheel started cutting out and showing OSD buttons as unassigned. Sometimes it comes back, sometimes it doesn't and I have to unplug the wheel to get it recognized again.

Link to post
Share on other sites

@gcw523@Troiyz@quaskrtt@ChromexReaper if you could confirm your platform please - ideally we also need the bug reports. Is this an XB issue?

It would be really handy if you could all (posters) confirm your firmware versions (by screenshot) @gcw523@Poorsche918 @headbang007 @Deyth or update and retest the latest (as of the date of this post) are;

- T-GT : Firmware V10
- T300 : Firmware V33
- TS-PC Racer : Firmware V13
- TS-XW Racer : Firmware V8
- TX : Firmware V58

It's a good thread, just lacks detail. It's needed to get to the crux of the issue, thanks.

 

 

Link to post
Share on other sites
15 hours ago, steviejay69 said:

@gcw523@Troiyz@quaskrtt@ChromexReaper if you could confirm your platform please - ideally we also need the bug reports. Is this an XB issue?

It would be really handy if you could all (posters) confirm your firmware versions (by screenshot) @gcw523@Poorsche918 @headbang007 @Deyth or update and retest the latest (as of the date of this post) are;

- T-GT : Firmware V10
- T300 : Firmware V33
- TS-PC Racer : Firmware V13
- TS-XW Racer : Firmware V8
- TX : Firmware V58

It's a good thread, just lacks detail. It's needed to get to the crux of the issue, thanks.

 

 

It appears I wasn't on v8. I just upgraded and will post if I hit the problem again this weekend.

image.thumb.png.01acb9608c28c0773b478ca5bd38b591.png

  • Like 1
Link to post
Share on other sites

Hello I have a similar issue. I have the thurstmaster tx with f1 wheel add on. When I try to go upshift sometimes it does not register and I will be stuck in gear. When this happens it is 98% of the time in 1,2 or 3rd gear. Every now and again it randomly shifts up or down 2 gears as well when I change gear once. Usually unplugging and plugging in sorts it out for about 15 mins . Very frustrating.  About 2 or 3 times a 50% race the wheel will disconnect as well and send me to pause menu for just 1 second.

 

Anyone else has gear issues and wheel disconnects issues?

 

 

 

I am on xbox And happens all gamemodes and yes done latest update 

Link to post
Share on other sites
5 hours ago, Deyth said:

It appears I wasn't on v8. I just upgraded and will post if I hit the problem again this weekend.

image.thumb.png.01acb9608c28c0773b478ca5bd38b591.png

@steviejay69 it happened pretty much right away in my first practice session which suggests the firmware had no bearing on it (previous v6 or current v8). I captured a couple clips and report code was RATV-ESGR-DRBE-GMJG. In the first, you can see in the lower right how the buttons for MFD and crew engineer suddenly become unassigned and I crash into a wall. All I can do is sit there. I had to grab my controller to get to Xbox home. In the second, you can see how my steering wheel seems to be stuck in mid-rotation and will spring back to that; none of the buttons work.

I then went on to play Assetto Corza Competizione, Forza Motorsport 7, and Dirt Rally 2 for a couple hours without a single hiccup.

I'd be happy to get on a live debug session if that'd help. This is all very recent so it's likely from the latest update.

Link to post
Share on other sites
  • 4 weeks later...
1 hour ago, Deyth said:

Not really. Are you able to reproduce it reliably?

I have it on video... But I can not tell you when it happens or what tease it... It's not always, but last time it happened on a league race...

 

Edited by Jackalll54
Link to post
Share on other sites
8 hours ago, J4ck4LLL said:

I have it on video... But I can not tell you when it happens or what tease it... It's not always, but last time it happened on a league race...

 

I didn't see in your video what I was experiencing. Am I missing something?

Link to post
Share on other sites
6 hours ago, J4ck4LLL said:

Take a close look at the wheel, can you see it lagging? what you see in the wheel is what I feel on my tx wheel...

Yeah I drive in cockpit view and the wheel lag is visually and physically noticeable 24/7 and just gets worse as the race goes along. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...