Jump to content Jump to content

F1 2021 Wheel Lag/Inputs Cut Out


Recommended Posts

2 hours ago, gcw523 said:

Yeah I drive in cockpit view and the wheel lag is visually and physically noticeable 24/7 and just gets worse as the race goes along. 

I see. My case was a bit different and a lot more severe. I'm not comparing in terms of importance, only that I suspect they're different in origin.

Link to post
Share on other sites
3 hours ago, Deyth said:

I see. My case was a bit different and a lot more severe. I'm not comparing in terms of importance, only that I suspect they're different in origin.

What is your problem specifically? Because this isn’t the only issue I’m having. Not trying to play the “no mine is worse game” I’m just curious to see if we have the same issues. 

Link to post
Share on other sites
3 hours ago, gcw523 said:

What is your problem specifically? Because this isn’t the only issue I’m having. Not trying to play the “no mine is worse game” I’m just curious to see if we have the same issues. 

In the first, you can see in the lower right how the buttons for MFD and crew engineer suddenly become unassigned and I crash into a wall. All I can do is sit there. I had to grab my controller to get to Xbox home. In the second, you can see how my steering wheel seems to be stuck in mid-rotation and will spring back to that; none of the buttons work.

Link to post
Share on other sites
2 minutes ago, Deyth said:

In the first, you can see in the lower right how the buttons for MFD and crew engineer suddenly become unassigned and I crash into a wall. All I can do is sit there. I had to grab my controller to get to Xbox home. In the second, you can see how my steering wheel seems to be stuck in mid-rotation and will spring back to that; none of the buttons work.

Oh that’s awful. It’s like the same issue but way more extreme. Mine can completely stop working for a short time like yours, and cause me to crash, but only after a lot of steering for a long time (You can see this in my original post). The steering wheel being unresponsive  happened to me once when I hit a wall but doesn’t seem to be a consistent glitch for me. I’m frustrated and find the game unplayable at the moment. So, I can’t imagine how you feel. 

  • Sad 1
Link to post
Share on other sites

I am having this problem as well. Didn't have it until recently: (after the Portimão update)

Before I was having the force feedback issue, where i had to unplug and plug back in to correct it. A previous update seemed to fix that. But now I'm experiencing input lag. It makes the game unplayable, I'll be halfway through a turn before the down shifts start to occur. Doesn't happen on Forza. No problems when I play the game with an Xbox controller.

Last night I read this thread and tried updating my firmware, I'm not sure what I was on before but i can confirm I'm now on v15. It still hasn't fixed the issue.

Thrustmaster TMX force feedback

Xbox one S

 

 

 

 

Link to post
Share on other sites

I am having this problem as well. Didn't have it until recently: (after the Portimão update)

Before I was having the force feedback issue, where i had to unplug and plug back in to correct it. A previous update seemed to fix that. But now I'm experiencing input lag. It makes the game unplayable, I'll be halfway through a turn before the down shifts start to occur. Doesn't happen on Forza. No problems when I play the game with an Xbox controller.

Last night I read this thread and tried updating my firmware, I'm not sure what I was on before but i can confirm I'm now on v15. It still hasn't fixed the issue.

Thrustmaster TMX force feedback

Xbox one S

 

 

UPDATE:  I was actually able to solve the problem by unplugging all other USB connections to my Xbox and only connecting the wheel 

 

 

 

Link to post
Share on other sites
11 hours ago, VenomViper7 said:

UPDATE:  I was actually able to solve the problem by unplugging all other USB connections to my Xbox and only connecting the wheel 

Interestingly, I was also looking at USB as a possibility. I plug in my Wolverine Ultimate controller into first, racing rig into second, then HOTAS into third. 

Link to post
Share on other sites

Got the same problem on PC aswell! The wheel just stops shifting up/down or shifts up 2 gears at once in certain corners, which happens in every lap. It´s always the same turns and for the rest of the lap the wheel works perfectly fine. Really need a fix for this, because like someone said before, it´s unplayable.. I hope you will be able to see what I exactly mean in the video I attached. On the first turn of the video I spam the down shift paddle but I´m stuck in 6th. In the second one I can´t upshift and in the last one I can´t shift at first and then it shifts up two gears (from 5th o 7th) at once. 

 

 

Edited by Nic2302
.
  • Agree 1
Link to post
Share on other sites
  • 1 month later...

I have similar problems on a Thrustmaster TS-PC, though only when downshifting.  It's not as severe as what others have posted here, but corners at the end of straights become pretty frustrating -- it's hard to go from 8 to 2 while managing position and traffic when one or two of the downshifts won't take.

Link to post
Share on other sites
  • 2 weeks later...

So Codemasers brought out 2 updates since this post was created and they still didnt fix this. I mean this its just insane... The game costs like 60 bucks and a lot of people arent able to play it since like 2 months... I wrote to the support twice, but they just said they were working on a fix.. yeah I see that.. Has anyone here found a solution to the problem by now or are you still not able to play like me?

  • Agree 1
Link to post
Share on other sites

I have this exact same problem as well . I have the Thrustmaster tx f1 wheel add on, it disconnects, does the random gear changing or double gears changes and randomly looks behind for a split second. basically it is registering inputs I am not doing. I thought it was my wheel was broke but I sent it to thrustmaster and they said no issues and they also issued me with a new circuit board inside and I still have the same issues so it has to be the game. When I use the Thrustmaster TX original round road car wheel I HAVE 0 PROBLEMS. It is very strange how Thrustmaster wheels are working on this game.

 

Has anyone got any solutions on how this can be fixed, I have just deleted the game and will try to reinstall it to see if that helps ( doubt it though)

 

Xbox one s series new gen.

Edited by jarmin0123
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...