Jump to content Jump to content

Co-Op Career Mode - Race ends after first lap


Recommended Posts

  • A detailed description of the issue

Coop career race ends after 1 lap and everyone DNF

  • Report Code

will add it later

  • Platform?

pc

  • Game-mode?

coop

  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.

2

  • [ONLINE] Were you the host?

yea

  • What troubleshooting have you tried? Please list everything you tried.

none

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.

no

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

drive race

  • Agree 4
Link to post
Share on other sites

Can confirm the same issue on PS4, first two races for Williams ended the same way. We decided to start again, this time with Ferrari, got through Bahrain okay but second race, same issue. Positions not updated and the race ends after one lap with both players receiving DNF's. 

A frustrating game breaking bug, especially when you have spent so much time on practice and qualifying.

  • Like 1
  • Agree 1
Link to post
Share on other sites
  • A detailed description of the issue.
    • In Co-Op Career Mode, after the first lap the race ends and receive DNFs for race results.  Happened in Bahrain, Spain, and Monaco so far.
  • Report Code
    • DSBA-BKXE-XDTG-BASC
  • Platform?
    • PS5
  • Game-mode?
    • Two Player Career Mode
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
    • Brixwell and Piztron
  • [ONLINE] Were you the host?
    • No
  • What troubleshooting have you tried? Please list everything you tried.
    • We have played through Bahrain, Spain and Monaco, occurred 3/3 times
    • We have tried playing through all of Practice and Qualifying and kept back of the pack to test out the issue, race still ended after first lap.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Started a new co-op career mode season with an online friend, we set up the season settings, Full Length Season, Medium Laps, and same team choice (Williams).  Played through all Practice Sessions, and Q1.  Retired from Q2 and Q3.  Formation lap was enabled, and started from grid positions.  After first lap, the grid order was out of place, (some drivers not in order).  Race ended after only 1 lap, we received DNFs.  
Edited by Pizzle
  • Agree 1
Link to post
Share on other sites

A detailed description of the issue

During Two Player Career Mode races end after one lap with both drivers receiving DNF’s.

Report Code

BENNYBYC: DDBD – BPGS – HSSA - HBEG

LAAKS83: KHAK – PEBE – JCHX – CKSP

Platform?

PS4

Game-mode?

Two-Player Career

Number of players online

Two: BENNYBYC & LAAKS83 (HOST)

Were you the host?

Our first attempt was driving for Williams, I was the host.

The second attempt was driving for Ferrari and I was not the host.

What troubleshooting have you tried? Please list everything you tried.

When driving for Williams, the issue occurred during the first two races. At that point we decided to start again, this time with Ferrari and my friend as the host. We got through Bahrain okay but the issue re-occurred when starting the race in Spain. Again, no issues getting through P1, 2, 3 or Qualification.

Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.

NIL, but will post if/when the problem presents again.

How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

We begin a career, select our options, go through practice and qualifying, but upon entering the race, it ends after one lap with both drivers receiving DNF’s.  

  • Agree 1
Link to post
Share on other sites

Yea, had the same issue on day 1 release with a friend 

(100% race)

the bug happened when we start spain and happened again at monaco so we stopped 

Is this bug happening again after the 1.05 patch  ? 

Link to post
Share on other sites

-I got Big Issues with the Two Player Career Mode. We started the last two races between P16 and P19. We were playing on 50% Race length. After the Start we were Glitched to P19 and P20 with no Intervalls to the other Cars in front of us. The Ranking of the Cars infront of us seemed to be Bugged aswell, because They were like P16 then P9 Then P12 and so on. After The First Lap the Race ended with us beeing DNF. Even after the Race my Race Win Voicemessage appeared...

-The next big Issue is that the Driverratings should be applied for Two Player Career too, the AI Seems to Drive with 0 Awareness. The Ranking in Simulated Qualifyings (when we couldnt make Q2 or even Q3) will be the Ranking the R&D Ladder is. For Example:

We couldnt make it out of Q1 and the Ranking at the end in Q3 Are like 1/2 Mercedes 3/4RedBull 5/6McLaren 7/8Aston Martin 9/10 Ferrari. And thats exactly the Same over every weekend.

-Another Issue we are having is the AI on Qualifying which we drove and which we Simulated. I Dont Know the exact Laptimes so im gonna make it approx. In Austria withe AI on 97 I Drove 1:04:0 and i couldnt make it out of Q1. The First was Verstappen with a 1:03:1. After That the Q2 and Q3 were Simulated. The Times there were a joke, Verstappens Pole Lap was a 1:03:7 which i couldnt understand and its like this on all the Tracks.

-When a Safety Car was Deployed, and i had to watch out for my Delta, an AI Crushed me from the Back 2 Times already.

 

I Hope im not the Only one Experiencing these Issues so that we can get this Fixed ASAP because it takes all the Fun away. Two Player Career is for me so Enjoyable but also Frustrating when you Do All The Practice Sessions, maybe getting to Q2 and you can Drive only 1 Lap and its Over.

Link to post
Share on other sites
35 minutes ago, MCFreezy said:

It Happened to us Twice, here is the Topic i did myself 

 

I just have the Report Code Captures from Qualifiyng, dont know if it helps but i'll still write it :

AVDG-GTHM-JKXG-BASC

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
On 8/16/2021 at 3:37 PM, BarryBL said:

We believe so.

We have it logged internally and continuing to diagnose the issue. 

Now that we played the first two races after the last patch i cant confirm it. The first Race we raced yesterday was good, but this race today was a big dissapointment. We both got Big Grid Penaltys because we couldnt get the lap in Qualifying we wanted. So we got ourselfs some brand new parts. In the Race we started both from P20 we were ghosts until we started and raced away from one another. His Racingline was gone and after the start we were demoted to P 19 and 20. Thats exactly the same what was happening all the time.before those patches. After the first lap, the race was over and we both were P19 and 20 and both DNF'd. Its an absolute Gamekiller for us right now. We are at Race 13 now and its.the 4th time this was Happening to us... I was so focused on driving i couldnt press start and get the report code.

Link to post
Share on other sites
20 hours ago, MCFreezy said:

Now that we played the first two races after the last patch i cant confirm it. The first Race we raced yesterday was good, but this race today was a big dissapointment. We both got Big Grid Penaltys because we couldnt get the lap in Qualifying we wanted. So we got ourselfs some brand new parts. In the Race we started both from P20 we were ghosts until we started and raced away from one another. His Racingline was gone and after the start we were demoted to P 19 and 20. Thats exactly the same what was happening all the time.before those patches. After the first lap, the race was over and we both were P19 and 20 and both DNF'd. Its an absolute Gamekiller for us right now. We are at Race 13 now and its.the 4th time this was Happening to us... I was so focused on driving i couldnt press start and get the report code.

I hope somebody from the Admins will see this

Link to post
Share on other sites

This just happened to me and my brother in 2P-Career (First season, Barcelona, no such issue in the first race).

 

@BarryBL what does a report code do exactly? What sort of information do you gain from it? I couldn’t get a report code because we both had to alt+f4 before the game could autosave as we would have been unable to repeat the race. 

I do have video of it

Edited by CptBalloonhands
Link to post
Share on other sites

@BarryBLgot some more info on this bug for you to take to the dev team.

Ok, after reviewing the video I took of this happening I noticed something interesting. My brother and I started the formation lap in 15 and 16th place. However when we went on the grid the UI showed us both in 19 and 20 and the rest of the grid positions also do not correspond to the actual car positions on track. You can see that just before the lights go out for the race start it shows Verstappen in P17 but you can clearly see the two Red Bulls towards the front of the grid on the Mini Map. Shortly after the race start the UI shows my brother overtaking me in the ranking but he is still behind me (you can see him in my mirrors and on the mini map in the Alfa Romeo). Overtakes we made during  the first lap did not change our position in the UI. See video below, and no I don't have a report code but I think this should provide some useful information to the team regardless. This happened on PC btw. For context, I was eliminated in Q2 and my brother in Q1.

Could this potentially be something caused by the formation lap?

@insomniac287 @xPatte @BENNYBYC Did you have formation lap enabled?

Video here:
 

 

Edited by CptBalloonhands
  • Like 1
Link to post
Share on other sites
4 hours ago, CptBalloonhands said:

Could this potentially be something caused by the formation lap?

@insomniac287 @xPatte @BENNYBYC Did you have formation lap enabled?

 

From my post above, yes I did have formation lap enabled. We turned off formation lap among other settings, and haven’t encountered the bug since. You might be onto something. 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...