Jump to content Jump to content

Recommended Posts

@RedDevilKT

I have notes for the first 3 races I ran on Monday when the problem started, I will check them when I get home from work. I should have my AI level setting and scores written down for those 3 races. It was my fourth and fifth tries where I did not receive a score. I got a zero. I'll let you know what I have. Thanks again.

  • Like 1
Link to post
Share on other sites

Hello @RedDevilKT

i am also having the exact same issue as @Getts0388 and everyone else on this thread reporting this bug.

my report code is: MVGG-KGHM-ARKM-PEKG

I am curious to know why this happened.

thanks in advance for your help on this.

cheers!

Edited by Djassi
Clarification
Link to post
Share on other sites

@RedDevilKT Tried again today after work, passed it first try without resetting session but still a 0 pointer, code MXMR-PDBH-VHPG-KMAE if you can do that temporary fix that let me have 1 points run last time that would be great😄 appreciate your hard work looking into these things

Link to post
Share on other sites
  • Codemasters Staff

@Djassi @Brain2649You should be good to go again. Any information that you can send about what happens in the first event where you get a 0 point result would be really helpful. Things like did you restart the session, cut corners, anything out of the ordinary happen etc will all help to nail this down so that we can repeat it internally. 

  • Thanks 2
Link to post
Share on other sites
37 minutes ago, RedDevilKT said:

@Djassi @Brain2649You should be good to go again. Any information that you can send about what happens in the first event where you get a 0 point result would be really helpful. Things like did you restart the session, cut corners, anything out of the ordinary happen etc will all help to nail this down so that we can repeat it internally. 

Success! I started the event and got the last lap, realised I was 3 seconds off hamilton even with his pen so i restarted my session. I then messed up the first corner 3 times (restarting the session each time). After that I had a good run but used 2 flashbacks during the run and finished second!  

 

This time it shows me scoring points and for the first time I have a leaderboard position top 20%!

I could try again and get more info but im scared I'll lose my score again 😧

I got 0 corner cutting or track limit warnings or penalties but thats because the rules arent on strict, if there were strict rules I would have got penalties for both, if that helps at all

 

I'll still check this thread if people have questions or if I can help 🙂 thanks again @RedDevilKT

f1 points.jpg

  • Like 1
Link to post
Share on other sites
1 hour ago, RedDevilKT said:

@Djassi @Brain2649You should be good to go again. Any information that you can send about what happens in the first event where you get a 0 point result would be really helpful. Things like did you restart the session, cut corners, anything out of the ordinary happen etc will all help to nail this down so that we can repeat it internally. 

Hi @RedDevilKT I passed the challenge once, and it was set to easy (too easy) so I wanted to increase my points. So I restarted after I changed the difficulty levels. I did find it strange that the strict corners weren’t not enabled on the challenge (usually they are). Anyway, I restarted the challenge, and since it was more difficult I might’ve have boffed Leclerc a couple of times trying to defend (more like tried to kill him), and got damages so I restarted it. I actually thought (after I finished it) it was because of that that I had a 0 score (fair enough, I thought). I restarted again, this time kept it super clean, let LeClerc by and got within the 5 secs from HAM to kept 3rd, but then same result. This was all Monday. On the same day, after this happened, I also was getting a weird error when I tried to join a multiplayer race, something to the effect of “can’t validate session” or similar. So, I restarted the game and was able to then join a multiplayer game no problem. But the challenge was still zeroed (completed it again, to see if it would take). Today I tried again, and when it didn’t work, I jumped on the googlenets 😊 to see if anyone was having this issue.

Hope this helps.

 

Link to post
Share on other sites

Hi,

i have the same problem. 0 points.

  • A detailed description of the issue.

Two attempts, both 0 points. I did change settings of AI between two runs. I did change settings before first run. At first run i used multiple flashbacks.

  • Report Code

ERDB-KGGP-BJCE-HDVG

  • Platform?

PC - steam

  • Game-mode?

Weekly event - Austria

  • What troubleshooting have you tried? Please list everything you tried.

Restarting the game.
Retry event.
Change AI settings and lower flashbacks

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.

Not now.

 

Thanks for your help.

Link to post
Share on other sites
On 7/22/2021 at 11:57 PM, Danduerian said:

I'm still having the same problem. Could you fix it? Thank you.

 

I also lost all the points I dont know if you can restore them. If you cant, no problem 😁

I’m also having the same problem , tried 3 times but every time 0 points.

ps4 , id = Roy27988

Edited by Roy27988
Link to post
Share on other sites
On 7/23/2021 at 4:17 PM, Djassi said:

Hi @RedDevilKT I passed the challenge once, and it was set to easy (too easy) so I wanted to increase my points. So I restarted after I changed the difficulty levels. I did find it strange that the strict corners weren’t not enabled on the challenge (usually they are). Anyway, I restarted the challenge, and since it was more difficult I might’ve have boffed Leclerc a couple of times trying to defend (more like tried to kill him), and got damages so I restarted it. I actually thought (after I finished it) it was because of that that I had a 0 score (fair enough, I thought). I restarted again, this time kept it super clean, let LeClerc by and got within the 5 secs from HAM to kept 3rd, but then same result. This was all Monday. On the same day, after this happened, I also was getting a weird error when I tried to join a multiplayer race, something to the effect of “can’t validate session” or similar. So, I restarted the game and was able to then join a multiplayer game no problem. But the challenge was still zeroed (completed it again, to see if it would take). Today I tried again, and when it didn’t work, I jumped on the googlenets 😊 to see if anyone was having this issue.

Hope this helps.

 

Hi @RedDevilKT unfortunately The problem is still there for me. I tried it today again and the issue persists 🙁. Could you take a look? My new report code is:

MKHM-RXHP-KVKM-PEKG

thanks in advance I hope we can solve this before the challenge expires…

just as I described before (my description of the events from when I first encountered this issue), when I tried to go into a multiplayer game (social play this time) it give me the following error:

”unable to verify file integrity - access to online features have been restricted” 

 

Edited by Djassi
Added more debug info
Link to post
Share on other sites

Hi! 😊

I also need help with this issue.

  • I’ve had the same error, I completed the weekly event (Austria) twice and got 0 points from both races! I also tried to change options for the race but didn’t work.
  • Report Code is MCCA-TRTM-RECH-PMJE
  • Platform? PC, Steam
  • Game-mode? Multiplayer, Weekly Events 
  • What troubleshooting have you tried? I tried changing options like AI difficulty and tried in different days.
  • Any screenshots or video of the issue? Would be the same as every other people on this thread! 
  • How do you make the problem happen? Started the race from the weekly event section (Austria), completed it successfully and got 0 as the total score.
Edited by zEmptyAlbiiz
Link to post
Share on other sites
On 7/23/2021 at 12:45 PM, RedDevilKT said:

@Getts0388You're welcome. I would still like to try working out the underlying issue so anything that you can think of that you've done differently in those occasions compared the the first time you never got a score would be very welcome. 

I posted my template on another thread you were responding to because I have the same issue. One thing I forgot to include was that the first time I didn’t get a score was I changed from a Manual gearbox to an automatic and I increased my AI difficulty… those were the only difference from my side… Thanks 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...