Jump to content

Archived

This topic is now archived and is closed to further replies.

Dirt Rally: Installation - Boot splash - Crash - Error 41

Recommended Posts

System Spec:
-OS: Windows 7 Ultimate, 64 Bit, Service Pack 1, all current updates installed
-Free Disk Space on Windows C (SSD DRIVE): > 3.5 GB 
-Game is installed on non-SSD Harddrive

-MoBo: Gigabyte EP35-DS4
-Processor: Intel Core2 Quad CPU Q9450@2.67 GHZ
-Ram: 8GB
-Grafix: NVIDIA Geforce GTX 560
-Driver Version: 353.82

Steps to reproduce
-Start Steam, select Dirt Rally from Library, press play. Then I see the boot logo coming up, afterwards screen turns black and nothing happens after that. As soon as I involve taskmanager I see that Dirt Rally executable has crashed. When I close the error message a steam window pops up, stating that it is finishing installation (1%...) after that I see the wonderful error 41 message from steam and that's it, folks!

So far I tried every suggested fix from the forum here but still no luck. I would strongly suggest that you provide us some debug logging capability (such as activating a verbose error logging level) for helping you to sort out these issues if you cannot find the bugs by yourselves atm. Currently I am seriously annoyed by this errror 41 message which seems to be your all time favourite error for "we have no f* idea what just happened but here's an error message for you".

I understand that Dirt Rally is still in public beta stage but please get that it is very frustrating paying for a game which you are unable to play right from installation point on. From my perspective a game that enters public beta should at least be playable somehow and these kind of "childhood diseases" should already be sorted out at that stage. At least you should provide some kind of support for users that are unable to play the game currently but from reading the forum here I can see no proper fix for these issues since 3 months, please correct me if I am wrong on this.

Your recent history of races 
-Never been able to play since installation

Which graphics preset were you using?
- no special presets could be selected as the game crashes after boot logo, so I guess it tries to start up with default settings

Share this post


Link to post
Share on other sites
Hello gurubuster

Have you tried verifying the integrity of the game, disabling cloud saves and Uninstalled Logitech Gaming Software as this fixed it for some users in justbiglee's test patch thread.



Share this post


Link to post
Share on other sites
Thanks for the reply, Yes, I verified the integrity several times, no luck. I also reinstalled the game and started with a fresh install...the error description above remains the same. I don't have any Logitech gaming devices installed.

Share this post


Link to post
Share on other sites
I got the exact same error. Since the day I bought the game, I'm unable to play. 

Win 10, Intel 2500k, Gtx 770, 8gb of ram. Drivers up to date.

Share this post


Link to post
Share on other sites
@DeputyDiRT

I updated gfx card drivers to the latest version. I also downloaded the new game update from steam. The described problem persists.
Any more "wild guesses" ? :/

Share this post


Link to post
Share on other sites
May I join the NO PLAY crew?
Same as described by gurubuster.
With one exception, It was working excellent before. I only went out of the program, took a nap and when I came back it didn't start.
It gave a STEAM error 41, dunno if this is a Codemaster or Steam problem. Other titles, purchased through steam, do work fine.
I have a AMD setup e.g. MSI, AMD FX 8350 8 Core, Radeon HD7850 Vapor, 16 GB DDR3, Mechanical 2 TB HDD, plenty free space, Windows 7 64Bit OS.
Both, Windows and Steam got recently updated.
I have absolutely no idea what caused this situation. My Psychologist says, I would go crazy if I don't get my Dirt Rally back!!!

Share this post


Link to post
Share on other sites

×