Jump to content Jump to content

F1 2021 game crashes Xbox Series X/S when viewing highlights or cutscenes


Btrgamble
 Share

Recommended Posts

  • 2 weeks later...

I'm getting tired of this. Same issue it happen's when recording footage for 1 hour to an external drive an SSD. Unacceptable from codemasters the so called patch if there is one didn't correct the issue at all unsurprising given the history.   

Edited by Chromatic
Link to comment
Share on other sites

  • 2 weeks later...
On 7/23/2021 at 3:58 AM, Varun723 said:

I'm having the same problem on Xbox series X

Description of the Issue: F1 2021 keeps crashing to the home screen. I can launch the game and it's fine in the menus, but when I start racing that's when I face problems. I can last 7-8 laps in a regular free-play Grand Prix before it crashes to the Xbox home screen, but I can only manage 5-6 laps on Braking Point before the crash. I had this problem from the moment I first started playing the game, but at the time I would just re-launch the game and Braking Point would allow me to progress. However, I'm now at Zandvoort in Season 2 and only get to lap 5 or 6 before it crashes to the Xbox home screen. I've tried a variety of fixes (listed below), none have worked, but as a result of those actions I now hear constant beeping and clicking noises on my headphones / speakers during the race. As it stands the game is unplayable.

Platform: Xbox Series X 

Game mode: F1 2021 free-play Grand Prix & Braking Point

 

• We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?:

- Yes, I just need to play the game and it happens without fail.

• How do you make the problem happen?

- I try to play a Grand Prix or Braking Point and it happens automatically after a few laps.

• What troubleshooting have you attempted? Please always try to attempt to fix the issue 

- Reinstalling the game, deleting and downloading my Xbox profile, deleting and re-syncing my saved game files, power cycling the xbox console, clearing cache. 

• What peripherals are you are using (gamepad, wheel make & model etc) 

- Xbox Series X controller

• Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

- I've uploaded a recording here, the same thing happens on Braking Point and during freeplay. Happens 3 minutes 40 seconds in https://youtu.be/hCy2I867pPk

After update 1.16 this still happens. Xbox series S.

When problem will be fixed?

I wait answer?

 

First time issue informed over half year ago.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...