Jump to content Jump to content

F1 2021 game crashes Xbox Series X/S when viewing highlights or cutscenes


Recommended Posts

3 hours ago, Rango said:

@BarryBL

Not once have I had an overheating message from my xbox. Its simply shuts down (controller still active) or kicks me to dashboard and crashes the game when trying to view a saved replay. I will try post-race replays later on. 

Video added showing boot up (from previous shut down) to another shut down

Did a 50% Race in My Team Mode in Bahrain. Crashed exactly the same way as in the video above. 

Link to post
Share on other sites

Mine is crashing just like the video above, it's happened a handfull of times in replays, but the majority of time it's during the post race cutscene when the winner is getting out of the car.  Does the same thing as in that video though, slows down, stutters, then powers off.  Never just a crash to the dashboard, always a power off shut down.   I have never gotten an overheating message from my Xbox Series X though when rebooting it.

Edited by petro1319
Link to post
Share on other sites

@BarryBL Maybe you can pass this along to the dev team?  I forgot to mention this yesterday but in my check in with MS support they advised me that it is likely an issue with the game. I think we all know that at this point but the interesting part was the rep told me that Call of Duty when it came out caused this issue, and most recently the newest FIFA game was causing console shut downs too and was fixed by a patch.   Maybe someone on the dev team can dip into that pool of EA resources and check in with the FIFA team to see if maybe there is a common link between how they resolved the FIFA issue and what is happening here?

  • Like 1
  • Agree 1
Link to post
Share on other sites

After the patch I have managed to play a bit without crashes. So I thought it might be worth mentioning here what I did prior to this. 
 

In one session I played -
3-4 GP. 3 lap and 5 lap races. Watched replays and highlights. 
Career Long race. Watched replay and highlight. 
Time trial Several times. Watched replay. 
GP. 25%. Watched the entire replay (fast forwarding a bit), and made a ss in that replay. Watched the highlights. 

Beside that long gaming session I’ve played short races, 3 lap races and created 2 new careers and watched highlights, replays and cutscenes on all of them, and I’ve yet to encounter any problems. 

So in short, I have been playing a couple of races without any issues now. 

What I have done prior to this is that after the 1.06 patch I uninstalled the game and I deleted the “saved data” (which seems to only have affected my gamma and contrast settings because my progress and controller settings I had before reinstalling was still available after reinstalling) in “manage game and addons”. 

I own the deluxe version, but choose to download and install only the base game. I did not install the My team or Breaking point packages. The version it says I’m playing is 1.0.80.360. 

As it is now, I am playing without issues. 
I also seem to notice a bit smoother replays, still a bit of lag in the replays, but not as much lag as before if I’m not mistaking. 

So, this probably means;
A: The patch fixed the issue I was having (console crashing during replays and highlights without overheating message). 
B: The My Team package or Breaking point package was the problem. 
C I’ve just been incredibly lucky. 

If I could I would spend more time with the game before posting this, but daily chores means that it would take me a couple of days, and I’d rather share what I experience now instead of later seeing so many still having issues after the patch. 

Edited by Btrgamble
Edit because of c : turning into a smiley, and I don’t want a smiley. Also spelling and forgetting words.
  • Thanks 1
Link to post
Share on other sites
3 hours ago, Btrgamble said:

After the patch I have managed to play a bit without crashes. So I thought it might be worth mentioning here what I did prior to this. 
 

In one session I played -
3-4 GP. 3 lap and 5 lap races. Watched replays and highlights. 
Career Long race. Watched replay and highlight. 
Time trial Several times. Watched replay. 
GP. 25%. Watched the entire replay (fast forwarding a bit), and made a ss in that replay. Watched the highlights. 

Beside that long gaming session I’ve played short races, 3 lap races and created 2 new careers and watched highlights, replays and cutscenes on all of them, and I’ve yet to encounter any problems. 

So in short, I have been playing a couple of races without any issues now. 

What I have done prior to this is that after the 1.06 patch I uninstalled the game and I deleted the “saved data” (which seems to only have affected my gamma and contrast settings because my progress and controller settings I had before reinstalling was still available after reinstalling) in “manage game and addons”. 

I own the deluxe version, but choose to download and install only the base game. I did not install the My team or Breaking point packages. The version it says I’m playing is 1.0.80.360. 

As it is now, I am playing without issues. 
I also seem to notice a bit smoother replays, still a bit of lag in the replays, but not as much lag as before if I’m not mistaking. 

So, this probably means;
A: The patch fixed the issue I was having (console crashing during replays and highlights without overheating message). 
B: The My Team package or Breaking point package was the problem. 
C I’ve just been incredibly lucky. 

If I could I would spend more time with the game before posting this, but daily chores means that it would take me a couple of days, and I’d rather share what I experience now instead of later seeing so many still having issues after the patch. 

I can't see any patch or update on Series X. Was something actually released over the last few days?

Link to post
Share on other sites
2 minutes ago, Varun723 said:

I can't see any patch or update on Series X. Was something actually released over the last few days?

You should have received an update to 1.06 I believe. If you check are you possibly actually on this, or still on 1.05?

Link to post
Share on other sites
16 minutes ago, Ultra3142 said:

You should have received an update to 1.06 I believe. If you check are you possibly actually on this, or still on 1.05?

Yup, you're right. Didn't realise that it auto-downloaded. Absolutely no difference for me, in fact it seems to have made things worse. This time I couldn't even finish 1 lap.

  • Like 1
Link to post
Share on other sites
35 minutes ago, Varun723 said:

Yup, you're right. Didn't realise that it auto-downloaded. Absolutely no difference for me, in fact it seems to have made things worse. This time I couldn't even finish 1 lap.

i cant even accept the terms on the game to even get on it just crashes lol imagine paying £60 to not play madness

Link to post
Share on other sites

I managed to run about four 5 lap races in "driver career mode" last night with no issues. Had some stuttering during the post race cut scenes after one of the races, but no crashes.  I ran a bunch of time trial laps afterwards as well with no issues.

I opened up my My Team save to run a 25% race.  It crashed on me post race and shut down the console same as always.

Out of curiosity I have now deleted my current My Team save to see if that is my issue.  It seems to be where I get the crashes the most.  It was also a game save I created BEFORE the last patch that fixed the "corrupt save issues" that prevented me from loading it.  I know they said we should be able to play them again without issue but I always get crashes in that save, and I would get them in my driver career-Aston Martin save.  Both were created and unable to load prior to the 1.05 patch.   Last nights 5 lap races were run in a driver career save created AFTER 1.05 came out.  I'm hoping that's the key to my troubles.

Tonight after I'm done working I'm going to try running some 25% races in my new "My Team" mode save I made last night.  Maybe that will resolve things for me?  Grasping at straws here now but what choice to we have?

  • Like 1
Link to post
Share on other sites
12 hours ago, petro1319 said:

I managed to run about four 5 lap races in "driver career mode" last night with no issues. Had some stuttering during the post race cut scenes after one of the races, but no crashes.  I ran a bunch of time trial laps afterwards as well with no issues.

I opened up my My Team save to run a 25% race.  It crashed on me post race and shut down the console same as always.

Out of curiosity I have now deleted my current My Team save to see if that is my issue.  It seems to be where I get the crashes the most.  It was also a game save I created BEFORE the last patch that fixed the "corrupt save issues" that prevented me from loading it.  I know they said we should be able to play them again without issue but I always get crashes in that save, and I would get them in my driver career-Aston Martin save.  Both were created and unable to load prior to the 1.05 patch.   Last nights 5 lap races were run in a driver career save created AFTER 1.05 came out.  I'm hoping that's the key to my troubles.

Tonight after I'm done working I'm going to try running some 25% races in my new "My Team" mode save I made last night.  Maybe that will resolve things for me?  Grasping at straws here now but what choice to we have?

Sad that we have to delete all of our progress and start from scratch though, I don't find that acceptable. It just seems to me that Xbox Series S/X testing was skipped or done in a lackadasical manner. 

Link to post
Share on other sites
13 minutes ago, Sonic6L said:

Sad that we have to delete all of our progress and start from scratch though, I don't find that acceptable. It just seems to me that Xbox Series S/X testing was skipped or done in a lackadasical manner. 

I already tried that in the first week.

Deleted save files from XBOX and Cloud. 

Problem remains....

Link to post
Share on other sites
6 minutes ago, Brutus1O said:

I already tried that in the first week.

Deleted save files from XBOX and Cloud. 

Problem remains....

I've shelved the game for now, going back to ACC and Outer Worlds. I'll come back once it's stable, I'm not going to risk my console over F1 2021. 

  • Agree 3
Link to post
Share on other sites
On 8/9/2021 at 2:42 PM, undoxable said:

yeah mine goes black screen at user agreement and turns off the series x

Unfortunately I have been experiencing a similar problem to the point that it shuts down my Series X completely.  I would have to manually power it back on.  What's worse is that I end up having to redo the entire race over when it does this.  Quite annoying to be honest.  I do have the deluxe edition but not sure if that nears any relevance to this issue.

Link to post
Share on other sites
On 8/11/2021 at 12:10 AM, Hoo said:

I've also edited the title to reflect that this relates to Xbox crashes during replays and cutscenes. Please report other issues in their own thread so that we can find the right info more quickly. Thanks.

 

Has anyone posted the generic crash issue on another thread, given the edit from @Hoo (above)?

My issue is nothing to do with the replay or cutscenes. It just crashes during gameplay and I've spent weeks on this thread waiting for a solution, but apparently I need to post the issue again elsewhere, which is infuriating. 

 

Link to post
Share on other sites
6 hours ago, Varun723 said:

Has anyone posted the generic crash issue on another thread, given the edit from @Hoo (above)?

My issue is nothing to do with the replay or cutscenes. It just crashes during gameplay and I've spent weeks on this thread waiting for a solution, but apparently I need to post the issue again elsewhere, which is infuriating. 

 

I have this problem also...

Link to post
Share on other sites
11 hours ago, Varun723 said:

Has anyone posted the generic crash issue on another thread, given the edit from @Hoo (above)?

My issue is nothing to do with the replay or cutscenes. It just crashes during gameplay and I've spent weeks on this thread waiting for a solution, but apparently I need to post the issue again elsewhere, which is infuriating. 

 

I did say to one of the admins that he shouldn't have changed the thread name but they don't listen. Mine was nothing to do with replays or cut scenes. Still isn't. @BarryBL could potentially change it back. 

Link to post
Share on other sites
  • Administrator
10 minutes ago, Elmarto88 said:

I did say to one of the admins that he shouldn't have changed the thread name but they don't listen. Mine was nothing to do with replays or cut scenes. Still isn't. @BarryBL could potentially change it back. 

But there is a issue in the cutscenes. @Elmarto88 your issue is different. Can you create a separate thread and tag me into it. Your crashes may be unrelated to the ones others are seeing. 

We changed the title as its one issue per bug so we can link it internally. If you think it is different, please add a new thread and I'll investigate it separately. 

Link to post
Share on other sites
7 minutes ago, BarryBL said:

But there is a issue in the cutscenes. @Elmarto88 your issue is different. Can you create a separate thread and tag me into it. Your crashes may be unrelated to the ones others are seeing. 

We changed the title as its one issue per bug so we can link it internally. If you think it is different, please add a new thread and I'll investigate it separately. 

pretty sure majority of people cant get on the game cause of the load up screen at the start where it says user agreement at the start etc

Link to post
Share on other sites
On 7/27/2021 at 7:03 PM, BarryBL said:

We are working to get an update as soon as we can. We have replicated the issue in some instances (I don't personally know if they have see the message every time, and I have not experienced it on my Series S at home), however, we do have some testing to do and hope to provide some solutions and updates as soon as possible. It is on our highest priority list of issues.

@BarryBL I've just created a separate thread. I'd really appreciate if you guys can expedite this. 

Anyone else who wants to post in the new thread, feel free, linked below.

 

Link to post
Share on other sites
1 hour ago, BarryBL said:

But there is a issue in the cutscenes. @Elmarto88 your issue is different. Can you create a separate thread and tag me into it. Your crashes may be unrelated to the ones others are seeing. 

We changed the title as its one issue per bug so we can link it internally. If you think it is different, please add a new thread and I'll investigate it separately. 

The original thread was the shut down issue. This is still occuring doesn't really matter where. Not bothered anymore. Just want it sorting. Taking forever. Shambolic tbh. Waiting for hardware affecting bugs to be sorted. I could have been to uni, studied coding and sorted it myself by now. 

  • Agree 1
Link to post
Share on other sites

The original thread was to do with the series S/X shutting down, until someone changed the goal posts and decided it would now be about shutting down in cut scenes/replays. What does it matter WHERE it is shutting down, when there is still the fact that it IS shutting down and that's what the thread was originally started for.

 

Myself and many other gamers didn't spend our hard earned to be your beta testers and QC department. Nor did we spend our hard earned to be your bug investigation team either. It's understandable that you ask us for bug reports but why do we have to then prove the issue and provide you with all of the evidence when we've told you how to replicate the issue.

 

This is absolutely ridiculous. 

Edited by Sonic6L
  • Like 1
  • Agree 1
Link to post
Share on other sites
  • BarryBL unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...