Jump to content Jump to content

F1 2021 game crashes Xbox Series X/S when viewing highlights or cutscenes


Recommended Posts

Ok so it's now gone from shutting down on replays to shutting down as soon as I load in to the grid. Finish quali, loads me in to grid, then it freezes and just powers off. Happened twice in this evenings race session, out of three races, in lobby with 4 other guys all of us on Series X but only me that is being affected for some reason (Medium session length, in both F1 and F2 races). Can we please fix this game!?! It's an absolute joke. Built for next gen my arse! I can't even play it 66% of the time without it crashing! It's ruining my Sunday evenings. We all plan the one night a week to get together and race, which let's be honest for adults with kids isn't always easy, and we get this mess. On the verge of requesting a refund and going back to 2020. 

Link to post
Share on other sites

I would also recommend changing the thread title to - "Game crashes and shuts console down on Series S/X". Does it really matter when it does it? The fact that it does it at all is the problem. No other game has ever done this. 

  • Agree 3
Link to post
Share on other sites

Hello guys,

I am so disappointed and angry ...

I am on xbox serie X, and the game crashes every day ... The ranked is unplayable, either it crashes or I get kicked out of the lobby. In addition, the lobbies are empty all the time, 5-6 players (Im A) ... when they should be full! I do not understand this archaic system of hosts, we are in 2021 on next gen, it's a shame, really.

Codemaster what are you doing to help players? I support your business by paying for the game, and you in return?

Link to post
Share on other sites

I need some feedback on this problem.

I like tha game but if I'm not able to play it is better to have a refound from Microsoft.

The game must have a warning in Microsoft store like Cyberpunk.

This bug is not somthing we find in AAA titles.

Edited by Brutus1O
  • Like 1
Link to post
Share on other sites
33 minutes ago, Robin8821 said:

Same issue, bought the game yesterday, finished my team bahrein, went to replays en xbox froze. So patch didnt fix anything! If this is common, i want a refund ? Who tested this on Xbox >?

Practice session in spain, replay a shot, game chrashes. Where can i get my refund ?

Link to post
Share on other sites

@BarryBL  This may be interesting for you guys.  As I mentioned earlier MS had me delete and reinstall the game.  I later deleted my career saves that I started when the game was released, and were later "corrupted" prior to the patch that fixed that.  I continued to play that My Team save after the patch to 1.05 and it still crashed on me.   After the fresh game install; it still crashed on me.   I then deleted the savegame and started a new one.   I have managed to hit the race in Mexico currently without a single lockup, crash or freeze of the game in any mode or cut scene.

I have only made this one other change as suggested by MS; I unplugged my console from my surge protector power bar and plugged it into the wall directly.  The MS rep also told me to try that because sometimes a crash like that can be related to a power supply issue when the console is under high stress loads however they noted to me of other incidents of crashes like this with Fifa & COD that were software/coding related and they believed this was still more than likely the case here. 

I hate having it not in the surge protector though because we get alot of lightning with storms here this time of year so I may try putting it back in to the surge protector again to see what happens.

Thought I'd share that to see if that helps you guys investigating this matter or not.  Maybe I've just gotten lucky.

Oh, I also have my console standing vertically now instead of on it's side but I doubt that matters but I had to move it in order to plug it directly into the wall.

Link to post
Share on other sites
13 hours ago, petro1319 said:

@BarryBL  This may be interesting for you guys.  As I mentioned earlier MS had me delete and reinstall the game.  I later deleted my career saves that I started when the game was released, and were later "corrupted" prior to the patch that fixed that.  I continued to play that My Team save after the patch to 1.05 and it still crashed on me.   After the fresh game install; it still crashed on me.   I then deleted the savegame and started a new one.   I have managed to hit the race in Mexico currently without a single lockup, crash or freeze of the game in any mode or cut scene.

I have only made this one other change as suggested by MS; I unplugged my console from my surge protector power bar and plugged it into the wall directly.  The MS rep also told me to try that because sometimes a crash like that can be related to a power supply issue when the console is under high stress loads however they noted to me of other incidents of crashes like this with Fifa & COD that were software/coding related and they believed this was still more than likely the case here. 

I hate having it not in the surge protector though because we get alot of lightning with storms here this time of year so I may try putting it back in to the surge protector again to see what happens.

Thought I'd share that to see if that helps you guys investigating this matter or not.  Maybe I've just gotten lucky.

Oh, I also have my console standing vertically now instead of on it's side but I doubt that matters but I had to move it in order to plug it directly into the wall.

So, what you're saying is, the fix is to delete everything and start again. 

Link to post
Share on other sites
Posted (edited)
On 8/11/2021 at 11:00 AM, Btrgamble said:

After the patch I have managed to play a bit without crashes. So I thought it might be worth mentioning here what I did prior to this. 
 

In one session I played -
3-4 GP. 3 lap and 5 lap races. Watched replays and highlights. 
Career Long race. Watched replay and highlight. 
Time trial Several times. Watched replay. 
GP. 25%. Watched the entire replay (fast forwarding a bit), and made a ss in that replay. Watched the highlights. 

Beside that long gaming session I’ve played short races, 3 lap races and created 2 new careers and watched highlights, replays and cutscenes on all of them, and I’ve yet to encounter any problems. 

So in short, I have been playing a couple of races without any issues now. 

What I have done prior to this is that after the 1.06 patch I uninstalled the game and I deleted the “saved data” (which seems to only have affected my gamma and contrast settings because my progress and controller settings I had before reinstalling was still available after reinstalling) in “manage game and addons”. 

I own the deluxe version, but choose to download and install only the base game. I did not install the My team or Breaking point packages. The version it says I’m playing is 1.0.80.360. 

As it is now, I am playing without issues. 
I also seem to notice a bit smoother replays, still a bit of lag in the replays, but not as much lag as before if I’m not mistaking. 

So, this probably means;
A: The patch fixed the issue I was having (console crashing during replays and highlights without overheating message). 
B: The My Team package or Breaking point package was the problem. 
C I’ve just been incredibly lucky. 

If I could I would spend more time with the game before posting this, but daily chores means that it would take me a couple of days, and I’d rather share what I experience now instead of later seeing so many still having issues after the patch. 

This is what I did, and this didn’t fix it for me. I still experience console crashes in highlights.

2 hours ago, Sonic6L said:

So, what you're saying is, the fix is to delete everything and start again. 

So this is a long shot, but I wouldn’t say it’s not worth a try. The reason I doubt deleting saved data is going to fix everything is because I experience the crashes in GP as well, and that is a fresh start each time. And regarding My team and Braking point saves being the only reason for crashes I doubt it because I still haven’t played any of those, and thus have no save file for it. I haven’t even installed Braking point add on or deluxe My team package. 
 

So if you crash in highlights, I don’t think a deletion will “fix” it. But regarding crashes during gameplay or launch of the game I have no idea of if it can help or not since I don’t have that problem. But maybe, it’s all guesses from us all trying to avoid the crashes and not jeopardise our consoles. 
 

As a side note (another guess). I hadn’t experienced a crash for a while, watching couple of highlights without problem, but started to experience an increase in lag when watching highlights suddenly again. A replay or 2 later after I noticed the increased lag the console crash happens again. After restarting I realised another game was updating in the background. A coincidence perhaps, or just the amount of extra processing needed for the console to crash? Something is wrong, and my unprofessional guess is that it’s the RT bullcrap messing things up. 

Edited by Btrgamble
Link to post
Share on other sites
2 hours ago, Btrgamble said:

This is what I did, and this didn’t fix it for me. I still experience console crashes in highlights.

So this is a long shot, but I wouldn’t say it’s not worth a try. The reason I doubt deleting saved data is going to fix everything is because I experience the crashes in GP as well, and that is a fresh start each time. And regarding My team and Braking point saves being the only reason for crashes I doubt it because I still haven’t played any of those, and thus have no save file for it. I haven’t even installed Braking point add on or deluxe My team package. 
 

So if you crash in highlights, I don’t think a deletion will “fix” it. But regarding crashes during gameplay or launch of the game I have no idea of if it can help or not since I don’t have that problem. But maybe, it’s all guesses from us all trying to avoid the crashes and not jeopardise our consoles. 
 

As a side note (another guess). I hadn’t experienced a crash for a while, watching couple of highlights without problem, but started to experience an increase in lag when watching highlights suddenly again. A replay or 2 later after I noticed the increased lag the console crash happens again. After restarting I realised another game was updating in the background. A coincidence perhaps, or just the amount of extra processing needed for the console to crash? Something is wrong, and my unprofessional guess is that it’s the RT bullcrap messing things up. 

No chance that I'll be deleting my save data, it's unacceptable. 

 

On a side note, I thought I'd give this a quick go, did the weekly multiplayer race in Bahrain, noticed all my settings changed, so had to quit out and redo them then started again, ran the race fine, did a few flashbacks, no lag there, but then again I'm in Performance Mode. Noticed the graphical issues from before (see through tyres in rear view mirror, black lines and textures missing and extra skid marks showing) on a thread that I've already raised. Watched a bit of the replay and then quit out and ended the game. No crashes, so far but that was only a small snippet of gameplay.

 

Noticing all sorts of issues still, in Quality Mode, Ghosting tyres in replay, lagging replay, lagging in flashback, lagging in pre-race cutscene and end-race cutscene. 

 

I've got the stat email, but not applied the stats - based on other threads - and can't seem to delete said email. 

Link to post
Share on other sites
1 hour ago, Ultra3142 said:

I don't think anyone can, on any platform.

I'm aware, I've brought it up again as it's part of the issues I have seen, so far. I also know that from what BarryBL said in another thread, it was not intended to release and is supposed to make no changes to the game, however another thread about the 1.06 stat update, says otherwise. 

Edited by Sonic6L
Link to post
Share on other sites
4 minutes ago, Sonic6L said:

I'm aware, I've brought it up again as it's part of the issues I have seen, so far. I also know that from what BarryBL said in another thread, it was not intended to release and is supposed to make no changes to the game, however another thread about the 1.06 stat update, says otherwise. 

It has nothing to do with the subject of this thread though, so I mentioned it in case you thought it may be.

Link to post
Share on other sites
Just now, Ultra3142 said:

It has nothing to do with the subject of this thread though, so I mentioned it in case you thought it may be.

Well it does to an extent, however I'd bet you'd disagree, considering Patch 1.06 has caused some issues as well as fixing them. 

Link to post
Share on other sites
1 minute ago, Sonic6L said:

Well it does to an extent, however I'd bet you'd disagree, considering Patch 1.06 has caused some issues as well as fixing them. 

Are you maybe confusing this thread with the one about the 1.06 patch?

Link to post
Share on other sites
5 minutes ago, Ultra3142 said:

Are you maybe confusing this thread with the one about the 1.06 patch?

No, but thanks for your concern, if you read my original post, you'd see it's in the correct place and tested my own copy of F1 2021 on Series X to see if there are crashes and reporting back my findings. On a quick playthrough, no crashes. You play on PS5, according to your signature, so I don't quite understand why you are 1. In this thread and 2. Commenting on this thread, when this issue doesn't have any concern or affect to you. 

 

There is nothing constructive, relevant, or helpful to your posts. 

Edited by Sonic6L
  • Like 1
Link to post
Share on other sites
2 minutes ago, Sonic6L said:

There is nothing constructive, relevant, or helpful to your posts. 

There would have been if you were unaware of what I said about the in-game mail. Just trying to be helpful, not critical.

Link to post
Share on other sites
5 minutes ago, Ultra3142 said:

There would have been if you were unaware of what I said about the in-game mail. Just trying to be helpful, not critical.

Read my original post, I'll re-quote it here for you:

Quote

I've got the stat email, but not applied the stats - based on other threads - and can't seem to delete said email. 

Quite clear that I'm already aware of it and referencing other threads. 

Link to post
Share on other sites

Still checking in on this thread daily. Still waiting for a fix to this. Why was the thread title changed to add "when viewing highlights or cut scenes"? I've had this game crash numerous times outside of any of those situations...This is beyond ridiculous that we're STILL not able to play a game that we paid good money for. Get it together!

Link to post
Share on other sites
18 minutes ago, kingofsleep said:

Still checking in on this thread daily. Still waiting for a fix to this. Why was the thread title changed to add "when viewing highlights or cut scenes"? I've had this game crash numerous times outside of any of those situations...This is beyond ridiculous that we're STILL not able to play a game that we paid good money for. Get it together!

No doubt you'll be told to make a new thread. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...