Jump to content Jump to content

Per car camera settings not saving


Recommended Posts

1.       A description of the issue. Please include any error codes here. As per the title when ever you make changes to the camera settings per car they are not saved after a game close/restart, i noticed last night when i was streaming  

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) PC 1.04

3.       Game-mode? all game modes

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. make a change to camera settings then fully close the game then open it again the camera settings wont be saved

5.       How often do you see this problem? Is it the only time or does it always happen? every time i start the game 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

this isnt a issue that can be troubleshoted

7.       Any accessories you are using (gamepad, wheel etc) thrustmaster tx wheelbase, sf1000 rim & pedals. also happens when i use my xbox one elite controller too.

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears

report code ECAB-STJR-VSEM-ESMG

when i noticed my camera settings were not correct
390757578_DesktopScreenshot2021_07.24-12_28_58_84.thumb.png.3304f7c94998a94d9a406a350c2f017c.png
these are my settings

750357749_DesktopScreenshot2021_07.24-12_31_49_87.thumb.png.b6bef65971d669699ad1484086c7ba60.png

 

after starting the game today these are the settings 

1927168718_F12021Screenshot2021_07.24-12_26_50_93.thumb.png.a6d0a9fd077647d176effe34d4455e2a.png

Link to post
Share on other sites

@cearp8858Workaround in my PS4: after restarting F1 2021 and finding the cam settings back to default (but not the actual cam blurred behind the menu, not yet), didn't touch anything (important), exited back on track, cycled the Change Cam button all the way back to the custom cam, re-entered the customisation menu and my data were back there, default were gone. I don't know, could work for PC too, maybe.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...