Jump to content Jump to content

Practice programs / custom OSD


Recommended Posts

Hi, 

I’ve been using a custom camera set up which i got from @PJTierney youtube channel. It gives a great view of the track and is making me more consistent.

however i have a problem with the practice programs. As you can see in the image below the tire wear is right in the middle of my POV and makes cornering difficult. It doesn’t affect every turn, mainly at the end of long straights.

I’ve tried to customise the OSD, however the part i have circled is in red and i’m unable to move it. Any ideas that could help? I’m not sure if its a bug that it cant be moved or by design?

@BarryBL any input would be great?

cheers

2A9252B5-7E4D-4D07-9189-F8EEB3949EFF.png

C8E86129-B719-477A-8A62-4BBB48E8CB25.jpeg

Link to post
Share on other sites

I just tried and I can move this OK (on PS5). Or at least in the OSD Customisation screen I could - I didn't try saving a change and testing it. Are you sure you can't select this item to move it?

  • Thanks 1
Link to post
Share on other sites
20 minutes ago, Ultra3142 said:

I just tried and I can move this OK (on PS5). Or at least in the OSD Customisation screen I could - I didn't try saving a change and testing it. Are you sure you can't select this item to move it?

Thanks. Think I figured it out. I didnt realise there were different layouts for practice, pit lane and race. 
 

i must have tried to edit the racing layout. Obviously it would let me change it as it does not appear during a race. 🤦‍♂️

  • Like 2
Link to post
Share on other sites
Just now, Jobling1983 said:

Thanks. Think I figured it out. I didnt realise there were different layouts for practice, pit lane and race. 

I nearly checked this but thought you'd have said you couldn't see it to move rather than that you couldn't move it, so didn't. Glad you sorted it 🙂.

  • Agree 1
Link to post
Share on other sites
21 minutes ago, Ultra3142 said:

I nearly checked this but thought you'd have said you couldn't see it to move rather than that you couldn't move it, so didn't. Glad you sorted it 🙂.

Thanks again. It was only appearing when I hovered something else over it. Should have said that. 
looks much better now 😁

Link to post
Share on other sites
  • Social Media & Community Team

Yup, that's a downside of my camera presets.

What I do is make the programme graphic about 85% size and move it up, to accommodate for the taller horizon.

  • Agree 1
Link to post
Share on other sites
8 hours ago, PJTierney said:

Yup, that's a downside of my camera presets.

What I do is make the programme graphic about 85% size and move it up, to accommodate for the taller horizon.

Yeah i shrunk it right down to 50%. Looks spot on now, cheers

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...