Jump to content Jump to content

Ps5 Logitech G29 no force feedback


Recommended Posts

  • A detailed description of the issue.

When loading and using the ps5 version of the game this is very weak force feedback when using it in any game mode, however when the PS4 version is in use the issue has gone. I have reset the wheel and no issues have been fixed. It's like it's using the pad settings and not the wheel assigned, makes no difference with wheel disconnected.

  • Report Code
  • Platform?

Ps5 version on ps5

  • Game-mode?

All game mode

  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.

N/A

  • [ONLINE] Were you the host?

N/A

  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard.

N/A

  • What troubleshooting have you tried? Please list everything you tried.

Tried full reset of the wheel and latest firmware for the wheel but no difference

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 

N/A

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

Start the game go into any game mode and very weak force feedback, not sure what the issue is as this is on ps5 version of the game and the PS4 one works as it should.

 

Edited by Callum5729
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...