Jump to content Jump to content

Loading mid-session save results in no flashbacks or damage.


Hendrycks
 Share

Recommended Posts

  • A detailed description of the issue.
    • Whenever I load from a mid-session save, I can no longer Flashback, and damage is set to zero.
  • Platform?
    • Steam
  • Game-mode?
    • My Team - Season 1
  • What troubleshooting have you tried? Please list everything you tried.
    • Kind of like the co-op career being stuck on Equal performance cars, if I go into Time Trial, it sets the Recovery to "Auto Reset to Track" and if I then load my mid-session save, it'll do the Auto reset to track, but still not allow flashbacks.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Re-load seemingly any mid-session save and it has the potential to not allow flashbacks and damage will be set to none.
  • Agree 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...