Jump to content Jump to content

[PC] Savegame deleted after patch to 1.05


Recommended Posts

A detailed description of the issue: After patching the game to 1.05 my entire savegame got wiped.

Report Code: MBSX-EPMB-GBMA-PTHE

Platform: PC

Game-mode: N/A

What troubleshooting have you tried? Please list everything you tried: Resync the savegame, try local storage.

Any screenshots or video of the issue? Remember to add as unlisted if video via a third party: No.

How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: No idea i just patched the game to 1.05 Oddly enough the midsession saves and some Ghost saves seem to still appear in the cloud. @BarryBL Let me know if i should attach those files.

image.png

Edited by hier217
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...