Jump to content Jump to content

Wrong grid position after online one shot qualifying


Recommended Posts

Qulifying position vs Race start position is bugged.

Tested with Alpha Tauri and Mclaren in Career mode. In all races Grid position of actual race changes vs qualifying position - no penalties are applied. Ususally player is repositioined to 13-15 position at race start.

 

Could you please invesitgate as there is no apparent reason, no warnings or reasons stated by the game regarding the reason.

Link to post
Share on other sites
11 hours ago, Julius1313 said:

did anyone else come across this bug?

I have a similar bug on multiplayer, where if you qualify in a position, you start from another (yesterday I qualified P2 and started P10)

Edited by F1LPFM21
Link to post
Share on other sites

A detailed description of the issue

When you complete a one shot qualifying in multiplayer, you are classified in one position. The majority of the times, when you're put on the grid before starting the race you are not in your Q position anymore...

Platform?

PC

Game-mode?

Multiplayer (Unranked lobbies with one shot qualifying)

[ONLINE] Were you the host?

No, I have never been the host in any of these lobbies. Another thing I noticed is that the host is the only one to not change its starting position, when the glitch happens.

How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

1. Join any unranked session in multiplayer that uses one-shot qualifying.

2. Check your position after the OSQ.

3. Check your position on the grid for the race.

 

Let's start with the videos.

Here, I have entered the session while the others were doing the OSQ. So, I should have started in the last positions. In the race, though, I started first without doing qualifying!

Report Code: didn't check, as I didn't expect these problem to occur.

Amount of players in the session? Qualifying: 6 real players + 1 AI; Race: 8 real players + 1 AI (the 2 new players were my friend and I)

 

Here, I completed the qualifying, placing P4. In the race, though, I started P9 (as seen on the wheel)

Report Code: RVJD-DVRA-BVPT-AEBE (took from the race)

Amount of players in the session? 12 real players + 1 AI

 

(continues in the next post)

Link to post
Share on other sites

This was in another lobby. Qualified P2 and started P6... The host was Andrea Lena, who stayed in his qualifying position. Another position switch here is for example, Luca FROMFAT, who qualified P3 and started P4

Report Code: didn't check, as I didn't expect these problem to occur.

Amount of players in the session? 12 real players.

Same lobby as before. Qualified P2 again and started... P10?! Other players changed position too. Like TanoDibe, in the Ferrari, qualified P3 and started P8 in the race!

Report Code: didn't check, as I didn't expect these problems to occur.

Amount of players in the session? 14 real players

 

There have been cases where every qualifying position stayed the same as the race.

Qualified P3, stayed P3

Amount of players in the session? Qualifying: 9 real players. Race: 6 players.

The lobby was the same of the first two videos of the first post I wrote.

Did qualifying, P8. Race, P8.

Report Code: didn't check, as I didn't expect these problem to occur.

Amount of players in the session? 16 real players.

 

Please Codemasters fix this as soon as possible, because this glitch annoys many people, especially on tracks where it's difficult to overtake (like it happened to me in Monaco). Thank you.

Link to post
Share on other sites
  • Administrator

HI @F1LPFM21,

This is fantastic reporting. Thank you kindly, sort of feedback is more than welcome around here.

I've passed this onto developers and we'll get this looked into.

Link to post
Share on other sites
17 minutes ago, BarryBL said:

HI @F1LPFM21,

This is fantastic reporting. Thank you kindly, sort of feedback is more than welcome around here.

I've passed this onto developers and we'll get this looked into.

No problem. And thank YOU for replying so fast to this post!

  • Like 1
Link to post
Share on other sites
  • Administrator
1 minute ago, F1LPFM21 said:

No problem. And thank YOU for replying so fast to this post!

I was made aware of the issue this morning via our Social team. Thank them. 

Your excellent report makes life a little easier for us too. So thank yourself for that. 👍 😛 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

I would also like to add my experience with this bug.

  • Description: During a multiplayer open lobby session involving myself as host and 12 other participants (which was being streamed on Twitch via PlayStation broadcast), a 25% race at Brazil with one-shot qualifying was set up. The qualifying session was run which should have set the grid for the 25% race, however upon loading into the race itself, none of the drivers were in their correct starting position based on qualifying. As mentioned in the attached video clip (as a highlight from my twitch stream) it appeared that all the drivers had been placed in realistic grid order rather than qualifying order. 
  • Platform: PlayStation 4
  • Game version: 1.05
  • Lobby type: Unranked
  • Wired or Wireless Connection? Wired
  • The amount of players in your session? 13
  • Were you the host? Yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see? All participants were affected by this bug, as they all were out of position on the grid prior to the start of the 25% race.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Potentially yes, perhaps during a future streamed open lobby session similar to this one.
  • How do you make the problem happen? Recreate 25% race with OSQ scenario and see if problem reoccurs.
  • Report codes: Me (host): TVES-BPMK-PVXC-SVSM, CSGB_Ben (participant): MGCX-MEPG-PSJV-PCEC, flybouy320 (participant): GAHS-MABC-JTXA-HBEG
  • Link to video of the issue (embedded): 
Edited by KeirD95
  • Agree 1
Link to post
Share on other sites
  • 4 weeks later...

This is easy to reproduce.

 

Create a lobby and turn off qualifying.

Set grid order to random.

Save the lobby settings.

Go back and create a new lobby.

Now load the previously saved settings.

Turn on one-shot qualifying.

Start the event.

 

The game will now start a one-shot qualifying but the race grid order will still be random.

  • Agree 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...