Jump to content Jump to content

Recommended Posts

  • A detailed description of the issue.
  • sometimes when i press the button to enable or disable ERS it wont work and sometimes it will work (this is only happens with steering wheel, t300 and logitech)
  • Report Code
  • -
  • Platform?
  • Playstation 5
  • Game-mode?
  • every game mode
  • What troubleshooting have you tried? Please list everything you tried.
  • re-connect the steering wheel, restart Playstation 5.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
  • it happens in every session
Link to post
Share on other sites

This is well known issue with the game currently, that Codemasters are aware of. The best workaround for now is to switch to the ERS mode where you hold down the button all the time you want it deployed, rather than toggling it on or off.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...