Jump to content Jump to content

Where to turn on player mechanical failure?


Recommended Posts

So I did 2 seasons of 20 races each in My Team now, but I haven't got any player mechanical failures, a few weeks ago when I started this team I assumed that you don't need to turn it on since I literally searched every single setting in the game and didn't find anything named close to "player mechanical failures". But now 40 races later I still haven't got any failures. Is there a setting for this or am I just "unlucky" by not getting unlucky x)

Link to post
Share on other sites
Posted (edited)
6 minutes ago, Sadler said:

Make sure you are using 'expert' settings.

I am using custom settings with all assists off except for pit exit assist, is there any way to enable it without using a pre-set assist loadout?

Edited by UndercoverNL
Link to post
Share on other sites
1 minute ago, UndercoverNL said:

I am using custom settings with all asists off expect for pit exit assist

Expert setting is at the very start when you first install the game and load up for the first time, it defaults to standard so you may not have it on. Expert setting gives you additional settings to alter hence the reason you may not see it.

  • Thanks 1
Link to post
Share on other sites
Just now, Sadler said:

Expert setting is at the very start when you first install the game and load up for the first time, it defaults to standard so you may not have it on. Expert setting gives you additional settings to alter hence the reason you may not see it.

aa, didn't remember seeing that lol, but I think I looked over it then. Is there any way to change this afterwards?

Link to post
Share on other sites
5 minutes ago, UndercoverNL said:

aa, didn't remember seeing that lol, but I think I looked over it then. Is there any way to change this afterwards?

You should see it in the top right of your settings menu mate, if it's not there then maybe you can't change it after career start, I don't know I haven't started one yet to test. 

E7nwuw0WEAErgAj.jpg.3494e2d454afdd2197ba28f55625f9de.jpg

  • Thanks 1
Link to post
Share on other sites
4 minutes ago, UndercoverNL said:

aa, didn't remember seeing that lol, but I think I looked over it then. Is there any way to change this afterwards?

Yes. When ur n settings look at the top right corner. There is a toggle switch 2 change between the 3 different settings. Put it on expert & then u can check/change whatever u want. 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...