Jump to content Jump to content

Ranked 5 laps after race join lobby again


Recommended Posts

Hey.

I'm getting kicked out of every single ranked match after it ends.

Here's what happens;

  1. The race ends
  2. All players press "advance"
  3. I get kicked out (without error) to my own lobby (with no one there)
  4. Without pressing ANYTHING it goes "Joining session"
  5. Then, either I get into a new game, the old game or get an error.

I've tried reinstalling and verifying files. I have a high quality internet connection and everything, there shouldn't be a problem.

  • Agree 1
Link to post
Share on other sites
  • 2 weeks later...
  • A detailed description of the issue.
  • almost every time after race in ranked 5 laps i am alone in lobby and says join lobby again 
  • Report Code
  • PSRE-MPGA-HPBK-STMG
  • Platform?
  • PC Steam
  • Game-mode?
  • online Ranked 5 laps
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
  • last race was 14 people in lobby
  • [ONLINE] Were you the host?
  • no
  • What troubleshooting have you tried? Please list everything you tried.
  • restart game
    pc, verify game files 
    update windows gpu still same
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  •  
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

20210801094027_1.thumb.jpg.813e42ae8000b655d8447ef404d13513.jpg

Link to post
Share on other sites
On 7/18/2021 at 5:02 AM, Jannik730 said:

Hey.

I'm getting kicked out of every single ranked match after it ends.

Here's what happens;

  1. The race ends
  2. All players press "advance"
  3. I get kicked out (without error) to my own lobby (with no one there)
  4. Without pressing ANYTHING it goes "Joining session"
  5. Then, either I get into a new game, the old game or get an error.

I've tried reinstalling and verifying files. I have a high quality internet connection and everything, there shouldn't be a problem.

 

Link to post
Share on other sites
  • Administrator

Thanks for all of the reports everyone. 

This has now been added to our internal report and is with developers. Please continue to post reports so we can add this to our feedback for the team.
 

Link to post
Share on other sites

I'm having the same issue on PS4. 

Even if I spectate to wait until the next race starts I get this error.

I basically have to find a lobby in quali or track selection to race. 

 

Link to post
Share on other sites
On 8/4/2021 at 11:27 AM, BarryBL said:

Thanks for all of the reports everyone. 

This has now been added to our internal report and is with developers. Please continue to post reports so we can add this to our feedback for the team.
 

Any idea when they are going to fix this issue as it is happening on EVERY race which is unacceptable really 

  • Agree 1
Link to post
Share on other sites
  • 4 weeks later...

I have been having the same issue on Xbox one.  

After every ranked match, whether spectating or racing, it will say searching again and tell me "Muliplayer match found. Join game?"  Puts me in a different lobby that is usually already in progress.

Only way I can actually race is to wait in the lobby for a race to complete then I can get in one race before doing it all over again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...