Jump to content Jump to content

Low GPU usage while in-game F1 2021


Recommended Posts

recently I ran into a problem where my fps went from 120+ to now only staying around 80-90 with the gpu usage being max mid 60%, I play on max settings and even lowering the graphics settings still gives me the same problem. It's weird because in every part of the game like the menus and benchmarks it's perfectly fine but as soon as I begin racing in game is when the problem occurs like during a flying lap everything is fine until I take control. I've uninstalled and reinstalled the game multiple times trying to fix it, have messed with almost every video setting seeing if it would change anything. It seems like this problem has started after the new game update and Nvidia's new drivers. 

Specs:

3080ti

5600x

32 GB ram

ASRock Steel legend b550

1440p 144hz monitor 

 

F1 2021 Screenshot 2021.08.01 - 22.22.29.11.png

Edited by RealLeo
Link to post
Share on other sites
2 hours ago, RealLeo said:

recently I ran into a problem where my fps went from 120+ to now only staying around 80-90 with the gpu usage being max mid 60%, I play on max settings and even lowering the graphics settings still gives me the same problem. It's weird because in every part of the game like the menus and benchmarks it's perfectly fine but as soon as I begin racing in game is when the problem occurs like during a flying lap everything is fine until I take control. I've uninstalled and reinstalled the game multiple times trying to fix it, have messed with almost every video setting seeing if it would change anything. It seems like this problem has started after the new game update and Nvidia's new drivers. 

Specs:

3080ti

5600x

32 GB ram

ASRock Steel legend b550

1440p 144hz monitor 

 

F1 2021 Screenshot 2021.08.01 - 22.22.29.11.png

Please post a full bug report (including dxdiag and brand and model of mainboard)

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Link to post
Share on other sites
16 hours ago, steviejay69 said:

Beta UEFI BIOS 2.04 (updated AGESA and USB compatibility fix)

Maybe try DDU and reinstall Nvidia driver or revert to previous build if you feel that didn't have the issue?

Rolling back to previous driver seemed to have done the trick thanks!

  • Thanks 1
Link to post
Share on other sites
On 8/2/2021 at 4:32 AM, RealLeo said:

recently I ran into a problem where my fps went from 120+ to now only staying around 80-90 with the gpu usage being max mid 60%, I play on max settings and even lowering the graphics settings still gives me the same problem. It's weird because in every part of the game like the menus and benchmarks it's perfectly fine but as soon as I begin racing in game is when the problem occurs like during a flying lap everything is fine until I take control. I've uninstalled and reinstalled the game multiple times trying to fix it, have messed with almost every video setting seeing if it would change anything. It seems like this problem has started after the new game update and Nvidia's new drivers. 

Specs:

3080ti

5600x

32 GB ram

ASRock Steel legend b550

1440p 144hz monitor 

 

F1 2021 Screenshot 2021.08.01 - 22.22.29.11.png

To be honest, I had this problem on F1 2020 and on my side wasn't a driver's issue. All I had to do (and still do on F1 2021 just in case) was changing the game to Windowed Full Screen Mode, then back to Full Screen. I would get higher frames, GPU at 99%

Link to post
Share on other sites
14 hours ago, steviejay69 said:

I would still update the UEFI. Is it 471.11 that is good for you (previous build)?

yes driver 471.11 works perfect for me, I will go ahead and do the bios update too!

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...