Jump to content Jump to content

Major Multiplayer Bugs When You Finally Get to Race Online


Recommended Posts

Seems like everyone I speak to has the issue of waiting a lifetime to actually join a lobby, but I wanted to bring attention to everyone's bugs that happen when you finally get to race online:

  • Audio cutting in and out. 

  • Entire lobby stuck at the car setup menu.

  • Races never ending; Everyone's cars just continue to do lap after lap until the lobby crashes. (I tested this last night for ***** and giggles and it lasted 47 minutes)

  • Races "finishing" after the 3rd lap...then proceeding to never end. ^^^

  • Absolutely broken positions and timing of other cars. Nobody ever knows what position they are in or the proper times for cars in front or behind.

    • Everyone in the lobby showing that they're in first.

  • Quali times giving everyone pole position.

  • After quali, everyone shows a check by their gamertag except for one person who has the loading wheel. Never ends, stuck here. 

  • Mid-game crash with no error code. Instead, "Connecting to Online Services" Screen. 

 

These are just the ones that I've been able to gather from our league...who couldn't even finish one race last night. Do something please. 

Link to post
Share on other sites
4 minutes ago, OvOJackie said:

Seems like everyone I speak to has the issue of waiting a lifetime to actually join a lobby, but I wanted to bring attention to everyone's bugs that happen when you finally get to race online:

  • Audio cutting in and out. 

  • Entire lobby stuck at the car setup menu.

  • Races never ending; Everyone's cars just continue to do lap after lap until the lobby crashes. (I tested this last night for ***** and giggles and it lasted 47 minutes)

  • Races "finishing" after the 3rd lap...then proceeding to never end. ^^^

  • Absolutely broken positions and timing of other cars. Nobody ever knows what position they are in or the proper times for cars in front or behind.

    • Everyone in the lobby showing that they're in first.

  • Quali times giving everyone pole position.

  • After quali, everyone shows a check by their gamertag except for one person who has the loading wheel. Never ends, stuck here. 

  • Mid-game crash with no error code. Instead, "Connecting to Online Services" Screen. 

 

These are just the ones that I've been able to gather from our league...who couldn't even finish one race last night. Do something please. 

Post this in the f1 2021 forums or check if they have already been spotted then

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...