Jump to content Jump to content

Online Lobby Ai Faces loading in really slowly


Recommended Posts

  • A detailed description of the issue: When we load into the lobby and want to choose one of the teams, the Ai faces loading in so slowly.
  • Report Code: KHCG-KATR-JCHX-GTVG
  • Platform? PC
  • Game-mode? Online Lobby
  • [ONLINE] The amount of players in your session? 3
  • [ONLINE] Were you the host? Yes
  • What troubleshooting have you tried? Please list everything you tried. Couldn't avoid it
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. No
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. Whenever we load into a lobby (no matter who is the host) the Ai and player faces are loading in so slowly, no matter the graphics card or the PC itself (due we have 3 different configs). It always starts with the Mercedes duo and the rest after randomly. The player faces are even slower if they already chose the car.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...