Jump to content Jump to content

Failing to launch game/connect to servers.


Recommended Posts

Every time I launch F1 2021 off of steam it comes up with an error that is it unable to connect to servers then gives me a website to go to, but is just a 404 not found. I have seen people with the same problem, but no answers. I have tried reinstalling the game, flushing my dns cache, updating drivers, etc. I don't know what to do from here, any help is great!

Link to post
Share on other sites
7 hours ago, PastorJames said:

Every time I launch F1 2021 off of steam it comes up with an error that is it unable to connect to servers then gives me a website to go to, but is just a 404 not found. I have seen people with the same problem, but no answers. I have tried reinstalling the game, flushing my dns cache, updating drivers, etc. I don't know what to do from here, any help is great!

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers. Include a dxdiag and the make and model of your mainboard.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks

Codemasters Forum Team

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...