Jump to content Jump to content

Players stuck in a Loading Screen and glitching the Lobby and Qualifying glitch


Recommended Posts

After 1.05 at first I felt like that glitch was sorted and Lobbies run more stable now, but they dont. Still, almost before every race there are 1-3 players that get stuck in the loading screen. Unfortunately most of them dont know that they have to close the game so the lobby can start. This is a really really annoying issue. Sometimes its after every race and sometimes you can run a lobby for 3 races in a row with nothing happening. 

My platform is Ps4. 

Second, everytime we do a quali session (no matter if one shot or short quali) some grid positions get randomly swapped. I mean, this is unbelievable. We do 18 mins of quali to set a grid, only for it to change randomly for 2-8 players. suddenly P1 starts P17 but also cant change starting tires. 

Edited by Wollcott396
  • Agree 1
Link to post
Share on other sites
  • Wollcott396 changed the title to Players stuck in a Loading Screen and glitching the Lobby and Qualifying glitch
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

This above may be useful.

Link to post
Share on other sites
  • A detailed description of the issue.  @BarryBL

In the loading screen immediately after the lobby where all the players names are showing in the top right, very often one (or sometimes more) will not get a tick next to their name and will continue to show the circular loading icon. When this happens the lobby does not load. You will see other players recognise this and will leave the lobby to restart the game. The lobby only loads when the player (s) stuck loading, leaves the lobby and by this time the lobby is usually empty. 

This is very common and a huge frustration to all online players.  NOTE the same issue also occurs after a race, whilst the system is loading back to the main lobby screen. This same issue also occurred on F1 2020 for the first 6 months, but was eventually resolved. 

  • Report Code  N/A
  • Platform.  PS4 and PS5 
  • Game-mode?  Social Play all kinds of lobbies 
  • [ONLINE] The amount of players in your session? Usually near full lobbies 
  • [ONLINE] Were you the host? No 
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard.  N/A
  • What troubleshooting have you tried? Please list everything you tried.  The only option when this happens is to close the game and reload. 
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.  Sorry no screenshots
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. As above, this happens 1 race every 3 or 4 races and speaking with other PS4 players is a widely known issue. Only happens in the loading screen prior to a Social race and sometimes after a social race 
Link to post
Share on other sites

Hello! Platform is PC

 

1.Ranked Lobby’s are a almost unplayable. After every race you get into a new lobby. Like a Sbmm. Now you have to wait till the ongoing race is finished. Till you get to search again. This sucks.

2. If you’re playing Ranked, and the Loading screen is showing up, sometimes someone isn’t connecting. Then you have to Close the game  and Start it again. And if you’re lucky, you won’t come in this lobby again otherwise you stuck in it again. If that happens, you can’t play.

3. How is it possible that there are people with a A safety ranking divebombing you over and over again?!?! 
4. Always when i start the game, i have to change the steering range in-app, otherwise the game won’t adopt to it. 
5. The Warnings while racing (ranked) are a hoax! Why is it that i get a warning when someone divebombs me? And why doesn’t ghost it?? 

Link to post
Share on other sites

I have the same issues with Ranked lobbies, and I play on Xbox Series S. 

Sometimes it takes me an hour to find a lobby, which is terrible. It's really fun to race online, so it's such a same the matchmaking is so bad. 

I don't understand why I get thrown into lobbies with races I cannot join, instead of being sent to lobbies that are in qualifying - so that I can actually participate. 

Link to post
Share on other sites
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

Please also provide some video if possible. Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...