Jump to content Jump to content

PS4 - Laggy graphics since 1.05


Recommended Posts

  • A detailed description of the issue: Since patch 1.05 I’ve noticed there is a lot more of laggy graphics (jagged, not smooth, screen tearing etc) when racing and in cut-scenes etc. I first noticed the laggy graphics in 1.04 in time trial with MFD open, but now am also seeing it in races when MFD is closed.
    Edit 05/09: I’ve noticed the screen tearing is mainly visible/ easily noticeable in the environmental graphics (trees, stands, barriers, other cars etc) and graphics being a bit more jagged/ laggy during gameplay, it probably is also happening on track but is harder to see as the texture is more “uniform” - it’s most noticeable during turns and is more prevalent when there’s a lot of “action” happening in the race; I’m coming up to other cars/ other cars are coming close to me (within a 1-2 second window either way), and during the pit stop “windows” when everyone is pitting. Also when the race is won by the leader and I’m completing my final lap (s). The graphics are also strained consistently when I have the MFD open (the new tyre wear “damage” pop up is a real headache because of the above). The issue is worse in environmentally detail heavy tracks like Monaco, but it happens on all. It’s slight (in that the game still functions, but it’s quite disorientating and often means my judgement of braking and turning points as well as inputs are a bit “off”, not to mention the issue is distracting. 
    Edit 09/09: Had a wet race at France yesterday. Would say the lagging/ jagged graphics were probably the worst I’ve experienced so far in severity. It started around the pit stop phase and then carried on until the end of the race. 
  • Report Code: PKHG-VTHV-DDXG-BASC
  • Platform: PS4 Slim. Console is literally brand new, bought in Jan 2021.
  • Game-mode: MyTeam
  • What troubleshooting have you tried? Please list everything you tried: Turning console on/off, setting console video output to 720p, removed old games/ apps off HDD (now 240GB of 500GB is unused), rebuild PS4 database, turned off what might require extra memory; things like player tags, auto map rotation, made OSD elements smaller (map, rear view mirror etc).
    Edit 05/09: Have reinstalled the game, reduced the automatic video clip recording to 30 seconds.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party: 
    Edit 06/09: Please see links for videos below (they were to large to add as attachments).

    https://share.icloud.com/photos/0Xke_-bkC8Zt2-48j0qzSooTA#Orpington - 4K 60fps Gameplay from Spain (please see screen shot with identified examples of screen tearing/ laggy graphics.

    https://share.icloud.com/photos/0Jy52GPp-cqEy8Ux1jWsehFyg#Orpington - 4K 60fps lap at Monaco with MFD on

    https://share.icloud.com/photos/0I-tGgdFkIafxVWrDWsJi9mDA#Orpington - 4K 60fps lap at Monaco with MFD off

    https://share.icloud.com/photos/0YqE8KbgunDovUWWbnhBUhJDQ#Home - Side by side of the two Monaco laps above - can see laggy/ jagged graphics with MFD on in comparison to MFD off 

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: start a race in MyTeam, career, GP etc. Issue will develop over the course of the race and get more persistent.

0EDA85C0-9BDE-43A0-8C78-859750E59AD8.jpeg

Edited by Monzie83
Link to post
Share on other sites
On 8/6/2021 at 5:07 PM, Monzie83 said:

 

  • A detailed description of the issue: Since patch 1.05 I’ve noticed a massive degradation in graphics quality - in general there is a lot more of laggy graphics (jagged, not smooth, screen tearing etc) when racing. I first noticed the laggy graphics in 1.04 in time trial with MFD open, but now am also seeing it in races when MFD is closed. Sometimes the race is fine graphics wise, but you can always see it while on track with MFD open, even on 1.05.
  • Report Code: PKHG-VTHV-DDXG-BASC
  • Platform: PS4
  • Game-mode: MyTeam
  • What troubleshooting have you tried? Please list everything you tried: Turning console on/off, setting console video output to 720p, removed old games/ apps off HDD (now 240GB of 500GB is unused), rebuild PS4 database, turned off hat might require extra memory; things like player tags, auto map rotation, made OSD elements smaller (map, rear view mirror etc).
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party: It’s hard to see on video but definitely noticeable IRL. Happy to provide more info if needed.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: start a race in MyTeam

Interestingly, I had the game crash in between Qualy and race (CE-34878-0 error), and since restarting the game the graphics have generally been much better and smooth. The issue with the graphics getting laggy still does exist with MFD open, but is much more bearable. Will report back if the issue worsens or persists after the next patch.

Link to post
Share on other sites
  • 3 weeks later...
On 8/6/2021 at 5:07 PM, Monzie83 said:

 

  • A detailed description of the issue: Since patch 1.05 I’ve noticed a massive degradation in graphics quality - in general there is a lot more of laggy graphics (jagged, not smooth, screen tearing etc) when racing. I first noticed the laggy graphics in 1.04 in time trial with MFD open, but now am also seeing it in races when MFD is closed. Sometimes the race is fine graphics wise, but you can always see it while on track with MFD open, even on 1.05.
  • Report Code: PKHG-VTHV-DDXG-BASC
  • Platform: PS4
  • Game-mode: MyTeam
  • What troubleshooting have you tried? Please list everything you tried: Turning console on/off, setting console video output to 720p, removed old games/ apps off HDD (now 240GB of 500GB is unused), rebuild PS4 database, turned off hat might require extra memory; things like player tags, auto map rotation, made OSD elements smaller (map, rear view mirror etc).
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party: It’s hard to see on video but definitely noticeable IRL. Happy to provide more info if needed.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: start a race in MyTeam

 

On 8/8/2021 at 3:37 PM, Monzie83 said:

Interestingly, I had the game crash in between Qualy and race (CE-34878-0 error), and since restarting the game the graphics have generally been much better and smooth. The issue with the graphics getting laggy still does exist with MFD open, but is much more bearable. Will report back if the issue worsens or persists after the next patch.

@BarryBL, unfortunately the issue still persists and I am on the latest versions of software on everything (1.07, PS software, wheel firmware etc).

I am prepared to uninstall the game and see if a reinstall will resolve the issue. If I do this, will I lose MyTeam saves, settings, wheel inputs etc? What can I do to prevent losing this?

Also, do let me know what you will need to troubleshoot it if this doesn’t work. 

Link to post
Share on other sites
Posted (edited)
11 minutes ago, BarryBL said:

Any other PS report codes at all?

Do you mean PS error codes? I don’t get these, other that the two times the game has crashed between qualy and race (both CE-34878-0).

I can certainly get more in-game report codes for you if you need them. Do let me know many you need roughly - I can gather a few over the next few days if required.

Edited by Monzie83
Link to post
Share on other sites
On 8/24/2021 at 5:59 PM, BarryBL said:

Any other PS report codes at all?

I have like identical graphics issue on the Ps5 disc version of F1 2021. @BarryBL Should i post a Bug Report here or in a separate one, because my graphics issue are on Ps5

Edited by GioProductions
Text
Link to post
Share on other sites
On 8/24/2021 at 5:06 PM, Monzie83 said:

Do you mean PS error codes? I don’t get these, other that the two times the game has crashed between qualy and race (both CE-34878-0).

I can certainly get more in-game report codes for you if you need them. Do let me know many you need roughly - I can gather a few over the next few days if required.

Hi @BarryBL, please do let me know what I can do to assist in getting this resolved.

Link to post
Share on other sites

Hi @BarryBL,

Any further update for me on this?

I have a bit more information for you and have updated the original post with it. I deleted and reinstalled the game today but the issue is still there.

Please do have a look and do let me know what I can do to help you further.

Edited by Monzie83
Link to post
Share on other sites
19 hours ago, Monzie83 said:

Hi @BarryBL,

Any further update for me on this?

I have a bit more information for you and have updated the original post with it. I deleted and reinstalled the game today but the issue is still there.

Please do have a look and do let me know what I can do to help you further.

Hi @BarryBL, have managed to upload the videos to iCloud. Original post has amended to include these links which will expire on 05/10.

Link to post
Share on other sites
  • Administrator
4 minutes ago, Monzie83 said:

Hi @BarryBL, have managed to upload the videos to iCloud. Original post has amended to include these links which will expire on 05/10.

I'm installing the game to my current gen Xbox One S, so may translate.

  • Agree 1
Link to post
Share on other sites
  • Administrator
10 minutes ago, Monzie83 said:

Thanks Barry - really appreciate it

May take a little time dusting it off mind and getting the install done. Silly question, but can your TV and PS4 slim run 4k 60fps? PS4 Pro's are capable, and of course PS5, but a PS4 Slim may not have the horsepower to do so reliably. I don't think my One S with my monitor runs 4k 60 FPS

  • Agree 1
Link to post
Share on other sites
44 minutes ago, BarryBL said:

May take a little time dusting it off mind and getting the install done. Silly question, but can your TV and PS4 slim run 4k 60fps? PS4 Pro's are capable, and of course PS5, but a PS4 Slim may not have the horsepower to do so reliably. I don't think my One S with my monitor runs 4k 60 FPS

To clarify the videos I took with my phone were 4K 60fps - I haven’t downloaded them directly from console as it were.

Although it is slightly older, TV is a regular 1080p, and can manage up to 100hz.  Video output from console is set to automatic. I have tried setting it to 720 and am getting the same results.

Had no issues like this on 2020, and am getting no issues on other “fast moving” games such as first person shooters.

I should have also said that I’ve turned motion blur off (same as 2020), camera shake is default.

Edited by Monzie83
Link to post
Share on other sites
17 hours ago, BarryBL said:

May take a little time dusting it off mind and getting the install done. Silly question, but can your TV and PS4 slim run 4k 60fps? PS4 Pro's are capable, and of course PS5, but a PS4 Slim may not have the horsepower to do so reliably. I don't think my One S with my monitor runs 4k 60 FPS

Should have also mentioned TV is non-HDR.

Link to post
Share on other sites
  • 1 month later...
On 9/6/2021 at 4:54 PM, BarryBL said:

May take a little time dusting it off mind and getting the install done. Silly question, but can your TV and PS4 slim run 4k 60fps? PS4 Pro's are capable, and of course PS5, but a PS4 Slim may not have the horsepower to do so reliably. I don't think my One S with my monitor runs 4k 60 FPS

Hi @BarryBL, not sure if this is still on your radar. I have recently got a PS5 so the issue is closed for me - not sure if anyone else still else still has the issue.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...