Jump to content Jump to content

No Preset Control Scheme screen appears for shifter and cant be disabled


SgtBrdStk
 Share

Recommended Posts

A detailed description of the issue.
No Preset Control Scheme screen appears every game launch for my shifter, only way to stop it appearing is by disconnecting the device.
I also use a Thrustmaster T300RS wheel in-game as the control device but this doesn't seem to change anything.
Report Code
N/A
Platform?
Windows 10 21H1 x64 (As well as Windows 11 21H2 x64)
Game-mode?
N/A
[PC ONLY] Please post your DXDiag, including the make and model of motherboard.
MSI MPG X570 Gaming Edge Wifi - DxDiag.txt
What troubleshooting have you tried? Please list everything you tried.
Disconnecting USB shifter (which solved it, but isn't a good solution)
Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
kfjy5b.png


How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
Just by launching the game with shifter connected via USB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...