Jump to content Jump to content

GRID Autosport Bugs Thread


Awong124
 Share

Recommended Posts

Version : PC

In multiplayer with a custom race , with some mates and AI to fill out the grid.

Randomly, some of the AI will sit at the grid for me as the host at race start.  Other players will not see any AI at all, nor on the racer list.  At the completion of the race the result table will show some of the AI still racing for me and the race will not finish, needing me to quit the session.

Link to comment
Share on other sites

This is on the PS3 version. 

I have experienced a bizarre bug during qualifying sessions. I will go to start the session & as soon as the session commences, I & numerous other cars fall through the map. I'll eventually respawn back on track but my car no longer responds to any input. Can't accelerate, steer, change gear, nothing. The start menu doesn't work, so I can't quit either. All that I can do is call to the race engineer guy & move the camera around. This has happened 3 times. 

Link to comment
Share on other sites

PC

Race with AI nad humans. Sometimes the AI is shown staying at start even if they clearly drive. You can drive through them but at the first time I was a bit scared driving though these ghost cares.


Sometimes I get stucked in the display after a race. I only can quit the session and/ir party.


Link to comment
Share on other sites

P308R said:
PS3, downshifting while heavy on thé brakes has almost no sound. Downshift noise and and revs are barely hearable. Happens mostly after the longer straights. Within group C tourers.


Had this on endurance racing last night on PS3 (Istanbul, Group2 endurance, the Aston Martin, Auto gearbox). Most noticeable on the long straight just before the end.

Maybe the sound processor is trying to do tyre lockup/downshifting at the same time and ends up doing nothing.

Interesting how weird it felt, then I realised that I was using the downshift sounds as a cue for turning into the corner. Maybe the sound guys are actually doing something useful after all :)

Link to comment
Share on other sites

Not to belittle the complaimts on the forum thus far, but, surely i cant be the only person having the MAJOR ISSUES with the game freezing after completing RaceNet Challanges? And the issue of having to redo everything every time i race online is getting really old really fast. When are they going to release some kind of patch to fix this? PS3 VERSION

Link to comment
Share on other sites

  • 2 weeks later...

ever since i got the game, every second race onwards has had shutter lag. this makes the game really difficult to play Im on xbox 360 and have tryed every thing to try and solve this (changing options, game difficulty and even installing game to xbox its self). Please help!

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...
Version: PC
I have noticed this bug from the very beginning, but none of the patches have repaired it yet.

The ghost car in Time Attack! It has a humming sound, which is really distracting when trying to beat your previous best time. I think ghost car should be without any sound coming out of it? :)
Link to comment
Share on other sites

  • 4 months later...
While racing the Racenet Weekly Challege the game would sometimes constantly freeze WHILE USING MY OWN CAR. Have not noticed ANY freezing while using a loner. This issue is very frustrating and time consuming. I have noticed this problem appearing on other forums. Any plans to correct this?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...