Jump to content Jump to content

I need your help (lag and stages) Dirt Rally


sincity78

Recommended Posts

sincity78 said:
When you changed that worker map config, did you set the file to read only?
I've read that it rewrites the file on game load, you can confirm this by checking the file now, it will have reverted to your prior settings.
all to read only, just checked...cheers
Cack, so read only and still shows the 8 core info in there?  Balls.  At least Codies know this isn't working and it's in their list.  Would love an update if they think they found something perhaps.
Link to post
Share on other sites
i know how you feel  ;) ... feel the same way in games that is nvidia optimized from the start  :D ... (seems to be mainly nvidia getting this)
not helpful (again) i know but if the most used fix don't work your best bet is to wait till next patch where it surely will be fixed...
i have run=
2x hd7770 crossfire at high no problem
my current r9 380 maxed out and 4x msaa with 60 fps all the time

i just tried ot on my msi laptop with nvidia 840m ... ran as expected not high but almost...
Link to post
Share on other sites
My brother has just purchased this game from steam, just installed..... and guess what no issues. His spec pc is less than mine, mine being more powerful and yet I get the crap, ffs.
Update on this post, still having issues, doing my head in now! Comon DIRT sort it out!
Link to post
Share on other sites
sincity78 said:
My brother has just purchased this game from steam, just installed..... and guess what no issues. His spec pc is less than mine, mine being more powerful and yet I get the crap, ffs.
Update on this post, still having issues, doing my head in now! Comon DIRT sort it out!
well if you read the road book here on the forum http://forums.codemasters.com/discussion/27972/dirt-rally-road-book-16-10-15/p1
you well see they are aware of it and will most likely be fixed in the next update see here https://www.dirtgame.com/timeline

but it sounds like your comp... some screens of your settings ... driver graphic and in game would help.

Link to post
Share on other sites
xeek said:
@chukonu I noticed that it makes the trees look much better, especially in Finland. It dumps my fps from 90 to 60 (GTX970) so I would advise to leave it off. You won't notice much while racing anyways.

Yeah, it enhaces envyroment shadows too. FPS impact does not worth it.
Link to post
Share on other sites
Malyngo said:
sincity78 said:
F2CMaDMaXX Ive done everything I can think of, I'm not a know/tech on pc, so help or point me in the right direction will help, ive re-installed steam etc and yet nothing....cheers
Do you know what kind of Mobo is in your computer? Then you can see if you find a driver for the chipset on the manufacturers site. Or, if the computer came like this from Dell, Alienware, whatever, see if you can find updated drivers on their site.

Back when Halflife 2 was new, it ran like crap on my computer back then. Turned out it was a missing driver for my mobo. Went super smooth after I installed that. Also, only HL2 seemed to be affected back then.

all drivers are up dated, graphics set on medium, and still stuttering, the graphics should run sweet on high!
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...