Jump to content Jump to content

Brakes on game stuck at 100 at all times

Recommended Posts


1.       A description of the issue. Please include any error codes here. 

The brake defaults to 100% even without touching the brake bind.  This goes for xbox controller and keyboard.  these all works on my friends account on my pc aswell so it seems to be an account problem. 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 


3.       Game-mode? 

Every Game-mode in F1 2021

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 

this started ever since the first time I played the game. i tried to go in a game and it wouldnt work to accelerate so i did not know the problem at first but for some reason i decided to test buttons and that is when i saw the brake bar full and on 100. photo shown down below. 

5.       How often do you see this problem? Is it the only time or does it always happen? 

It always happens


6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

I have restarted my pc, deleted and reinstalled, emailed codies but got nothing as of now.


7.       Any accessories you are using (gamepad, wheel etc) 

I use either a controller or keyboard but it does not make a difference to this issue as these devices all work on other accounts. I also noticed that it is a problem with the my account on the game because I can get on my friends steam and it works well on the same PC. 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

F1 2021 (DirectX 12) 8_10_2021 6_09_52 PM.png

Link to post
Share on other sites

@BarryBL I have this problem with any device used including keyboard and mouse so I am pretty sure it’s a game problem. Codies keep telling me the same thing about checking if my controller is plugged in and updated but even if it isn’t, my keyboard then should work right? 

Link to post
Share on other sites
  • Administrator

Issue is here @Martiskin2 and @Xdaryxn I'm currently unable to replicate. Does this happen if you are not running your custom control scheme. What controller are you using? Also, can you attach screenshot of your in-game calibration settings please?

Link to post
Share on other sites
2 hours ago, Xdaryxn said:

@BarryBL it doesn’t matter what we use because it occurs with every device I have. I am certain it is a problem with my steam account because my same pc and same devices accessories work on other steam accounts 

Which device is common? I am going to say it's probably the keyboard. Enable the on-screen keyboard and disconnect the physical keyboard, if this works try a substitute keyboard.

If it is the keyboard, unless it is a make with software drivers / firmware I'd recommend a replacement. If it is wireless, replace the batteries and / or try a different USB port (remove any adapter / splitter for USB(-C) etc.)

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...