Jump to content Jump to content

MyTeam savegame unable to advance as advance button is missing - SAVEGAME NEEDED


Recommended Posts

As I was simply playing my team career I was advancing the time to go to the next GP weekend from the British GP to the Belgium one. As the season break came i pressed continue so i would continue through the days... After that instead of having a button to advance the time its just plain and I cant do anything to continue... I can move through the menus and interact with everything EXCEPT that button. I am playing on PS5. I have tried to get out and come back to career mode, closed the application and reopened it several times and nothing changes, I even deleted the game and reinstalled it🤩...

The report number is: EGKR-MRHP-GXTX-SHEG 

PLEASE HELP IF YOU CAN!

P.S. I wanted to show you the problem by picture as well but I didn't understand how to share it via url.

IMG_20210717_171247.jpg

  • Like 1
Link to post
Share on other sites

I have just got it too after only 4 races but it happened to me in just normal career mode but it is the exact same day on the calender as yours is just before the belgian gp so i guess it needs to be fixed fast for both 

Edited by JackB9806
Additional information
  • Like 1
Link to post
Share on other sites
4 hours ago, JackB9806 said:

I have just got it too after only 4 races but it happened to me in just normal career mode but it is the exact same day on the calender as yours is just before the belgian gp so i guess it needs to be fixed fast for both 

 

Link to post
Share on other sites
  • 3 weeks later...

Hi! I played driver career heading to mid-season but after summer break, I can't advance to the grand prix after I stop the time simulation. I tried to restart the game and the PS4 but there's no progress. How to solve this problem? btw The report code is: DHVA-SACK-AXXC-SVSM. Thank you!

Link to post
Share on other sites
On 8/10/2021 at 11:29 AM, BarryBL said:

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

Report Code RBTV-BMAX-MHRM-PEKG

 

Platform? PS4

 

Game-mode? My Team

 

What troubleshooting have you tried? Please list everything you tried. Restarting game and console

 

How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. I come out of the British gp and I can't simulate onto Belgium gp 667376261_IMG-20210810-WA00022.thumb.jpeg.8bbf72d1d71059c153d9fa38d944fbab.jpeg

Link to post
Share on other sites
  • 3 weeks later...

Having same problem since latest patch, now second time this has happened and neither times has codemasters acknowledged it or apologised, seems once the have our money it doesn’t matter( the corrupted saves in last years version that wasn’t fixed for a month proves that).

 

I don’t have code at moment as no point going back into game as my team and career useless without save function and as I have not been able to access online mode for weeks now the game is just blocking my hard drive up

im on Xbox series x and the game is latest patch which caused this.

 

oh and it’s both my team and career modes where game save has disappeared the same as it did in august too.

Also I tried restarting the game( completely shutting game down) and also resetting console by switching off and removing power cable for 2 minutes yet issue still stands as did complete Canada race in my team mode afterwards and went onto next race but when I loaded game up few hours later I was back to practice in Canada so over 2 hours wasted.


also just to clarify i downloaded latest patch for Xbox series x and then went straight into game checking auto save is active( as patch in august kept switching it off) and played full practice then full race in Canada in my team.  When it moved onto next race I logged off as auto save should have saved and came back few hours later and when game loaded up I just found that I was back in Canada practice again wasting 2 hours of time. I checked auto save but it was still active but when I checked pause menu during practice the save option has just disappeared so no way at all to save game now so am I just supposed to play all 10 seasons without pause 😆 

I know my internet connection is fine as only just downloaded patch straight before racing in Canada in my team and this failed saving only happens after patches both now and back in august.

 

Edited by Silverchris
Link to post
Share on other sites

Having the exact same issue on PS5. 

Can not continue in my career mode to the race in Spa.

tried to restart the game, tried to play with controller and tried to play with thrust master t300 steering wheel.

report code AVJH-PVJG-JBMX-SHEG

Link to post
Share on other sites
  • A detailed description of the issue.  My Team is stuck after season break before Belgium, will not advance
  • Report Code BKAC-PVHR-SXGK-EAKJ
  • Platform? PS4
  • Game-mode? MY TEAM
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
  • [ONLINE] Were you the host?
  • What troubleshooting have you tried? Please list everything you tried.  Exiting game mode and re-entering, close game and re-start, cold re-start of system
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.  [img]https://i.imgur.com/IsOtmr9.jpg[/img]
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. 

I Have my SAVE GAME in a zip file ready, but it is too large to attach(49.6MB)

image000000(2).jpg

Link to post
Share on other sites
  • A detailed description of the issue: Yesterday, at around 12Pm I stopped playing after racing at silverstone, I launched some R&D upgrades and went to bed. Today I started the game and wanted to play, I go into the career mode and I can't press to advance time or go into a race weekend I restarted my PC and the game several times but nothing has changed. I can only use the lobby menu (change the livery, my drivers clothes...) The advance time box is not there any more, instead it's a grey box.
  • Report Code: GCSX-CSPJ-EDAS-BPMG
  • Platform? PC
  • Game-mode? My team career
  • What troubleshooting have you tried? Please list everything you tried. I restarted the game and my PC several times
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. i just try launch the my team career mode.

 

MyTeam.png

Edited by Teazun
Better title
Link to post
Share on other sites
  • Teazun changed the title to Career mode glitch, Can't go past season break
  • Moderator

Thank you for your bug reports

I've merged the two bug reports together as @Teazun had already replied to this bug report as well.

Unfortunately at this stage, I don't have anything that I can really help you with, as I don't think I have any way of trying to troubleshoot this issue

Link to post
Share on other sites

Description - After the season break but before Spa, the advance time button disappears (as can be seen from the screenshot below). I can still scroll through all the menus, but advancing time is impossible due to the box being impossible to click. This bug was also reported here but received no response; their report also occurred at the exact same time before Spa. 
Report Code - CRKA-CHXB-VSXV-RVMG
Platform- PC
Gamemode- MyTeam Career
Specs - Nvidia GeForce GTX 1050Ti, 4GB VRAM, 16GB RAM, AMD Ryzen 3 2200G, ASRock B450M-HDV R4.0 motherboard, Windows 10 Home
Troubleshooting - Attempted restart game, Steam, disconnecting and reconnecting internet, no luck.

image-2021-09-14-095226.png

(As you can see, the Advance Time text is completely missing and unable to be highlighted. Being 2 seasons and 7 races into my career, restarting is the absolute final option. )

Link to post
Share on other sites
  • Administrator
14 minutes ago, 4eyedCoupe said:

Bump again....Game is not playable.  I'm about to start requesting a refund

Please refrain from bumping, against forum rules.

We've seen this before, and I'll add to the internal report.

Link to post
Share on other sites
  • Administrator

Merged as same topic. Please can all PC users provide savegames when possible so we can advance this issue.

PC:

·         Browse to where Steam is installed, usually this will be C:\Program Files (x86)\Steam

·         Browse to \userdata\xxxxxxxxx\ (where the x’s are your unique user ID)

·         Right click on the 1134570 folder (this is your F1 2021 save) and select Send To -> Compressed (zipped) folder

·         Make sure you add this to your completed bug report

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...