Jump to content Jump to content

MyTeam savegame unable to advance as advance button is missing - SAVEGAME NEEDED


Recommended Posts

  • Administrator

Merged as same topic. Please can all PC users provide savegames when possible so we can advance this issue.

PC:

·         Browse to where Steam is installed, usually this will be C:\Program Files (x86)\Steam

·         Browse to \userdata\xxxxxxxxx\ (where the x’s are your unique user ID)

·         Right click on the 1134570 folder (this is your F1 2021 save) and select Send To -> Compressed (zipped) folder

·         Make sure you add this to your completed bug report

Link to post
Share on other sites
21 hours ago, BarryBL said:

Merged as same topic. Please can all PC users provide savegames when possible so we can advance this issue.

PC:

·         Browse to where Steam is installed, usually this will be C:\Program Files (x86)\Steam

·         Browse to \userdata\xxxxxxxxx\ (where the x’s are your unique user ID)

·         Right click on the 1134570 folder (this is your F1 2021 save) and select Send To -> Compressed (zipped) folder

·         Make sure you add this to your completed bug report

Description - After the season break but before Spa, the advance time button disappears (as can be seen from the screenshot below). I can still scroll through all the menus, but advancing time is impossible due to the box being impossible to click. This bug was also reported here but received no response; their report also occurred at the exact same time before Spa. 
Report Code - CRKA-CHXB-VSXV-RVMG
Platform- PC
Gamemode- MyTeam Career
Specs - Nvidia GeForce GTX 1050Ti, 4GB VRAM, 16GB RAM, AMD Ryzen 3 2200G, ASRock B450M-HDV R4.0 motherboard, Windows 10 Home
Troubleshooting - Attempted restart game, Steam, disconnecting and reconnecting internet, no luck.

image-2021-09-14-095226.png

(As you can see, the Advance Time text is completely missing and unable to be highlighted. Being 2 seasons and 7 races into my career, restarting is the absolute final option. )

 

With regards to attaching my savegame, the forum max is 48.83MB. My savegame is 74MB, so how should I share the files? Would a Dropbox link do? @BarryBL please reply soon 🙂

Link to post
Share on other sites
  • Administrator

Send it in to community@codemasters.com @Couru. Most of that file will be highlights, so please delete some unneeded ones if possible. 

21 hours ago, 4eyedCoupe said:

@BarryBLIs my game fixable?  Currently I have a broken game that was just purchased a couple of weeks ago. 

@4eyedCoupe, unfortunately I cannot promise that at this time. We are in the investigative phase, so there will be some lead time to the next fix if we can replicate and find one. 

Link to post
Share on other sites
On 7/21/2021 at 2:56 PM, J6drippy said:

 

  • A detailed description of the issue.
  • Cant advance to Belgium race, advance button doesn’t show up
  • Report Code
  • N/A
  • Platform?
  • Im on Xbox, but have a screenshot of someone else with the same problem on PS
  • Game-mode?
  • My Team
  • What troubleshooting have you tried? Please list everything you tried.
  • Restarting console, restarting game.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • PS  Xbox
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible
  • In both cases the player was advancing and then paused the advancing to check the R&D hub and then went back to advance but the button to advance was gone, there were no activities to assign and nothing else to do. Have both been stuck there since.

I have the exact same problem on PS5 same race and and date, when’s this getting sorted going for the platinum?

Link to post
Share on other sites
  • Administrator

We are investigating this at this moment.

In the meantime, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

Link to post
Share on other sites

@BarryBLJust a few details about My Team hoping it helps....It's on season one, I chose a shortened 10 race season.  I have the Legendary driver pack, but chose NOT to activate them for this season.  I am going to try to simulate another My Team to same point with the same settings and see what happens.  I will also try to simulate another one with Legendary drivers activated and a longer season to see what happens.  I will report back on what I find, but I am also requesting a refund from Sony(purchased through the PS store) and hopefully the game will be fixed I can re-purchase in the future. 

Link to post
Share on other sites
  • Administrator
17 minutes ago, 4eyedCoupe said:

@BarryBLJust a few details about My Team hoping it helps....It's on season one, I chose a shortened 10 race season.  I have the Legendary driver pack, but chose NOT to activate them for this season.  I am going to try to simulate another My Team to same point with the same settings and see what happens.  I will also try to simulate another one with Legendary drivers activated and a longer season to see what happens.  I will report back on what I find, but I am also requesting a refund from Sony(purchased through the PS store) and hopefully the game will be fixed I can re-purchase in the future. 

Can you provide your save game please @4eyedCoupe . how to do so is in the recommended

Link to post
Share on other sites
  • A detailed description of the issue.

After a season break before Spa my calendar won't let me progress to the next track and is greyed out.

  • Report Code

RTGX-CMKK-DHTX-GVEG

  • Platform?

Xbox One

  • Game-mode?

My Team

  • What troubleshooting have you tried? Please list everything you tried.

Restarting the console and the game multiple times.

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 

Added as a google drive link. https://drive.google.com/file/d/1I9QSpJKV23570DlqPwjECX2jACApuDem/view?usp=sharing

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

I just went through a season break with team activities beforehand. 

Link to post
Share on other sites
On 9/15/2021 at 4:21 PM, BarryBL said:

Send it in to community@codemasters.com @Couru. Most of that file will be highlights, so please delete some unneeded ones if possible. 

@4eyedCoupe, unfortunately I cannot promise that at this time. We are in the investigative phase, so there will be some lead time to the next fix if we can replicate and find one. 

I have sent it in but have no idea whether it was received or not; I got no reply from the email. How am I meant to know if this is being looked into?

Sorry about the complaining, I can't imagine how annoying it must be to be in customer service 😅

Link to post
Share on other sites
  • Administrator
16 hours ago, Couru said:

I have sent it in but have no idea whether it was received or not; I got no reply from the email. How am I meant to know if this is being looked into?

Sorry about the complaining, I can't imagine how annoying it must be to be in customer service 😅

Did you send this Wed 15/09 @Couru. If so  I have received. If not, I have not

  • Agree 1
Link to post
Share on other sites
  • I'm on Season 3 of my My Team career mode, and I am unable to advance time further. I am not sure what to do, or if there is something I am missing. One thing I noticed is that the time on the advance menu shows 23rd, however down the bottom it says 26th perhaps meaning there is a desync of some sort in the time. 
  • Report Code: GGKV-TBCX-SSDX-SMMG
  • Platform: PC, Steam
  • Game-mode: My Team Career Mode
  • Troubleshooting things I've Tried: I have tried restarting the game,  restarting my PC and verifying game files. I am unsure if uninstalling and reinstalling the game will remove my save file so I have not tried that yet. 
  • Any screenshots or video of the issue: image.thumb.png.658ab96a48bb6194424612b639fb0172.png
  • How do you make the problem happen: I am not sure. The game triggered a season break between Austria and Spa, and when it resumed I was unable to advance the time. 

Link to post
Share on other sites

Go to single Grand Prix.... select anyteam and any driver and see if you can advance to spa... if you can I’m sorry my idea won’t help if you can’t my idea may help as I couldn’t advanc to monza but stumbled upon a fix....

If you can’t advance to spa.   Reinstall the game.. but before continuing to spa... go to single Grand Prix and try going to spa again... it should let you the. Just exit it and continue career... 

Also may be worth trying other single Grand Prix races after season break before spa to see if you can advance to them... if you can’t.  Reinstall and do the same thing as I suggested before.. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...