Jump to content Jump to content

Photo Mode - Shutter Speed teleports the car


Recommended Posts

  • A detailed description of the issue. In MyTeam my car just got teleported after i changed Shutter speed in photo mode, but the shuttering didn't happen.
  • Report Code: KHCG-KATR-JCHX-GTVG
  • Platform? PC
  • Game-mode? MyTeam
  • What troubleshooting have you tried? Please list everything you tried. All Shutter Speed does this except 1/8000s
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. Posted down below
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. It's my S01 R01 race in MyTeam, and i wanted to take a screenshot while watching back the Highlights, and the situation happened (check video). Meanwhile when i race it works perfectly, shutter speed changes normally, and i dont get teleported (just as on the screenshot), but from Highlights it doesn't work. It teleports and also doesn't allow shutter speed.
  • Screenshot:

F1_2021_photo_20210819_125757.thumb.png.d194eff319362f86f7a3e45593fe2cb3.png

  • Video About the issue:
Edited by WonderTomee
Posted the Screenshot twice
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...