Jump to content Jump to content

[PC] Problems with button recognition (Fanatec CSL DD + Clubsport Steering Wheel F1 2021)


Recommended Posts

1.       Description of the issue:

I am having issues with button recognition. I am using a Fanatec CSL DD and the Clubsport Steering Wheel F1 2021 with pre-installed Podium Advanced Paddle Module. For example, when in flashback mode, the game shows me which button I have to press in order to rewind, but nothing happens when I press the button. I tried changing it to another button but it still does not work. I have to use my keyboard instead which is pretty annoying. The same applies to fast forward and change cameras. Another example is the clutch in a pit stop. I press the exact button which I assigned to the clutch and the game wants me to press, but nothing happens. Fanatec firmware is up-to-date. I think the same problem was posted for F1 2020 in the Codemasters Forum but I could not find a reply. Here is the link: 

 

2.       Game version:

1.07.803111

3.       Game-mode?

Any game-mode

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

The problem is consistent and I can recreate it at any time.

5.       How often do you see this problem? Is it the only time or does it always happen?

It always happens.

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

I tried other button mappings on the steering wheel but nothing worked. I can use my keyboard as a workaround but if I change the button mapping for the keyboard, the rewind and fast forward functions still only work with the default button mapping (F7 and F8 for left and right trigger).

7.       Any accessories you are using (gamepad, wheel etc)

Podium Advanced Paddle Module (pre-installed on my steering wheel)

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

A video would not help because nothing happens when I press the right and left trigger button assignments in the flashback mode.

Link to post
Share on other sites

I have exactly the same issue than you…

i don‘t know as well how I can fix it.

if someone knows a solution you would make us both very happy…;).

 

thanks a lot in advance for your help and support

Link to post
Share on other sites
  • 3 weeks later...

Same issue for me with same devices, no way to make them work correctly. I tried to use the CSW 2.5 compatibility mode but other issues came up (some buttons are not mappable or do not works)… the result is the game is UNPLAYABLE!!!

I think that the problem is that the game dors not recognize correctly the CSL DD and the F1 2021 formula Wheel LE.. VERY disappointing!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...